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O o p s !  a n d  L e g a l  S t u f f  
 

While I have made every effort to ensure the accuracy of this document, including 

grammar and instructions, I make mistakes. (Surprise!)  If you find an error or want to 

provide constructive feedback, please contact me.  Thank you!  Enjoy Your new Office 

and this document. 

 

Greg Creech 

Techedutainment Services, Inc. 

P. O. Box 1431 

Pine Lake, GA  30072 

www.gregcreech.com 

 Former National Speakers Association Member 

 American Society of Training and Development Member 

 Society for Human Resources Management 

 International Association of Administrative Professionals 

 Georgia Municipal Association 

 

Word ® is a most excellent product from Microsoft ® Corporation and is part of the 

Office ® Suite (including Office 2007/2010 ® of products and services, including Excel, 

PowerPoint, Access, and other fantastic programs that help me to be productive and 

profitable. 

 

Copyright © 2011 Greg Creech, Techedutainment Services, Inc..  All rights reserved.  

This publication, or any part thereof, may not be reproduced or transmitted in any form or 

by any means, electronic or mechanical, including photocopying, recording, storage in an 

information retrieval system, or otherwise, without express written permission of Greg 

Creech, P. O. Box 1431, Pine Lake, GA  30072-1431, www.gregcreech.com. 

 

http://www.gregcreech.com/
http://www.gregcreech.com/
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Greg Creech 
sings to his 
students, and 
often he 
performs stand-
up comedy 
about 
computers. 

I n t ro d u c i n g  G r e g  C re e c h  

Shop Talk from The Atlanta Journal-Constitution 
Sunday, Oct. 29, 2000 R3 - JOBS 

Why I Love my Job – Greg Creech 
What I Do: I teach technology courses and make presentations to beginner and expert 

computer users and professionals.  I use humor 

and the piano.  I train all levels from first-time 

computer users to systems technicians acquiring 

A+ certification.  As an A+ certified trainer, 

MOUS expert, and technical trainer, my 

certifications and knowledge give me a career in 

the technology.  My humor, the piano, and 

people keep me in the technology training field. I 

sing to my students sometimes and perform 

stand-up comedy about computers. 

How I got started:  I won Best Actor in a 

Supporting Role at Southside Theatre Guild for 

“A Funny Thing Happened on the Way to the 

Forum” and studied comedy under Jerry Farber.  

I have played the piano since 8 years of age and 

had the first personal computer with a 1 MB of 

memory.  In order to learn the PC, I associated 

the PC with the piano  -- both use a language to 

translate, both have keyboards, and now - both 

provide music and information.  I must admit I 

miss the days when I only played the piano and 

programmed the PC.  Now, I play the PC and have to program my piano.  In 

1998 after seventeen years of technology business experience in the corporate 

market, I decided to take a leap of faith on my own. I call my presentations 

“Showminars,” a combination of a show and a seminar. 

The Best Part:  Hearing the laughter and the comments:  “You have saved 

me so much time,” and “I remember complicated macros because of the way 

you taught them.” I have a passion for teaching creative people to be more 

technical and technical people to be more creative – Mozart would be proud! 

The Challenging Part:  Explaining why I want my piano in a PC classroom.  

“Mainframers” who refuse to acknowledge the existence of the PC and the 

Web.  People who attend training classes because they have to, not because they want to.  

Technical people who are not client- focused. 

My Favorite Quotes:  “To err is human, to really mess things up you need a computer.”  

“Forty-two percent of all households have a computer; only eight percent of those know 

how to use it.”  

What Keeps me Going:  I enjoy combining my love of people, the piano, processors, 

and humor into a unique speaking and learning experience. 

Technology 

speaker and 

trainer 

Speakin' & 

Geekin' 

Pine Lake 
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We l c o m e !  

 T h e  Ne w  I n t e r f a c e  

One of the best new features of Office 2007/2010 is the new user interface including the 

Quick Access Toolbar, Tabs, and Ribbon.  Microsoft calls this type of interface a 

results-oriented interface and I must agree – you truly will get to your desired results, 

effects, and functionality with less time and minimized frustrations – for the most part.  

The number of dialogue boxes has decreased and Task Panes are still around to assist 

you.  The good old toolbars, such as Standard and Formatting, that us old-timers have 

used since the early 1990’s are gone, except for one – the new Quick Access toolbar.  

Without a doubt using the new Office Suite will increase your productivity and make 

getting to functions much easier and with fewer clicks and less frustration.  The Home 

Tab in Word 2010 displays here with the Quick Access Toolbar below the Ribbon and 

above the Ruler and the Home Tab’s Groups and Command Buttons 

displayed.  

Besides the increase functionality using the tabs and ribbon, there is new 

power in using the shortcut menus with “right clicking” or using the 

secondary mouse button.   When you “right click” or use your secondary 

mouse button you still receive the Shortcut menu including some of 

your favorite commands, such as copy and paste.  Also you receive a 

Mini Toolbar containing favorite commands to use such as font, bold, 

the format painter and other often used commands.  This is another time 

saving feature for applying formatting to selected areas of your 

document, spreadsheet, presentation and other Office files. 

Command Buttons 

Groups 

Tabs 
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There is the new scrolling Zoom, replacing the Zoom box, in the status bar of all 

applications that changes your view as you scroll through your percentages.  A picture of 

the new scrolling zoom is at right and allows you to see your 

changes in “real time” rather than guessing the percentage you 

need.   

Office 2007/2010 offers a preview of your formatting, too, such as when you select your 

text and scroll through the fonts or font size the application will show you the effect 

changes before you make your final click or selection.  This feature is called Live 

Preview and saves a lot of time. 

We will examine these new user interface features and new ways to getting to old 

functionality, such as how the tabs and ribbons work in using popular formatting options 

for your documents, spreadsheets, and emails.  We will look at common features across 

the new Office 2007/2010, such as the return of File in Office 2010, Customizing the 

Ribbon, and the Quick Access toolbar. Then we will examine some of the new 

functionality in Word, Excel, and Outlook using the new interface.   

Welcome to your new office, now let’s get familiar with our new surroundings, and 

interface. 
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T h e  Q u i c k  A c c e s s  T o o l b a r  i n  O u t l o o k  

1. With Outlook open, Click the Quick Access Toolbar’s 

Option arrow and add the buttons from the shortcut menu 

as displayed here.  

2. After adding the buttons from the shortcut menu, Click the 

arrow again and at the Customize Quick Access Toolbar 

click the More Commands… option. 

 

As we accomplished in Word and Excel, add your favorite 

Outlook buttons using the Popular Commands item in the 

Choose commands from: box and then use the All Commands item in 

the Choose commands from 

box.  Here are some of my 

favorite commands to add to 

and rearrange on my Outlook 

Quick Access Toolbar: 

 Outlook Today 

 Categories 

 My Computer 

 My Documents 

 Copy 

 Paste 

Click Ok.  

Now, that we have customized our Quick Access Toolbar it is time for 

us to customize our Ribbon with our own Tab – A Terrific New Feature 

in Office 2010. 
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P ro d u c t i ve  R i b b o n ,  b u t   

W h e r e  a r e  t h e  B ows ?  

The Home Tab appears above. The Ribbon is composed of Tabs, Command Buttons 

(aka Icons), and Groups.  As you can see, the Ribbon is packed with Command buttons, 

menu items, and are organized in a logical manner.  However, getting accustomed to 

where your previous icons, menu items, and other shortcuts from previous versions of 

Office is a bit challenging.  Here’s an example of how my old habits in the applications 

are hard to change, and I bet you will experience the same.  The Views in Word and 

PowerPoint have always been at the lower left corner of your screen – now the Views in 

Word and PowerPoint have moved to the left of the screen – a simple rearrangement, but 

I can’t count the number of times I still go to the lower right part of my screen to change 

a view and then realize OOPS! the views have moved on me.   

 

An Important Note  - Your screen resolutions will affect the number of commands 

you may see in a group.  The lower the resolution your computer is set the fewer 

commands you may see – the group will display an arrow for you to expand and view 

the commands.  The higher the resolution the more commands you may view in a 

group without the need to expand the group.  For example, with my screen resolution 

set at 800 x 600 my Editing Group required me to expand the group in order to view 

and use the commands.  With my screen resolution set at 1024 X 768 my editing group 

displays the Find, Replace, and Select Commands. You may change your resolution 

settings using the Display Properties and the Settings Tab in Windows XP. 

Microsoft’s Office 2007/2010 Ribbon is productive, beautiful, and combines our 

previous toolbars, menus, and task pane features in a much easier and a more powerful 

way of working with the applications.  As a 25-year veteran of using these products, I got 

excited when we moved from command menus to icons, now we can have the best of all 

Command Buttons 

Groups 

Tabs 
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of the worlds with The Ribbon, especially the ability to customize the Ribbon in Office 

2010 as we accomplished earlier.  I think you are going to find the Ribbon a bit confusing 

at first.  For me, old habits die hard and I had to accustom my life and work without the 

Menu bar and Standard/Formatting Toolbar.  And the Live Preview Feature introduced 

in Office 2007 that displays your selected text’s new format based on hovering your 

cursor over a style, font, or size “freaked” me out at first.  However, once I worked with 

the new Ribbon and features that pop out of nowhere or are enhanced greatly, such as the 

new Mini Toolbar that appears with your Shortcut Menu when you right-click, I find it 

difficult to use previous versions of Office. The 2007/2010 version of Office is much 

easier to use and to teach than any other version, especially for our youth and those new 

to Microsoft’s Office.  Here’s two neat ways of increasing your productivity using the 

Ribbon. 

Two important and time saving Hot Tips for you in using the Ribbon and Tabs! 

 Hot Tip 1:  Minimize the Ribbon! Four ways to minimize the Ribbon – First, 

the Ribbon takes up a lot of space on your screen. You may minimize the 

Ribbon and use it only when you click on a Tab.  

1. Office 2010 has the new Minimize Ribbon arrow at the top of 

your window next to the Help button.  The Minimize the Ribbon 

button appears at right. With the Ribbon minimized the button 

becomes the Expand the Ribbon button.  

2. To minimize the ribbon double click the active Tab’s 

Name. Double clicking a tab expands/minimizes the 

ribbon, too. 

3. Right click on any tab or command button on the 

Ribbon and from the short cut menu choose Minimize the 

Ribbon at the bottom of the menu.  

4. Keyboard shortcut of CTRL + F1 – when you press your CTRL (Control) 

and the F1 keys simultaneously on your keyboard the Office application 

minimizes and expands your Ribbon, too.  

Why minimize The Ribbon?  The Ribbon takes a lot of space. With the Ribbon minimized you 

have more room in which to work on your file.  With the Ribbon minimized, to use a tab, you 
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click the tab and the Ribbon’s tab expands for you to use the Command Buttons.  After 

clicking the button you want and you click back into the body of your document, worksheet, or 

presentation the Ribbon minimizes again. This is similar to using the old Menu bar.  The 

difference is the Menu bar was vertical and text oriented and the Ribbon is horizontal and 

more graphically oriented.  

 Hot Tip 2: Second, if you have a scroll wheel/button on your mouse 

and the Ribbon is NOT minimized, you may scroll through the different 

tabs rather than clicking the tab.  Moving your cursor to the Ribbon 

and rolling your scrolling button/wheel up or down changes the tabs 

for you! You must first click on a tab for this to work; otherwise, the 

application will scroll through your file – not the Ribbon.   

 An Important Gotcha! With the Ribbon minimized you cannot scroll 

through the Tabs as described above.  You’ll have to maximize the ribbon in 

order to scroll through your tabs and command items.  

Try these two shortcuts, I think you’ll like using these two features in Office 

2010. 
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One of the disadvantages of Office 2007was the inability to customize the ribbon and add 

your favorite and popular command buttons to your own tab as you could create toolbars 

and add your icons in Office 2003 and its predecessors.  With Office 2010 you can create 

your own tab and groups then add your favorite command buttons.  We’ll build our own 

tab with often used command buttons, now.  

O u t l o o k ’ s  C u s t o m  T a b   

The process of creating and customizing your tab and 

groups in Outlook is the same as in Word and Excel 

only the type of commands that we want differ.  We 

will create a tab and a group and add some of our 

favorite Outlook buttons to it.  

1. Activate your Customize Ribbon 

pane in your Outlook Options by right clicking on a Tab on the 

Ribbon and Clicking Customize the Ribbon from the shortcut 

menu as displayed here with 

my Custom Tab named Greg’s 

Outlook. 

2. Create a New Tab by Clicking 

the New Tab button at the 

bottom of the Customize the 

Ribbon pane and then rename 

the tab – I am naming my tab - 

Greg’s Outlook.  
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3. Next create a New Group and rename the group.  I have created 

a Favorites, Let’s Go, and View 

Items groups.  

4. Create and rename other groups if 

you wish. 

5. Change your Choose commands 

rom box to All Commands.  

Outlook alphabetically shows ALL 

of the available commands.  I am 

adding the Categories button to 

my Favorites Group on my Tab by 

clicking and dragging the button 

from the left part of my screen to 

the right part of the pane illustrating my Tab and Groups. I am 

placing the button under Exit and above Copy. 

6. Similar to the Quick Access Toolbar I add my Outlook Today, 

Copy, Paste, My Documents, My Computer, and other important 

and often used Outlook Commands. You should add the buttons 

and groups as you use Outlook and have your favorite commands 

in one place. 

7. Also, I like changing my buttons especially for My Computer and 

My Documents.  After adding the button, I select the button and 

then click the Rename button.  While I can change the name of 

the button through the Display name box, I can change the 

picture or icon for the command, too. I am using the first button 

(the robot) for and I’m changing the button name to Greg’s 

Computer. Click OK. 

8. After customizing your tab, groups, and command buttons, Click 

OK. You have your own, productive Tab in Outlook to use in all of 

the objects and items in Outlook. 

 An Important Gotcha! In Outlook, your custom tab will not display in 

some of the items, such as New Message, New Appointment, etc. and your 

Quick Access Toolbar changes, too.  
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T h e  Re t u r n  o f  F i l e !   

There were many improvements in Microsoft’s Office with the release of Office 2007; 

however, using the Microsoft Office Button, pictured at right, instead of good, ol’ File 

was not one of the improvements and therefore disappears (YEAH!) with Office 2010. A 

File Tab returns bigger and better than ever. 

 

O u t l o o k ’ s  F i l e  T a b  

With some many different types of objects and items in Outlook, the File Tab in Outlook 

is different and will change 

based on the type of object 

and item in which you are 

working in Outlook. My 

Info Pane appears here; this 

pane contains the Add 

Account and Account 

Information item for you to 

view your Account Settings 

and edit/change them from 

the subsequent menus. 

Outlook’s File Tab doesn’t 

contain the Recent pane nor 

the Save, Save As, and other commands found in Word, Excel, PowerPoint, Publisher, 

and Access. 
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O u t l o o k  O p t i o n s  

Outlook Options have been disorganized since Outlook Version 1.0 and the previous 

menus and organization were cumbersome. Outlook 2010 improves the organization and 

the interface for accessing many important and fundamental options that affect Outlook 

overall.  In my LookOut! Outlook 2010 course I cover all of  these options, so this 

section can only permit some of the important options that you will want to know and 

review.   

With Outlook 2010 open, click the File Tab and then click the Options 

item at the bottom of the left pane above Exit.   

Your Outlook Options pane opens at the General pane. This is similar to other Office 

applications with 

your User name, 

Show Mini Toolbar 

on selection, and 

Color scheme. You 

should set your 

preferences here for 

Outlook.  I also 

make sure I make 

Outlook my default 

program for my E-

mail, Contacts, and 

Calendar. 

The Outlook Options 

pane has several 

items that we have studied thus far, such as Customize Ribbon and Quick Access 

Toolbar.  I will overview some of the important items starting with Advanced and Mail 

Options.   
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The Advanced options are not advanced at all and contain some of the most important 

settings that guide your use of Outlook.  You will want to review these options and set 

them as you convert to Microsoft’s Outlook 2010. 

1. With your 

Outlook Options 

open, Click the 

Advanced item. 

2. You should 

review the 

Outlook panes 

and set those 

options.  We will 

review these in 

detail in a later 

section 

particularly the 

To-Do Bar. There 

are other ways of 

quickly accessing 

your Navigation, 

Reading, and To-Do bar options which 

we will learn later.  Pictured here are 

the Reading Pane Options which I make 

sure I change the option of moving 

from one message to another – I 

accidentally change messages from 

Read to Unread by moving my cursor.  I 

like using the first option of marking my 

messages as read after a minimum of 5 seconds – that gives me 

time to preview the message and decide if I need to open it.   

3. Set your options here if you like 
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You will want to review and set your Send Receive Options, too.  

Activating the Send Receive Groups dialogue box by Click the 

Send/Receive … button 

on the Send and 

received section of your 

Advanced Options allows 

you to schedule your 

Send Receive and 

perform other important 

settings for you.  
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Your Mail Options are packed with all sorts of items for review for formatting and 

managing your email messages and 

folders.  Some of the items that you 

want to know are: 

1. Signatures – providing 

information at the 

bottom of all your email 

messages, 

2. Message arrival – 

setting how you want to 

know about incoming 

messages – I have all of 

my options chosen and I 

modified my Desktop 

Alert through the 

Desktop Alert Settings 

so my desktop alert 

remains in view for a 

longer period of time. 

3. Send messages -  This 

section provides ways of 

setting your Importance 

and Security Levels on 

ALL of your messages, 

using commas instead 

of semi-colons to 

separate your email 

addresses, and I have 

unchecked the Delete 

meeting requests and 

notifications from inbox 

after responding 

because I like to keep 
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this message for future reference and assistance.  I certainly like 

using my keyboard short cut of CTRL + Enter to send a message 

and I have Outlook suggest names in my to, cc and bcc address 

lines. I haven’t needed nor wanted to Delete my Auto Complete 

List History.   

4. Tracking – This allows you set your Delivery and Read Receipts 

for ALL of your messages; there are  options that allow you to 

only set Delivery and Read receipts for specific messages which 

is what I use.  This section provides ways for you to determine 

how you respond to read receipts, too. 

You should review the other Outlook Objects’ options, too, to set your Calendar, 

Contacts, Tasks, and other items in Outlook. I cover these in detail in other Outlook 

courses. 
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O u t l o o k ’s  Fo r m a t  Tex t  Ta b  

The Outlook’s Format Text Tab allows you to change your font, paragraphs, styles, and other 

attributes of your text and words in your Notes area and body of your Email, Contacts, 

Appointments, and Tasks. Remember you may use your Mini Toolbar for formatting as well, 

especially when you are working in another tab – the Mini Toolbar is particularly helpful. 

The Message Tab in Email messages contain formatting for your in the Basic Text group.  

Here’s an overview of the Format Text Tab and the Groups. 

Clipboard – This Group contains the important cut, copy, paste, and Format Painter.  

Theses buttons allow you to move and duplicate your text, items, or objects and to copy 

your formatting of your text.  The Dialogue box launcher will activate the Clipboard Task 

Pane for you to add items as you cut/copy from the web or other applications. 

 

Format – This Group only appears on the Email object and is not included in the 

Format Text Tab for Appointments, Tasks, and Contacts. This Email Group allows  you 

to change to overall format of your Email message – the Default is HTML, but based on 

your email server and that of the person you are communicating you may change this to 

Plain Text or Rich Text. 

 

Font – This Group allows you to format your selected text with a different font, font 

size, bold, italics, underline, and case.  There are many other options for you by clicking 

the Font Dialogue box, which provides a dialogue box for other formatting attributes. 

 

Paragraph – Affects your paragraphs for bullets, numbering, outlines, indents, 

spacing, and alignment of your text.  Like the Font Group, the Paragraph Dialogue box 

launcher activates Dialogue boxes for you to use to format your paragraphs further. 

 

Styles – Styles are predefined formats and create a structure and attractive appearance 

of your text using the Headings.  You may change your Styles, Colors, Fonts and other 

attributes using the Change Styles command button and menu. The Dialogue box 

launcher here activates your Styles task pane to use instead of the style gallery. 
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Editing – This Group allows you to find and to replace certain text within the Notes 

area or body of your email, appointments, and tasks.  The select object allows you to 

select or highlight objects that are behind your text or to select text with similar 

formatting. 

1. Create a new message, contact, or calendar item and enter text 

in the notes area.  After entering text, select the text and 

practice using the items in the Font and Paragraph group for 

formatting your text, including creating a bullet list. 

2. You will find the Format Text Tab very similar to Word’s Home 

Tab. 
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Key b o a r d  S h o r t c u t s  a n d  Ke y  

T i p s  

Now, that we are familiar with the Home Tab’s formatting let’s look at cut, copy, and the 

paste options available as well as editing.  Since the menu bar is gone, the Edit menu 

items are concentrated in the Home Tab, including find and replace.  The good old 

keyboard shortcuts are still available and are popular with many users.  Here are the 

Editing common keyboard shortcuts using the Control (CTRL) Key and the 

corresponding keys: 

Keyboard shortcut  Command 

CTRL + A  Select All 

CTRL + B  Bold 

CTRL + C  Copy 

CTRL + D  

Word – Font Format 

Excel – Fill Down 

PowerPoint - Duplicate  

Outlook – Delete in Main interface 

Outlook – Font Format in Notes section of 

objects 

CTRL + E  

Word and PowerPoint Center Alignment – 

Paragraph 

Excel – Unassigned /Doesn’t work 

CTRL  +  F  Find 

CTRL  + G  Go To 

CTRL + H  Replace 

CTRL + I  Italic 

CTRL + J  

Word and PowerPoint Justify Alignment – 

Paragraph 

Excel- Unassigned/Doesn’t work 

CTRL + K  Insert Hyperlink 
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CTRL + L  

Word and PowerPoint Left Alignment – 

Paragraph 

Excel-Unassigned/Doesn’t work 

CTRL + N  New 

CTRL + O  Open 

CTRL + P  Print 

CTRL + R  Right Align 

CTRL + S  Save 

CTRL + T  
Excel Create Table 

Word Hanging Indent 

CTRL + U  Underline 

CTRL + V  

Paste (The Paste icon will appear offering you 

popular options, such a Match Destination 

formatting) 

CTRL + W  

Close – Closes the Workbook in Excel, the 

Document in Word, and the Presentation in 

PowerPoint 

CTRL + X  Cut 

CTRL + Y  Repeat Last Action 

CTRL + Z  Undo 

ESC  
This key cancels the current command or 

operation. 

There are other keyboard shortcuts still around, too.  You can use the help system in each 

application for a list of all keyboard shortcuts that perform a variety of operations for 

you, just type Keyboard Shortcuts in the Help Search Box.   
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Now, new to Office 2007/2010 are keyboard shortcuts called Key Tips.  To activate your 

Key Tips, press 

the ALT key or 

F10 key on your 

keyboard.  

Office displays 

screen tips or Microsoft calls these badges pictured here.  To activate a Tab press your 

ALT key to activate the Key Tips and then press corresponding badge key, for example 

press ALT then H to activate the Home Tab and the badges for this tab’s commands. 

Let’s try this in 2010 Word.  

1. Open Word Manual file. 

2. Press your Alt key to activate your Key Tips or you may press the 

Function 10 (F10) key on your keyboard to display the Key Tips. 

3. With your Key Tips visible, press the P key to activate the Page 

Layout Tab. Notice that Word places Key Tips on all of your 

commands on the Page Layout Tab. 

4. Press the O key to activate your Orientation commands and 

choices. 

5. Press the Down Arrow to select Landscape and then the Enter 

key for Word to accept you command.  Your document turns into 

Landscape Orientation. 

6. Now, Press ALT or F10 to activate your Key Tips. Press P for Page 

Layout, O for Orientation, and Portrait should select. Finally, 

press enter to return your document to Portrait.  

 

7. Select a Paragraph in your Word Manual document, then press 

your ALT key to activate your Key Tips and then H key to activate 

the Home Tab. Word 2010 activates your Home Tab with all of 

the Key Tip badges for you to use. Notice you can press 1 to Bold 
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selected text, so now you may use CTRL + B or ALT+1 to Bold 

your selected text. The difference in using CTRL commands and 

ALT Key Tips is you must have the Key Tip badge displayed to use 

the command. 
 

8. Finally, Activate your Key Tips Press the Key Tip for Undo and 

press enter to Undo your Bold.  
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Wow! What an Improvement – as a writer and specifically a technical writer I use many 

screenshots in my documents as you can tell from this manual.  The process required 

several steps in the past or the use of a 

third party vendor to accomplish 

robust and quick screen shot editing 

and use.  Office 2010 provides 

Screenshot editing built into the 

applications.  

With files and programs open and 

active, you may use the Insert tab and 

Screenshot. 

I like using Screen Clipping because 

whichever file you were previously 

working you may click Screen Clipping and the previous file opens and dims for you to 

click and drag the area that you wish to insert your Screenshot.  If you simply click the 

item in the Available Window menu, the entire screen inserts into your file.  After the 

insertion then you will 

need to perform any 

formatting, such as 

cropping and resizing.  

As an example, I open an 

Excel workbook with a 

listing of clients; this file 

appears first in my list of 

Available Windows.  As 

displayed above I am 
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choosing Screen Clipping and since I was in the Excel worksheet last, Office opens my 

Excel worksheet and dims for me to click and drag to select the area I want to insert into 

the document as displayed here.  After I click and drag the area and then release my 

mouse button, this area automatically inserts into my Word document! 

 

In Outlook, I want to insert a portion of a map for a client that is “directionally 

challenged” (a man no 

doubt).  After using a map 

program to locate the 

address, I open Outlook 

and a new mail message.  I 

click the Insert Tab and 

Screenshot.  The first item 

in the Available Windows 

is the map.  When I click 

screen clipping Outlook 

minimizes and the 

mapping web application 

activates for me to choose 

the area I want including in the email.  After clicking, dragging, and releasing my mouse 

button, the area inserts into my email message as displayed here.  This saves a lot of time, 

especially for all of the screenshots you see in my manuals and books. 

If you have Windows 7 there is a nice Snipping Tool that you may use as well. The 

Snipping Tool allows you to Snip your Desktop and other items that may not include in 

the Office screenshot. You may use this feature for error messages and other alerts from 

your computer to email to a technical support person. 

 

 An Important Gotcha! You may not (actually CAN NOT) have your 

files/applications minimized to view in the Screenshot 

menu.  Your files must be open, active, and not minimized. 

 

Let’s Practice using this new feature. 

1. Open Outlook and create a new email message. 

2. Next Open Excel and the Track Workbook.  Sort 
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the worksheet by customer name we only want to send ABC 

information to the client as a screenshot in the Email message. 

After sorting your table alphabetically by client, return to your 

Email. 

3. Click in the body of your Email and your Insert Tab items 

activate. Click the Screenshot button and Outlook displays your 

Available Windows – notice the Excel Workbook is the first pane 

in the window.   

4. Click Screen Clipping, 

Office leaves Outlook and 

opens the Excel Workbook 

for you which dims.  Click 

the cross hair cursor and 

drag the information for 

ABC Company as displayed above.  After you click and drag, 

release your mouse button and Office inserts the Screenshot into 

your email.   

 

Clicking an item in your Available Windows inserts the entire screen for 

you to edit and crop. You should practice Screenshot editing by 

inserting a map or either item from the Internet into a Word document 

or Outlook email. 
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While Outlook’s Insert Tab contains some of the items similar to Word and Excel, Outlook 

has other commands that are very helpful in using Outlook. For example, the New Email 

Insert Tab contains Calendar.  Let’s use some of the popular Insert Tab commands in 

Outlook; pictured below is the Insert Tab for a New Email Message. The Insert Tab like the 

Format Tab will gray out commands that are not available, except when in the body of an 

email message or the Notes section of a Calendar, Task, or Contact.  

1. Open a new mail message. 

2. Click in the body of the message and type in text for a message. 

3. Click the Attach File button and browse to where you store your 

files/folders for this manual and insert/attach the Budget Excel 

workbook. 

4. Next, Click the Attach Item button and navigate to your Contact 

folder and select a contact to attach and email someone.   

5. Insert your business card in the email, too. 

6. Add a picture or Clip Art in the body of your email using the 

Picture button in the Illustrations Group. 

7. Insert the date and time at the top of your email message. 

8. Insert a horizontal line between your paragraphs of your email. 

9. If you want to use a signature for your email you may choose 

your signatures from the list provided by the Signature button in 

the Include group. 

10. Use some of the other buttons to add items to your email – we 

will work with tables and charts later. 

The Attach File Command is any object or file external to Outlook; the 

Outlook Item Attachment Command is ANY item, such as Appointment, 

Contact, Email, Task, etc. that is internal to Outlook.  I use both of 

these a lot in Outlook.   
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 Important Gotcha!  Outlook will place your attachments in the body of 

your email if your email is formatted as Rich Text and Outlook will place 

your attachments at the top of your email in the Attachment box if you use 

Plain Text or HTML Text formats.  The Options Tab in the New Message 

pane contains the Plain Text, Rich Text, and HTML formats in the Format 

Group.  
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L o o ko u t  fo r  O u t l o o k ’ s   

Ne w  Fe a t u r e s  

Outlook 2010 has many new features and uses the Ribbon and new interface across the 

application, unlike Outlook 2007.  We will examine some of the neat new features and 

overview some of the important tabs in Outlook such as the View Tab, Send/Receive and 

Folder. 

Outlook has finally moved into the new century.  The People Pane is a popular pane for 

you to use to view ALL email messages, appointments, social network information, 

attachments, and so on for the for the person who you select.  Here are the steps to 

activate your People Pane and set 

options. 

 

1. Go to your Inbox (or 

any email folder) and 

Click the View Tab. 

2. Click the People 

Pane command 

button and from the 

cascading menu 

choose Normal. 

3. With any message 

selected you will see 

all of the Emails, 

Appointments, 

Attachments, and other items from that person. I have an 

email from myself selected and Outlook displays all of my 

information associated with me.  The Home button 

displays all of your items.  I have clicked the Attachment 

button displayed at right and all of my attachments 

appear.  You can view Calendar appointments, emails, 

RSS and News Feeds and so on using these buttons. 
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4. The People Pane and Outlook 

allow you to add your Social 

Networks, such as Facebook 

and LinkedIn.  After pressing 

the Settings button at the 

bottom of the Social Network 

Accounts Pane, Outlook 

prompts you for our login and 

password information.  When 

you select an email or other 

item, Outlook displays the 

Social Network information 

rather than the Outlook 

information about the person.  

Also, this option may not be 

available for your organization 

to use Social Networks; however, most organizations allow you 

to use Outlooks’ People Pane for view your emails, appointments, 

etc. with your Outlook.  While I have the Social Networks active 

on my home computer, I prefer using the People Pane without 

Social Networks on my other computers.  Using the People helps 

to get to specific emails, appointments, attachments and other 

items so much quicker and easier than before and puts the items 

in one nice neat pane.   

5. Use the People Pane button you can turn it off and you can use 

the borders to resize the People Pane, too. 
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Outlook 2010’s new Quick Steps feature is really cool and easy to set-up.  This is an 

user-friendly way of creating shortcuts known as macros. Quick steps allows you to set 

the actions you 

take to perform 

a task, such as 

moving an 

email message 

to a specific 

folder or 

assigning items 

to a category.  

The task completes with one click rather than several selections and clicks. You should 

create many quick steps to help you perform your repetitive 

tasks with one click rather than several.  You will notice 

many actions and items that you may perform Quick Steps; 

I’m concentrating on using Quick Steps with my email.  

Here’s how to set-up a Quick Step for moving a message 

and assigning a category to the message. 

1. In the Home Tab of your Email object, 

Click the Dialogue Box launcher arrow or 

the See More arrow and from the menu 

choose New Quick Step and then Click Move 

to Folder. 

2. At the First Time Setup Box click the 

Options button at the bottom of the pane. 

3. The Edit Quick Step pane appears. Name 

your Quick Step – I am moving a selected 

message(s) to my Active folder.   

4. Next you may change your action or keep 

the Move to folder action, which I am 

keeping this action. 

5. Next, click in the box under the action to 

choose your folder you may need to 

navigate or browse to find the folder you 
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wish if it is not in the list by choosing the other folder item in 

your list. 

6. Select the folder you wish to move the message to and Click OK. 

7. I am keeping the Mark as Read item then I am creating another 

action to assign the message to categories.  You may add other 

Actions, too.  

8. You may use a shortcut key to perform the action, too, by assign 

the Quick Step to one of the shortcut keys in the list.   

9. I am provided a Tooltip text describing my Quick Step action as 

well. 

10. Click Save. 

11. Your Quick Step appears in your Quick Step pane ready for you to 

use and save time and steps. 

 

A feature introduced in Outlook 2007 and worth reviewing here is the To-Do Bar. In Outlook 

2007 had a new To-Do Bar for you to display your calendar, upcoming appointments, and 

Tasks.  You can activate the To-Do Bar through the 

View Tab and clicking the To-Do Bar Command 

button.  As displayed at right you may choose your 

items for viewing and the Options. . .  item allows you 

to set the number of months, appointments, and tasks to 

view.  

 

   Hot Tips! Here are some Hot Tips N 

Tricks in using the To- Do Bar: 

 You can double click the items on your 

To-Do bar’s calendar, appointments, or 

tasks to open those items. 

 You may minimize the To-Do Bar using 

the Minimize arrow (>) which is 

circled at right for you. 
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 You can click on the Month header on your calendar and a 

series of previous and future months appear for you to quickly 

navigate to as displayed at right.  
 

 You may click an email message and drag it to a specific date 

on your To-Do bar’s calendar and Outlook creates an 

Appointment with the email text in the notes section and at the 

correct date.   
 
My To-Do Bar Options pane displays at right with my To-Do Bar.    

   

 An Important Gotcha! You must activate the To-Do Bar in each of 

your objects.  Unlike the Navigation Pane which automatically appears 

in all of your views; not so with the activating the To-Do Bar.  I used the 

View Menu item in Contacts and Calendar to activate my To-Do Bar in 

those objects.  
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Using Color Categories is an excellent tool for organization; this is another feature 

introduced in Office 2007 that you should use in Office 2010.  You should assign 

your contacts, calendar appointments and meetings, and e-mail messages to color 

categories. Categories allow you to assign a person to more than one type of group or 

item.  I use Categories to organize my contacts by type of business, type of service, 

type of account (good, bad, or prospect) and many other ways to help find and use 

contacts and other Outlook Items as a category group.  

 

1. Open a Contact and in the Contact Tab, click the Categories 

button in the Tags Group.  A picture of the Categories 

cascading menu appears at right.  I have added many of my 

own categories, as you can see.  You should and may assign a 

contact to multiple categories for tracking and grouping. 

 

2. To assign a Category simply click one or more of your color 

items. Assign yourself to several Categories. Your category name 

and color appear at the top of your contact.  I assign my contacts 

to many categories so I may use the contact in various categories 

for Mail merge with Word, to send an email based on a Category, 

and other important areas.  Here are my colorful categories.  
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Please get into the habit of using this important efficiency tool. You can create, edit, and 

delete category choices by clicking the All Categories button. Let’s create your own 

Category. 

 

1. Click the All Categories. . .  button 

and the menu at right appears – 

Color Categories.   

2. Click the New button and Add a 

New Category as I am 

accomplishing for Outlook.  Type 

your New Category Name, choose a 

color and assign a Shortcut key if 

you like.  

3. Click OK for Outlook to accept and 

use your new category. 

 

4. You can select a Category and Delete it or you may Rename a 

Category using the Rename button.  You may change your color and 

shortcut key from your Color Categories Pane, too.  Create many 

categories and assign your contacts as you create them to a 

category or two or three. . . 

 

5. Click OK to exit the Color Categories Pane. 

Click the Save and Close Button for your 

Contact or Calendar item you are using 

Categories. 

 

I customize my category list often in order to organize my 

contacts, appointments, and other items by a specific 

customer, type of account, business partner, or family 

member. You may always right click on an item, such as 

Calendar Appointment, Contact, Task, or as pictured at right 

an email message and assign a Category from the Shortcut 

Menu.  
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♫ If you import contacts or upgrade Outlook, not all of your categories may be in the list.  You 

will see the words – Not In Master Category List in your Color Categories Pane. You will want 

to add or delete these categories.  

 

When you initially begin using Outlook, you will have categories, such as Red Category, 

Blue Category and so on. When you start assigning Categories you can give the color 

category a name.  You can reuse colors for other categories.  

 

 Across Outlook 2010 there are tabs that are common, such as Home, View, and Folder; 

however, these tabs take on different Command buttons and features depending upon the 

object you are using.  I will overview some of these important tabs for Email, Calendar, 

and Contacts.   
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An important tab in your E-mail message screen is the new Message Options Tab.  The 

Options tab and the Message Properties dialogue box that you receive when you click 

the More Options Dialogue 

box arrow  allow you to set 

your Importance, use voting 

buttons, request delivery and 

read receipts for your 

message, and other delivery 

options.  You may associate 

contacts that are not receiving 

this e-mail to your e-mail 

message and set your 

categories, too. Mail Format 

and Outlook Options 

dialogue boxes from the File 

Tab for your mail messages 

affected ALL of your 

messages, using the Options 

Tab and Pane allows you to 

set your options for a specific 

message.   

 

1. In your Mail Message, Click the Options Icon, 

2. Set a different theme for colors and fonts if you wish in the Themes 

group. 

3. If you wish to use or view the Bcc click that button – I am using the 

Show Bcc feature. 

4. Outlook allows you to use Voting buttons and other types of 

response for your emails, too. 

5. Set other items that you may wish for e-mail, such as Delivery and 

Read Receipts, in the Tracking group. 

6. When you use the More Options Group buttons, Outlook activates 

the Message Properties dialogue box for you to set your Delivery 

options for replies, delivery date and time, as well as expiration date 
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and time.  These options allow to set when a message is delivered or 

if the message expires Outlook can delete it for you or archive the 

message 

7. The bottom of the pane allows you to set your categories as we 

accomplished with contacts and to associate the email with a 

contact that is not receiving the email. 

8. After selecting your options, click Close in the message options 

pane.  
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Like the Home Tab in Word, Excel, and PowerPoint, Outlook’s object Home Tab 

provides common commands that allow you to create new items, view your items, and 

other features I will overview here.  We will look at Email, Calendar, and Contacts’ 

Home Tabs.  Using your own Outlook folders and objects let’s review these important 

items in Outlook.  

A t  H o m e  w i t h  E m a i l  

Here are some of the important items that you should use for the Email’s Home Tab. 

So, open your Outlook at the Email object on the Navigation Pane. 

 

New Group – The New Group across the Outlook Application allows you to create 

new Emails, Appointment, Contacts, To-Dos, etc. within the Object, such as New Email.  

The New Items allows you to create items that are not part of this object, such as creating 

a New Appointment in the Email object.  I use this so much that I have placed this on my 

Quick Access Toolbar and My Custom Outlook Tab so I am never far away from 

creating anything new in Outlook.   

Delete and Respond – These two groups replace common icons in previous versions 

of Outlook. You can delete at will and use the good old Reply, Reply All, and Forward 

from this Group.  The More button in the group permits you to forward your message in a 

variety of ways – as an attachment or text message. 

Tags Group – We have looked Categories previously; you may quickly mark 

an email as either read or unread by clicking the Read/Unread button and 

assign a follow-up using the Follow-up Flag.   

Find and Send/Receive – The last two Groups on the Home Tab are ones 

that I use early and often, particularly when I have many emails jamming my 

Inbox.  The Filter Email is a nice addition to Office 2010 and allows you to 

quickly review specific emails such as Unread, with a Follow-up Flag, or 

Important.  The More Filters option allows you to search on Keywords in an 

Email message and even highlights the search for you! This is very useful with 
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hundreds (or even thousands) of email to wade through.  

The Send/Receive forces a send/receive with a click or you may press the F9 key in lieu 

of click this button.  While you may set your Send/Receive settings in the Outlook 

options, at times, you will want to “force” a Send/Receive and this button does the trick. 

 

A t  H o m e  w i t h  C a l e n d a r  

I have used Outlook’s calendar for over 15 years and can recall meetings I held in June 

1998.  With each version of Outlook, the Calendar improves.  So open your Calendar 

and let’s look as we review the Home Tab for your Calendar. 

 

New and Go To – Like Email you may quickly set-up a New 

appointment or Meetings as well as other Outlook item in the New 

Group.  The Go To group offers a quick way to navigate back to your 

current date using the Today button or to view your Next 7 days in the 

weekly view.  I am glad that Outlook includes the Next 7 days Go To 

View; I have many clients request a weekly view when the week doesn’t 

begin on a Sunday or Monday and now we have this ability in 2010. 

When you are looking another date, navigating back to the current date is 

easy simply by clicking the Today button.  If you click the Dialogue box launcher or 

Press the CTRL + G keys Outlook activates the Go To Date Pane for you to enter or 

select a date to navigate.  I have entered my birthdate (yes, Outlook goes back that far!) 

and clicked ok.  After I notice the day I was born, I clicked the Today button to travel 

ahead quickly 50+ years to the current date.  

Arrange – There are many views to explore in Outlook’s Calendar and the 

Arrange Group offers quick and easy ways to view your Calendar.  You should 

click each one of these items to view your calendar by day,  week, and month. 

As pictured at right, the Month view allows you to select the level of detail to 

view in your Monthly View. Also, the Schedule View is new for Office 2010 
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and is particularly useful for looking at multiple calendars and the free/busy times in one 

view for various calendars. We will look at this more in the View Tab.   

Manage and Share Calendars – These Groups allow you to Manage other people’s 

calendar if they give you permission and you are using an Exchange Server for Outlook.  

You may open another Calendar (.pst) file from here, too. You can publish your Calendar 

to the web and you can email your Calendar.  Here’s how 

to Email a part of your Calendar.  

1. Click the Email Calendar button, Outlook 

opens your email ready to attach and put 

your calendar in the body of the email 

and Outlook opens the Send a Calendar 

via E-mail pane.  Select your date range 

or specify a custom range, decide the 

level detail you wish your recipient to 

vies and the working hours or entire 

day/night.  The Advance options allow 

you to show private appointments and to include attachments.  

The E-mail Layout offers a Daily Schedule or to List your Events.   

2. Click OK, after confirming your date range, click Continue and 

Outlook inserts your calendar dates as an attachment and in the 

body of your E-mail.    
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A t  H o m e  w i t h  C o n t a c t s  

The Contact Home Tab provides ways of managing your Contacts, creating new 

contacts, viewing your contacts, and using Outlook’s Communication tools with your 

contacts. 

Like with the other items in Outlook the Contact Home Tab includes the ability to Share 

your Contacts and use Tags, such as Categorize.   

New – The New Group allows you to create an individual contact or you may create a 

group of Contacts (AKA Personal Distribution List), and to create other new Outlook 

Items, such as email, appointment, task, etc.  

Communicate – The Communicate group permits you to select a 

contact (or contacts) and create an e-mail, meeting, task, or other 

items from this Group based on your select contact(s). 

Current View – As with other Outlook objects views are important 

and easy in Outlook 2010.  When you click the See More arrow your 

gallery expands for you to selected different views – my favorites are 

Address Cards, Business Cards, By Category, Phone, and views that 

I customize and save such as NPB and Greg’s View.  You should 

open your Contacts and preview each View. 

Actions and Share – The Actions Group allows you to quickly Move a contact to 

another folder and to active the Mail Merge Wizard to work with Word. The Share 

Groups offers a quick way to email your contact to another person through the Forward 

Contact command button and cascading menu.  

 

Note: As I wrote earlier time and space do not permit me to detail these items, I offer a 

training course and manual entitled “Lookout, It’s Outlook 20110” that details these 

items and provides step-by-step instruction on how to use these features such as 

changing your views, customizing and saving views, and using the Mail Merge Wizard. 
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Due to Outlook’s various object types the View Tab is important to see your information 

in a variety of ways and organization.  We will overview E-mail, Calendar, and Contacts 

and some of the important Views and functions. 

You should have an Email Folder open, such as Inbox, Sent Items, etc. 

and try each of these items below. 

E - M a i l  V i e w s  

Current View - The First Group, Current View, on the E-Mail views allows you to 

change your Current view using the Change View and View Settings button.  You can 

add fields, filters, and sorts to your current view and create your own view as I have with 

Greg’s View. However, the default view is usually fine for most people and you can 

quickly sort and filter your view using the Arrangement Group or Click column headers, 

such as Subject, Size or Categories to quickly and easily change your sort. 

Conversation – The Conversations View for E-mail organizes 

your email message by subject and the most current email is first and 

the previous emails list underneath the most current email.  This view 

is helpful for consolidating and organizing an length email exchange 

of replying and receiving emails about a common subject from 

several people. When you click the Show as Conversations box to 

check it, Outlook asks you which to folder to apply the view all 

folders or this 

folder.  I usually 

only want the 

current and active 

folder I’m working 

in for this view.  I 
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have displayed here my Conversations view of a Subject of Flyer.  This assembled all  

emails with the subject Flyer for me.  The arrow circled above allows you to expand and 

to collapse your view so you may see the detail messages or not. The Conversation View 

Settings allow you to display messages from other folders that use the 

same Subject.  You may Expand the Conversations automatically, too; I 

usually like to use the arrow as described above to expand my conversation 

for a particular subject and email. 

Click the Show as Conversations again to uncheck it to turn off this view 

when you are finished. 

Arrangement – The Arrangement Group is an 

important Group for Email. This pane allows you to click 

and select various sorts and views. By default your emails 

are sorted and organized by date from the most recent.  

However, you will want to see your emails sorted and 

organized differently at times and this pane at right helps 

you accomplish sorting and viewing quickly and easily.   

With your email Inbox or other folder open you should try 

these different views and sorts to understand what each will accomplish.  I find the From, 

Size, Account (since I have four different email accounts that feed into 

Outlook), and Attachments.  

The Reverse Sort, Add Columns and Expand/Collapse changes your views, 

too. I have added columns such as From, Categories, and others. You can 

quickly Expand and Collapse your groups; however, you may find using the 

small arrows next to your Groups just as easy to expand/collapse your 

information.  The Reverse Sort is a button that I rarely use, because I sort by clicking the 

column header.  Clicking a column header such as Received, To, From, or Subject 

changes the Sort for you in Ascending Order and clicking the Column Header again 

changes to sort to descending.   

 

Navigation Pane – The Navigation Pane is integral in moving around in Outlook 

and activating your objects.  I always have my Favorites active, since I have so many 

folders, I like using the Favorites by having my often used Folders at the top of the 

Navigation Pane.  I use the Minimize arrow on the Navigation pane to Minimize my 

Navigation Pane I do not use the cascading menu at right.  For Options I have all of 

my Outlook objects in my Pane, such as Journal, Notes, and Shortcuts.  I never turn 

off my Navigation Pane.  
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Reading Pane – As old timer of 

Outlook I prefer my Reading Pane at 

the bottom of the screen and this 

increases my ability to perform sorting 

and other functions easier than having 

the pane at the right.  I am displaying 

my Reading Pane at right and have 

increased  the width of my inbox so the 

column headers appear for me to sort.  

My People pane is beneath the Reading 

Pane.   

The Options for the Reading Pane are important 

for you to set. For example, I have unchecked the 

Mark item as read when selection changes, 

because I will accidentally move from one 

message to another and not realize that I have 

moved and the message becomes unread.  

Therefore, I have changed my options to Mark 

items as read when viewed in the Reading Pane 

for 5 seconds – this provides enough time for me to realize I have the message selected 

and  to preview the message. I like the Single key reading using space bar because this 

scrolls through your message when you press the space bar and when you reach the end 

of the current message Outlook navigates to the next message as you press your space bar 

and continue  to scroll through your text and other messages. 
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C a l e n d a r  V i e w s  

Current View - Like E-mail, you may change your View in the Current View Group 

and like E-mail, you have the Navigation Pane, Reading Pane, To-Do Bar, and People 

Pane features here with similar options, so I will not review these items.  You can decide 

for each Outlook object if you want these panes visible or not.   We have previewed the 

Arrangement Group in the Home Tab, but we will concentrate on the New Feature of 

Grouping your Calendars and using the New Schedule View.   

The Change Views pane and gallery displays at right for you. Generally, I 

like my Calendar in a Calendar View such as Day, Month, or Week but there 

are times I like viewing my Calendar a table format such as By Category or 

List.  This pane makes it easy to change your view from a Calendar view to a 

table view.  You should look at List and if you use Categories by Category 

views.  When you change your View to a table view, your Arrangement 

Group changes with similarities of  E-mail to add columns, reverse sort, and so on.   

 

With your Calendar open change 

your Views and then look at your 

Calendar in all of the 

Arrangement Views such as Day, 

Week, and Month.   

 

Arrangement - When you click the 

Arrangement Dialogue Box launcher, 

Outlook opens your Calendar Options for 

you to set important items, such as your 

workweek and time, using more than one 

time zone, Adding Holidays, and setting 

your default color.  You should review 

these options to decide which work best 

for you and your calendar. 
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O u t l o o k  S c h e d u l e  V i e w  a n d  C a l e n d a r  

G r o u p i n g  

You can create a grouping of calendars for other people, resources, etc. and click a check 

box to display your individual and group calendars.  Outlook 

expands the view for Meetings into the Schedule view, so that now 

you can view multiple calendars in a more comprehensive and 

helpful view by dates and timeframes (you may change the 

timeframe in increments such as hourly, 30 minutes).  You may 

create a Group using the Home Tab, as displayed at right.  I am 

naming a Calendar Group Managers; after clicking OK Outlook 

takes me to the contacts I want to use for the Calendar. The Exchange Server, Delegates, 

and Permission may or may not allow this feature for you.  I created several calendars 

and use the Grouping feature for those calendars.  You can change a Calendar from one 

group to another by clicking and dragging.  As displayed below, you can see how nice 

using Schedule view is for 

these Calendars showing 

me the events for different 

Calendars at 7:00 PM on 

February 09, 2011.  Also, 

notice the different 

coloring of the calendars 

for organization and ease 

of viewing. The 

Navigation Pane makes it 

easy to check a calendar on 

to display or uncheck to 

hide the calendar or Group.  

This is a nice and neat new feature of Outlook 2010.   
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If you do not use the Schedule View, but prefer the Day, Week, or Month views, Outlook 

uses the Overlay Mode as displayed here fore you. With Multiple Calendars selected or 

using a Group, you may use the view displayed below.  Notice the arrows at the Tab for 

the Calendar you can click the arrow to remove this from the Overlay mode. You cannot 

use the Overlay Mode with Schedule View.  I like using both depending upon my needs 

of viewing multiple calendars as if they were one.   

Color – You may color your Calendar quickly and easily using the Calendar Color 

Button displayed here.   
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C o n t a c t  V i e w s  

Your Contact Views offer many ways of reviewing your contacts.  I have displayed my 

information in Business Cards.  Using the Current View Group, you may look at your 

information as Address Cards, create your own view, or look at your information in a 

table format using the Phone and List views.   

Arrangement – The Arrangement Group for Contacts will not activate until you view 

your information in a Table view, such as By Category, Phone, or List. From here you 

can sort by several ways and view your information differently and Add Columns, etc. 

With your Contacts in a view, look at these different views, especially List and Phone 

View.   

Outlook provides simple View Shortcuts to turn on and off the To-Do Bar, Navigation 

Pane and other views.  The View Shortcuts appear on the Status Bar next to the Zoom 

Slider at the bottom right of your screen and the Calendar and Contact View Shortcuts 

are pictured below.  Click these in your various views to see the effects of Normal, 

Classic, Address Cards Only, and the other views available at a click. The Calendar 

Shortcuts appears at left and Contact Shortcuts at right with the Zoom Slider.  
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S e n d / Re c e i ve  a n d  Fo l d e r  Ta b s  

There are two new Tabs in Outlook 2010 worth reviewing here. I am using the Email 

object to review these tabs as Email is where I tend to use the tabs the most; however, the 

Send/Receive and Folder Tabs are available in all Outlook’s objects. 

 

Send/Receive 
Send & Receive Group allows you to “force” a Send/Receive in 

Outlook;  I use the F9 on my keyboard, too. Pressing the F9 key 

accomplishes a Send/Receive without using the Tab or Ribbon. Using the 

Send/Receive Groups menu you may select the Accounts to Send and 

Receive and schedule your Send and Receive. When you click the Define 

Send/Receive Groups item the menu below appears for 

you to determine you want Outlook to process your 

Send and Receive. From the Send/Receive Groups you 

should set your Send/Receive Schedule to automatically 

send/receive every 10, 20, 30 minutes – whatever you 

like.  After making your selection, Close the Dialogue 

box and Outlook will perform your send/receive as you 

have scheduled.  Again, you may always press the F9 

key for a Send/Receive. 

 

Download – The Download Groups allows you to 

monitor your progress as you download your 

information and emails or to Cancel your Send/Receive. 
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 Server – This groups as displayed at right permits you to only 

download the Headers’ information in an email from the server; the 

entire message does not download until you mark it to download and 

the process a Send/Receive.  This is helpful to preview email 

heading information without download the email into Outlook.  You 

may want to use this when you receive much spam or unwanted 

emails.  If you use this feature, the Reading Pane cannot display the 

message since the message resides on the server and not Outlook.  

This allows you to keep a copy of the message on the server and 

download the information into Outlook as displayed at right. 

 

Folders 

Folders and managing large amounts of data, particularly Email, have been popular in 

Outlook and with the Folder tab Outlook 2010 makes managing and creating Folder 

easier. 

New and Actions – The New and Actions Group creates new folders and manages 

current folders for you.  You should create lots of folders in Outlook to store your 

messages, contacts, and even create different calendars.  Once you create a new folder, 

the Actions group permits you to copy, move, rename, and delete the selected folder.   

Note: Since I have my Inbox selected Outlook will not permit me to Move, Delete, or 

Rename this important folder; however, I can rename, copy, delete and perform other 

actions on Folders that I create for clients, as a reference, and so on.   

Clean Up, Favorites, and Properties – The theses groups allow you to manage 

your folders and create action items, such as rules.  I like showing my often used Folders 

in Favorites which is a section of the Navigation Pane at the top for you to quickly 

maneuver to your popular and regularly used folders.  You can set your AutoArchive 

options here and click the Folder Properties for view the folder size, description, and your 

AutoArchive information.   
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You should select your Inbox and review these settings and place your 

Inbox, Drafts, Sent Items in Favorites. 

P r i n t i n g  i n  O u t l o o k  

Like the other Office Applications, Outlook uses the New Print pane in the File Tab. I 

will use Calendar and Contacts for these examples of Printing in Outlook and using the 

new Print Pane. 

With your calendar open, press the CTRL + P keys or Click the File Tab 

and then Click the Print item to view your Calendar. I am viewing my 

Calendar in Monthly Style – click each one of these options to view 

your Calendar in the different styles. You may click in your Calendar in 

the Print Preview Pane to Zoom and you may use the buttons in the 

lower right corner of the screen to change your viewing area, too.  I 

have circled the view buttons at the bottom of the screen for you to try 

different views, such as Actual Size or One Page. 
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An important button for you to customize your 

Printing and Page Layout is the Print Options 

button as circled at right for you.  This Print 

dialogue box is important for these reasons: 

 Set your Number of Copies, 

 Choose a different Printer, 

 Set your Print Page Range, 

 And VERY important – Choosing your 

Date Print Range at the bottom of the 

pane. 

I have my own Print Style for Tri-fold printing 

that I am setting my date range and other items.  

The Page Setup button, also circled, allows you 

to create your Format (Displayed Below), 

Header/Footer, and type of paper, etc. 

The Define Styles allows you to create your printing style as I 

have accomplished with my Tri Fold Style. After making 

your changes Clicking Preview returns you to 

the File Tab.  
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Like Calendar, Contact printing has plenty of various ways of printing your contact 

information from card styles to phone list as I have displayed here. You can create your 

own style and change your Header/Footer, paper and other items using your Print 

Options, Page Setup, and Define Styles button as we accomplished with the Calendar. 

Open your Contact folder and Press CTRL + P or use the Print item in the File Tab to 

view your Contacts in the various styles to print. 
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O r g a n i z e  a n d  Au t o m a t i c  

Fo r m a t t i n g :   

G o n e  b u t  Not  Fo r g ot t e n  

Outlook 2010 does not have two popular previous features of Outlook – Organize and 

Automatic Formatting.  Outlook users enjoyed using these features to color code 

messages based upon criteria, such as who sent a message, account used to send a 

message, items in the subject, and the list goes on.  People liked to changed Unread 

Messages that are bold to include a color to give another indication that this was a New, 

Unread Message.  Outlook 2010 uses Conditional Formatting under the View Tab and 

View Settings.  Here is an overview of using the replacement for 

Organize and Automatic Formatting; I am setting a color for 

messages I receive based on the account the message is sent – I have 

five email accounts and color code each one. 

1. You should have your Email and Inbox in view.  

2. Click the View Tab and Click the View Settings 

Button. 

3. The Advance View Settings Manager Pane 

opens. 

4. Click Conditional Formatting and the Conditional 

Formatting Pane opens.  There are several formats 

that Outlook uses by default, such as your unread 

messages being bold.  With  my Unread messages 

selected, I clicked the Font button to change my 

formatting so my unread messages will use the 

color red and include the bold.  My panes are 

displayed at right. 

5. I have added new Conditional Formatting that once I 

read a message the message unbolds but changes 

color based on the account that I received the 

message.  For example, when I receive message to 
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my fsdf.com account the message in in blue and when I receive 

messages from greg@gregcreech.com and read them 

the message is in purple, etc.  I created the new 

Conditional Formatting by clicking the Add button at 

the Conditional Formatting pane.  I gave the action a 

name, changed my font to purple, and then clicked the 

condition button and from the filter pane entered the 

criteria for the formatting. I clicked OK several times 

and any messages from this account the font turned 

purple. 

 

I know this was easier in previous versions of Outlook and 

perhaps Organize will be back in Outlook 2020! 

 

You may set all types of formatting based on who the message is from, 

accounts, and many choices. 

  

mailto:greg@gregcreech.com
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