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Oops! and Legal Stuff  

 

While I have made every effort to ensure the accuracy of this document, including grammar and 

instructions, I make mistakes. (Surprise!)  If you find an error or want to provide constructive 

feedback, please contact me.  Thank you!  Enjoy Excelling at Excel and this document. 

 

Greg Creech 

Techedutainment Services, Inc. 

P. O. Box 1431 

Pine Lake, GA  30072 

www.gregcreech.com 

 

 International Association of Administrative Professionals Member 

 National Speakers Association Former Member 

 American Society of Training and Development Member 

 Society for Human Resource Management 

 Microsoft Office User Specialist Certification – Master Expert 

 Microsoft Certified Application Specialist - Instructor 

 A+ Certified through CompTIA 

 CompTIA Certified Technical Trainer + and Microsoft Certified Technical Trainer 

 

Excel ® is a most excellent product from Microsoft ® Corporation and is part of the Office ® 

Suite of products and services.  

 

Copyright © 2011 Greg Creech, Techedutainment Services, Inc.  All rights reserved.  This 

publication, or any part thereof, may not be reproduced or transmitted in any form or by any 

means, electronic or mechanical, including photocopying, recording, storage in an information 

retrieval system, or otherwise, without express written permission of Greg Creech, P. O. Box 

1431, Pine Lake, GA  30072-1431, www.gregcreech.com. 

http://www.gregcreech.com/
http://www.gregcreech.com/
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Greg Creech 
sings to his 
students, and 
often he 
performs stand-
up comedy 
about 
computers. 

Introducing Greg Creech 

Shop Talk from The Atlanta Journal-Constitution 
Sunday, Oct. 29, 2000 R3 - JOBS 

Why I Love my Job – Greg Creech 
What I Do: I teach technology courses and make presentations to beginner and expert computer 

users and professionals.  I use humor and the piano.  

I train all levels from first-time computer users to 

systems technicians acquiring A+ certification.  As 

an A+ certified trainer, MOUS expert, and technical 

trainer, my certifications and knowledge give me a 

career in the technology.  My humor, the piano, and 

people keep me in the technology training field. I 

sing to my students sometimes and perform stand-up 

comedy about computers. 

How I got started:  I won Best Actor in a 

Supporting Role at Southside Theatre Guild for “A 

Funny Thing Happened on the Way to the Forum” 

and studied comedy under Jerry Farber.  I have 

played the piano since 8 years of age and had the 

first personal computer with a 1 MB of memory.  In 

order to learn the PC, I associated the PC with the 

piano  -- both use a language to translate, both have 

keyboards, and now - both provide music and 

information.  I must admit I miss the days when I 

only played the piano and programmed the PC.  

Now, I play the PC and have to program my piano.  

In 1998 after seventeen years of technology business experience in the corporate market, I decided to take a 

leap of faith on my own. I call my presentations “Showminars,” a combination of a 

show and a seminar. 

The Best Part:  Hearing the laughter and the comments:  “You have saved me so 

much time,” and “I remember complicated macros because of the way you taught 

them.” I have a passion for teaching creative people to be more technical and 

technical people to be more creative – Mozart would be proud! 

The Challenging Part:  Explaining why I want my piano in a PC classroom.  

“Mainframers” who refuse to acknowledge the existence of the PC and the Web.  

People who attend training classes because they have to, not because they want to.  

Technical people who are not client- focused. 

My Favorite Quotes:  “To err is human, to really mess things up you need a computer.”  “Forty-two 

percent of all households have a computer; only eight percent of those know how to use it.”  

What Keeps me Going:  I enjoy combining my love of people, the piano, processors, and humor into a 

unique speaking and learning experience. 

Technology 

speaker and 

trainer 

Speakin' & 

Geekin' 

Pine Lake 
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The Five F’s of Excel  

We begin our journey learning Excel through the 5 F’s.  Here are the Five F’s that we will learn 

in detail during this section and we will re-enforce our knowledge and build upon the 5 F’s 

throughout our time together. 

 

F1:  Formatting 

F2:  Fills 

F3:  Formulas 

F4:  Functions 

F5:  Filters and Sorts 
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F1 :   Format t in g  fo r  App ea ra n ces  Sak e  

Now let’s look at the 5 Fs of Excel.  The First F is Formatting.  Let’s have fun with formatting 

our cells and worksheets.  Primarily you will use the Formatting Groups on the Home Tab or 

the Format Cells Dialogue box.  

A Hot Tip! You activate the Format Cells dialogue box by 

pressing your CTRL key and the number 1 key at the top of 

your keyboard (not the 1 key on your key pad) 

simultaneously.  Also, you can also right click on your 

selected cells and from the shortcut menu choose Format 

Cells. If you added the Format Cells icon to your Quick Access 

Toolbar, you use that too.  

We will learn in detail all of these command buttons on the Home Tab. We will use all of the 

tabs on the Format Cells dialogue box, too.  Before we format, we need to enter data into our 

blank worksheet.  We will enter the Text and Data as pictured below. 

1. Open Excel, if you are not in Excel. 

2. You should be at a blank new workbook.  If not, click the New 

Icon, if you added it to your Quick Access Toolbar or Press the 

CTRL key + N key simultaneously.  This creates a new workbook file 

for you.  Excel will display Book2 (or another number) on the title bar 

for you. 

3. Click in Cell A2 and type:  January Budget and Expenses.   

To enter numeric data or alpha data simply begin typing in a cell.  As you type your input 

appears on the Formula Box Row and in the Cell in which you are typing.  Since there is no data 

in cell B2, our text will display; otherwise, our text would be truncated in Cell A2. 

To Move from Cell to Cell you may Click, Tab, or press Enter.  Depending upon your options 

pressing Tab takes you to the right one cell or Enter may take you down. To Edit previously 
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Input data, Use the Formula Bar to highlight and select the data you want to change and type 

over the information or type in the cell.  

 A Re-enforcement Note that your Name Box displays the cell in which you are working and 

the Formula Box displays the contents of the cell.  Move to different cells using your return 

key, tab key, arrow keys, or mouse button.  It is important to input the information first – 

accomplish your formatting once some of your input is complete.   

1. Input as follows or enter your professional budget and expense data 

in the cells. 

 

 

 

 

 

 

 

2. Save your Workbook as My 

Budget.xlsx  (Click the Save Icon or 

use File, Save to Save your file.) 

3. Continue inputting the information 

as pictured here. 

4. In Cell A14, Type Total.  We will use 

a function later for Excel to Total 

the information. 

5. In Cell A14, Type Average.  We will 

use a function later for Excel to 

Average our information. 

A Hot Tip! Entering data in Excel by 

Selecting and Using the Tab Key.   If 

you Select the areas of A5 through C15 and using the Tab Key 

to move from cell to cell, Excel will highlight this area and 

remain in this area for input and will not move to column D or 

row 21, until the selected range is cleared or press an arrow 

key.  You can press the Shift key and the Tab Key together to 

Cell Data/Text 

A4 Item 

B4 Budget 

C4 Expenses 

D4 Difference 
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go backwards. You may press the Enter key to go down and 

the Shift and Enter Key together to go up.  Simply select the 

area for input, type your information in a cell, press the tab 

key, and Excel will move to the next cell to the right.  This 

assists in data input accuracy.  However, you may not use the 

arrow keys or delete key; these will deselect your area or 

delete everything!  You may use the Backspace key to remove 

characters and make corrections.   

Formatting Groups 

Once data is in our cells and worksheet, we are ready to format.  We will format our selected 

rows, columns, and cells in several ways: 

 Formatting command buttons on the Home Tab and Font Group,  

 The Format Cells Dialogue Box, 

 Use our Quick Access Toolbar or Custom Tab, 

 The Mini Toolbar. 

 

 A Hot Tip: The Mini Toolbar.  When you right click 

selected cells, rows, or columns, Excel provides a Mini 

Toolbar containing many popular commands, including 

formatting commands, such as font, font size, dollars, bold, 

colors, and so on.  The menu toolbar is at the bottom of the 

short cut menu. We will use this a lot in this course.  Excel 

provides a short cut menu when you right click, too. You 

may activate the Format Cells Dialogue Box from this 

menu.   

The Merge and Center  

Okay, Let’ have fun with formatting; we first want to have our title January Budget and 

Expenses centered across our worksheet area. In using Excel the text and information for a cell 

will display unless there is text and data in the adjacent cell, then your data is truncated or cut-
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off.  The text and data are still there just not visible except on the Formula Bar. You have three 

choices 

 To make the column wider so your information will fit, 

 To use Wrap text in the cell (which we will learn later), 

 To use the Merge and Center Icon. 

In most cases make the column wider is acceptable; however, your column heading may be too 

wide for the data in the rest of the column.  A Hot Tip! For Headings and Titles You will 

want to use the Merge and Center Command Button.  The Merge and Center 

command button above will collapse your selected cells into one cell and center 

the information in this one cell. 

1. Using the Click and Drag method of selection, Select the 

cells A2 through D2. 

2. Once selected, Click the Merge and Center command button or use your 

Mini Toolbar. 

Our A2 cell is now one, big cell encompassing the former cells of B2 through D2.  Click Cell D2, 

notice the Name Box displays A2.  The Merge and Center Command button: This icon is 

primarily used for titles that extend beyond one cell. 

 As a review, select the cells you want merged and click this icon to transform multiple cells 

into one cell and center the information contained in the cell. 

An Important Gotcha!  If you try to sort your data do NOT 

include this cell.  Excel will give you an error message as 

displayed at right. To remove Merge and Center from a Cell, 

Select the cell and click the Merge and Center command button, 

again. Or you may remove Merge and Center by using the 

Format Cells Dialogue Box and the Alignment Tab.  At the Dialogue box click the 

Alignment tab and notice the check mark in the Merge cells box, Uncheck (click the check 

mark) box in Merge cells.  The cells option will be removed.   

Font Group 

With Cell A2 the Merge and Centered cell selected and using the Font Group’s command 

buttons please make the following changes: 
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1. Change the Font to Arial using the font drop 

down list,  

2. Change the size to 14 using the list,  

3. Click the Bold Icon, 

4. Click the Italic Icon, 

5. Click the Underline Icon, 

6. Change the Fill Color to a dark color – I’m choosing a Dark Blue,  

7. Change the Font Color to a light color, using the Drop Down Arrow 

Color by the Font Color Icon. 

Our changes take effect immediately. 

Click the Save icon or use your keyboard shortcut by Pressing the CTRL + S 

keys. 

Format Cells  Dialogue Box:  Font 

While the Formatting Command buttons and Mini 

Toolbar offers quick and easy formatting options for us.  

We will want to use the Format Cells Dialogue box for 

more options and formatting, particularly for different 

number styles, dates, and special font/character 

positioning. The Format Cells Dialogue Box pictured at 

right displays when we click the Dialogue Box Launcher 

circled at right.  We will be using this dialogue box 

throughout our course including the Protection tab when 

we examine security and protection later.   

The Format Cells dialogue box activates through these 

ways: 

 Right Clicking in the selected cells and from the 

shortcut menu selecting Format Cells,  

 Pressing the Shortcut key of CTRL + 1 (The Control Key and the number 1 key 

together), 
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 Use the General Drop Down List in the Number Group and the last item is More 

Number Formats. . .  

 Use the Dialogue Box Launcher on the Font Group in the Home Tab. 
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Format Cells  Dialogue Box:  Alignment  

Let’s practice using the Formatting Dialogue box and some neat tricks for formatting our 

Headings. 

1. Click and Drag to Select the Cells A4, B4, C4, and D4 with the text 

Item, Budget, Expense, and Difference 

2. Activate your Formatting Dialogue box by Right Click in the Selected 

cells and click Format Cells from the short cut menu. 

3. With your Formatting Dialogue box displayed, Click the Font tab and 

select a different font, change your font size, and change your font 

color, 

4. Click the Alignment Tab.  

Notice these important items: 

 Horizontal and Vertical Alignments 

for text in cells, 

 Text Control for Text Wrapping and 

Shrinking which we will use later, 

 The Merge Cells (we used the icon for 

Merge Cells but we could have used 

this selection  with center Alignment), 

 The Orientation section which allows 

you to make your text vertical and 

angled. 

5. Click the Diamond for the 45 

degrees or use the Spinner 

Control to select 45 degrees. 

6. Click OK  

Wow!  Look at your angled text. 
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  A Hot Tip! Orientation Command Button.  While the 

Alignment Tab in the Format Cells Dialogue box 

contains many options, the quickest and easiest way 

to angle your text is through the Orientation 

Command Button in the Alignment Group of your 

Home Tab.  As pictured at right, this button allows you 

to use several popular angling and rotation options.  

The Format Cell Alignment opens the Format Cells 

Dialogue Box at the Alignment Tab.  

An Important Gotcha!  While angled text looks great here, angled text doesn’t look good 

with shading and with borders – the colors and borders extend beyond your cells and you 

may not like it.  When we learn Borders and Shading, try it and see if you like it.  

 

 Write your notes here:_________________________________________________________ 

 

Format Cells  Dialogue Box:  

Numbers 

Time to Format the Numbers,  

1. Click and Drag to Select cells B5 through 

D15 OR Click Cell B5, press the shift key 

and keep it pressed, and click cell D15 to 

select this area.  

2. Let’s use the Format Dialogue Box for 

numbers. 

3. With the Format Cells Dialogue Box 

open, Click the Numbers Tab, (Pictured 

at right). 

4. Click the Currency Category and then 

select the Negative Numbers to be in red and Parentheses. 

5. Click OK. 
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Our numbers are formatting are formatted as Currency. 

 We will use the Number Group on the Home Tab and the Mini Toolbar 

for our Number formatting, too.   

 

Reselect the cells B5 through D15 in the Budget Workbook 

and Click the General drop down list on the Home Tab and 

choose another format, such as Accounting for your 

numbers.  The menu for the General box and number formats is 

pictured here. 
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A Hot Tip!  The Special Numbers and Custom Numbers – 

Good information ahead – Read on - 

As we have and will continue to see, the Category List includes all types of formatting for 

Numbers, Dates, Special, and Custom.  The Special Category will allow you to format Social 

Security Numbers, Zip Codes, and Phone Numbers.  The Custom Category will allow you to 

design your own Numbers format.  

Using number formatting such as ZIP Codes, Social Security numbers, and phone numbers are 

standard in Excel.  Excel considers any series of digits as a number, but for phone numbers, 

SSNs, ZIP Codes, or another series of digits you may use in your organization such as Employee 

ID, etc. you will need to use the Special Format.   

These are NOT numbers but are considered text.  A number in Excel and in math is: 

 A Digit used in calculation such as multiplication, 

 Has no special formats such as dashes, 

 Does not begin with a 0. 

Let’s use the Special Category in our Numbers tab on the Format Cells dialogue box.   

1. Click Sheet 2 of your workbook, (Or click any empty sheet) 

2. In Cell A1 type SSN, press the tab key, 

3. In Cell B1 type Phone, press the tab key, 

4. In Cell C1 type ZIP Code. 

5. In Cell A2 type a SSN, such as 023456789 (Omit the dashes or other 

formatting you may use in a SSN and notice the leading zero 

disappears 

6. In Cell B2 type a Phone number, such as 6788889977 

7. In Cell C2 type a nine digit zip code, such as 033995544 (Notice the 

leading zero disappears) 

8. Select the area A2 through A20 (You may make your area larger if 

you like). 
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9. Click the Number Group’s Dialogue 

Box Launcher to activate the Format 

Cells Dialogue box at the Numbers tab,  

10. In the category section scroll to 

the Special category, Click the Special 

category, 

11. Then Click Social Security Number 

in the Type area of the dialogue box. 

12. Finally Click OK. 

13. Your figures contain the dashes 

and the leading zero appears. 

14. In Cell A3 type another 9 digit 

SSN without the dashes. 

15. Press enter and notice your digits are magically formatted. 

16. Let’s accomplish the same for the Telephone Number.  Repeat 

the steps 8 - 13, except use Cells B2 through B20 and select Phone 

Number from the Type area of your Special Category.  

17. Let’s accomplish the same for the ZIP Code.  Repeat the steps 8 - 

13, except use Cells C2 through C20 and select ZIP Code  + 4 from 

the Type area of your Special Category.   

 An Important Gotcha! You will need to type in the full 9 digits for the ZIP Code in order 

for your digits to appear correctly.  If you don’t have the final four digits, you will need to 

type zeroes.  

The phone number formats are better and allow you to enter the area codes or not.  Try several 

different series of phone numbers. 
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Custom Formats 

Let’s create a Custom Format for an Employee ID that uses alphabetical and numerical 

characters with a dash. You can create all sorts of custom formats for your organization’s needs 

including Date, number, alphabetical, and a combination of characters for your particular format 

schemes. 

1. We want our Employee ID to appear like this: E0593-01. 

2. In the worksheet you were using as your practice in the last section, 

Click Cell D1 and Type Employee ID. 

3. In Cell D2 type 059301 – don’t put in the E or dash Excel will 

accomplish this for us once we complete our Custom Format. 

4. Select Cells D2 through D20. 

5. Activate the Format Cells Dialogue Box at the Numbers Tab by clicking 

the Dialogue Box Launcher 

from the Number Group on 

the Home Tab or use your 

Quick Access Toolbar. 

6. Click the Custom Category.  

Notice the existing formats 

– as Excel displays here, 

you can use an existing 

format to help you design 

your own.  The dates use m 

for months, d for days and y 

for years. The zero is for 

digits. Alphabetical literal 

characters must be 

surrounded by quotation marks. 

7. In the Type: Box enter “E”0000-00 as illustrated above. 

8. Click OK. Excel changes your ID to the appropriate format.  In Cell D3 

enter 063200 and Excel converts this to E0632-00. This format is 

available for you to use in the future from the Custom Category. 
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Format Cells  Dialogue Box:  Border and Fills  

Reading and analyzing Excel worksheets can be a tedious task, especially large worksheets filled 

with numbers.  Using Borders and Shadings with Patterns can produce blocks of cells that 

capture your attention and ease your eye strain.  Borders and Shadings are great for titles and 

headings, too 

. 

The Borders and Fill Color command buttons on your Home Tab’s Font Group offer 

rapid ways of applying a border and fill color (shading) to your selected cell(s).  

These icons pictured to the right will provide various Borders and the Fills or 

Shading (Paint can) options by clicking the Drop Down arrow..  These buttons can 

apply quick and easy formatting to your selected cells for borders and shading.   

 An Important Gotcha!  If you copy your cells the borders and shading will 

copy, too.  You won’t like this in your worksheets especially the borders.  We 

will learn how to control copying our cells and eliminating borders from our 

copying process later.  A good practice is to save the Borders formatting as the 

last item of formatting for your cells and worksheets.   

As with the other areas of formatting we will use this again. 

1. Let’s format our title, January Budget and Expenses, with Borders and 

Shading in our Budget workbook. 

2. Select Cell A2, 

3. Activate your Format Cells Dialogue box, 

4. Click the Borders tab. 

Here are the Steps to Add a Border around your title using the 

Format Cells Dialogue Box: 

1. Choose a Style that you like, 

2. Choose a Color for your border, 

3. Choose Outline in the Presets section. 

4. Click OK.   
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 Notice you can create custom borders and various sides of your cells to have a border.  We 

will be separating various parts of our worksheets later and will draw borders, too.  Always 

select your Style and Color before making your Border Choices or Presets.  

 

The Draw Borders section of the Borders command buttons menu allows you to draw your 

border.  You select your Color and then your style and your cursor will turn into a pencil and you 

draw where you want to place your borders.  If you mess-up, the Erase Borders and its eraser 

allows you to click this icon and click away our mistakes. I prefer this  

method of drawing borders than the dialogue box. 

1. Let’s use this to draw other borders around our 

Total and Average Rows. 

2. Click the Drop Down arrow next to your Borders 

Command Button.  

3. Click the Line Color arrow and choose a color for 

your border. 

4. Next, Click the Border’s Drop Down arrow, again. 

5. Click the Line Style and choose a style. 

6. Next, Click the Border’s Draw Border Item – Note 

the Draw Border Grid puts borders around all of 

your cells that you click and drag.  

7. Your cursor turns into a pencil. 

8. Click and drag across the row between Mileage and 

Total or Rows 13 and 14.  

9. Draw Borders around other parts of your worksheet.  

Here’s a picture of my borders. 

10. Don’t worry if you mess up – Activate your 

Borders Cascading Menu and Choose Erase Border – 

Your cursor turns into an Eraser and you click and drag 

to remove your borders. 

11. When you are ready for more borders click the 

Draw Borders item from the Borders Cascading menu. 
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12. To stop borders, simply click the Borders Command Button, again 

to turn it off (of press the ESC key on your keyboard) and to start Draw 

Borders again click this Command button again. 

With our border around our title, let’s change shading inside the border. 

1. Ensure A2 is selected in the Budget.xlsx 

workbook – we’ll change the existing Fill 

color. 

2. Activate your Format Cells Dialogue Box, 

3. Select the Fill Tab as pictured at right. 

4. In the Patterns tab, you may simply 

choose a color and click OK. 

5. I have selected the Fill Effects and given 

myself an attractive gradient fill of blues. 

6. You can select different patterns with 

your colors, too. 

7. Make your creative selections and Click OK.  

As displayed at right you may use your Fill Colors command 

button and cascading menu and color gallery; however, you 

won’t have as many options.  But this is a quick and easy way 

to change your fill color.   

You can make some distinctive and helpful borders and shadings for your titles, 

headings, and other cells that you wish to bring attention.  You can save your 

eyesight, too. 

 

 Write your notes here:_________________________________________________________ 

 

________________________________________________________________________ 
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Imp or tan t  T ip s  to  mak e  yo u r  Forma t t ing  

Exp er i en ce  Eas i e r  

Here are some other important and productive tips and tricks in helping with formatting and 

creatively using Excel in communication. 

Themes 

Themes across the Office Suite help with consistency and offer a variety of ways of changing 

your workbooks, documents, and presentations.  The default Theme that Excel (and the Office 

Suite) uses is aptly entitled Office.  Themes will change your Chart colors, 

fills, shadings, and other items in your workbook. 

1. Open your Budget.xlsx file, 

2. Click the Page Layout Tab, 

3. Click the Themes button at the beginning of the Tab. 

4. Scroll through the gallery and look at various 

themes. As you move your cursor over a theme, 

Excel displays your worksheet in that theme offering 

you a Live Preview. 

5. Select a Theme for your 

workbook and notice you can 

Create your own theme. 

6. You may use different color 

schemes and fonts.  I have 

created my own Greg Font 

Scheme as displayed at far 

right. 

7. You should create your own 

theme for the organization 

and this theme may be used 

in all of the Office 

applications, including Word 

and PowerPoint. 
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Format Painter 

We will use the Format Painter throughout this course.  Let’s format Cell A5 and then use the 

Format Painter to copy this formatting to the other cells. 

 

The Format Painter icon:  This time saving button is in the Home Tab’s 

Clipboard group or in the Mini Toolbar.– use your Screen Tip to assist in 

locating the command button as pictured at the right. Format Painter button 

allows you to apply formats from selected cells to other cells.  Select the 

formatted cells, click the Format Painter icon, and select the cells that you want to apply the 

formats.   

 One click on the command button allows you to “paint” 

over once on the cells.   

Double clicking the Format Painter keeps the Format Painter 

active and allows you to “paint” over multiple cells or areas; 

you must re-click the Format Painter icon or press the Esc key 

to deactivate the painting function.   

This only copies the formats nothing else. 

1. In your Budget workbook, Click Cell A5 which should have the word 

Lease in it. 

2. Click the Cell 

Styles Icon and 

from your Style 

Pane choose a 

style from the 

Themed Cell 

Styles area. I’m 

choosing 

Accent1. 

 

 

3. Next Format your cell further – I changed 
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my font to Tahoma and Bolded the cell.  Now, we want to apply this 

formatting to cells A6 – A15. 

4. Make sure you are in cell A5 by clicking it or looking at your name 

box. 

5. Click the Format Painter once. 

6. Your cursor turns into a paint brush. 

7. Click and Drag the cells A6 through A15. 

8. Your cells are formatted as cell A5. 

 

After I accomplished this I decided the area had too 

many borders so I erased them and then I made 

Column A wider so the words would be visible.  My 

completed formatting appears here. 
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Comments 

 Comments are a great way to communicate with others and to remind you of items in your 

worksheet cells. A red triangle in the upper right corner of the cell will alert you that a comment 

exists for this cell.  

In the Budget.xlsm and the January 

tab, place your cursor over cell A5 for 

Mortgage and the comments pictured 

at right appears.  

 

Also, notice in Cell A6 of the spreadsheet a little red triangle in the upper right corner of the cell.  

Place your cursor over the cell and you see a comment from me.  

 

The Review Tab in the Ribbon contains the Comments Group for creating new comments or 

inserting comments and after a comment is in a cell for you to edit, delete, and show your 

comments. 

 

A Hot Tip! When I worked on a Sales Vice President’s staff 

in Corporate America in the 1990’s, I “controlled” millions 

and millions of dollars in revenue, compensation, budgets, 

and sales tracking items.  I built tremendous Excel 

worksheets and workbooks.  When I sent the Excel 

workbooks to the regions and branches each month, my 

phone rang off the hook from General Managers and 

Executives about what happened to the numbers.  I learned 

comments and placed comments in cells that I knew would 

generate interest in what happened to the number from a 

previous month.  Even Sales Vice Presidents and General 

Managers can put a cursor over a cell with a triangle (with a 

little training) and read!  My call volume dropped 

dramatically.  

  



Page 26 The 5 Fs of Excel  Greg Creech 
  www.gregcreech.com 

Thank you for Learning!  Techedutainment Services, Inc.  Greg Creech © 2011 
No Duplication Permitted  404-299-1706 

1. Here’s how to create a comment. 

2. Activate your Budget.xlsx workbook. 

3. Select a cell on your worksheet that you want to 

add a comment – I am using Cell A5 – the Lease 

cell, 

4. Click the New Comment button the Review tab OR 

Right Click the cell, receive the shortcut menu, 

and Select Insert Comment to add a comment to a 

cell. 

5. A Text box appears for you to type your comment 

– type  in your comment. 

6. When you click away from the cell the red triangle 

will appear. 

7. Place your cursor over the cell and your 

comment appears. 

 

Once you have the comment in a cell and right click it, you 

can edit or delete the comment the Comment items in the shortcut 

menu is pictured here.  Also, with the comment cell selected you may 

use your Comments Group in the Review tab to 

Edit, Delete, Show/Hide, and Navigate through 

your comments. The Comments Group is pictured 

at right. 

 

 If you edit your comment you can resize your text 

box for the entire comment to display.  You can 

select your text and use the format toolbar to change your font and use the other formatting items 

for you comment 

 

If you click the Show/Hide Comment item, your comment will continually display.  This can 

cover-up your data and adjacent cells.  You can click a drag the out of the way, but having the 
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comment always active may “bother” you, so you can right click the cell again and choose Hide 

Comment. 

 

Practice by inserting comments, editing them, and Showing and Hiding your 

comments in your cells.  Also, edit your comments with 

color.  Here’s my comments for Cell A6 – Salary. 

 

 An Important Gotcha!  While you may use the Home Tab’s 

formatting groups for some of the formatting in your comments, to 

change the color and other items, you’ll have to right click selected 

text in your comment you want colored and from the cascading 

menu choose Format Comments and a Format Comment dialogue 

appears for you to format your font with color and other items.  

 

You can Print your Comments, too.  We will examine Print Preview, Page Set-up, and Printing 

in detail later in the course, but here’s a quick way to print your comments. 

You may use your Budget.xlsx.  Here’s the steps to view your comments and have them 

printed. 
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1. In your Budget.xlsx in the Sheet 1 tab 

with your budget and expenses, click in 

your budget area. 

2. Click the Page Layout Tab and Click the 

Page Setup’s Dialogue Box Launcher or 

use your Quick Access Toolbar’s Page 

Setup Command button we added 

earlier. 

3. In the Page Set-up Dialogue box, click 

the Sheet Tab, 

4. As pictured at right, in the Comments 

section and from the drop down arrow 

choose At end of sheet (As displayed on 

sheet may force the comment to cover cells that you want displayed 

and your comments must be 

showing on your worksheet), 

5. Click the Print Preview button, 

6. Navigate to the last page using the 

scrolling arrows circled at right.  

7. Your Comments page appears – A 

section of my print preview 

comments page appears here.  

If you needed the Column headers A, B, 

etc and the Row headers 1, 2, etc to print 

in order to know the cells containing 

comments, here’s how --From the Sheet 

Tab in the Page Setup Dialogue box you 

can check the Row and Column headings 

option (this is pictured above for you).  
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F2 :   F i l l e r ’  u p  w i th  Fi l l  Hand le !  

Perhaps you have heard of Phil Collins, Dr. Phil, or Phil Donahue, Excel has its own time saving 

Fill and efficient tool called Fill Handle.  I call it the Dr. Fill of Excel. Fills take 

our old, familiar copy and paste functions to a new level of data accuracy and 

efficiency.  You use either the Fill command button on the Home Tab to fill 

your selection) or through your mouse operation.  I’m a click and drag kind of 

guy and like the mouse method.  So, I will concentrate on the mouse method, but 

will illustrate the Fill Command button. 

 

Why use this Dr. Fill of Excel and what does Dr. Fill of Excel accomplish?  Here are some of the 

magical uses of Fill: 

 Copy Formula and Functions with or without Formatting to adjacent cells, 

 Continue number patterns in adjacent cells, such as consecutive number (1, 2, 3, etc.) 

or multiples of numbers (3, 6, 9 etc) or even/odd numbers (2, 4, 6 etc.), 

 Replicate Date Patterns, such as the first of every month or every other Friday, 

 Making Schedules and Timesheets, 

 Activate and use stored Custom Lists, such as Months and Days of Weeks. 

As in formatting we will use the Fill Handle throughout our course, especially for copying our 

formulas and functions and date series.  Here are some exercises for us to use in getting to know 

Dr. Fill of Excel.  Let’s look at stored lists first and then we will customize our own list.  We will 

look at using Fill for Number lists and date series, too. 

Fill  with Months and Weekdays  

1. Open a blank workbook.  

2. Click cell A1. 

You will notice a little, tiny black box in the lower right corner of your cell border.  

This box appears on the corner all of your cell(s) that you are working in or have 

selected.   Move your cursor over this box and the cursor turns into a plus (+) sign.  

That is Fill Handle. 
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Months 

1. Type Jan then with Fill Handle, 

2. Click and Drag down slowly, as you drag notice a ScreenTip 

will display Feb, Mar, etc as you Drag down. 

3. Click and Drag to Dec or cell A12, when you release your 

Mouse button from dragging Fill will input the Months 

Abbreviations for you. 

4. Wow, see the magic!  Fill can type out the entire Month 

name, too, and can fill horizontally as well as vertically. 

 

1. Click cell B1 and type April – (You don’t have to begin with 

January for this to work), 

2. Get your Fill Handle (+) in the lower right border of cell B1, 

3. Click and Drag across to the right to cell M1 or March 

4. Release your Mouse Button; 

5. The full names of the months are displayed for you. 

D ays  

1. Fill Knows the Days of the Week, too. 

2. Click cell C2 and Type Monday.  Get your Fill Handle, Click and Drag to 

cell C8 or Sunday 

3. Release your Mouse Button – the full names of the days are displayed 

for you.   

4. Now, in cell D2, type Sat  and fill the abbreviation of the days to cell 

D8. 

  

+ 
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Fill ing in a series of Numbers  

Wait!  Fill gets better and more powerful.  

Co nse cu t ive  Numbe rs  

1. Click in a blank cell, and type the number 1.  

2. Press your CTRL (Control) Key and place your cursor over the 

right hand lower part of the cell on the box for the Fill handle.  

3. With your CTRL key pressed, Click and Drag down your 

AutoFill handle to accomplish consecutive number. 

4. Excel does consecutive numbering for you and you don’t have to 

begin at 1; you may start you consecutive numbering fill at any 

number. 

Te xt  w i th  a  Numbe r  

1. In Cell E2, Type Volume 1, 

2. Get Fill Handle and Click and Drag down, 

3. Notice the ScreenTip – Fill will display Volume 2, Volume 3, etc. 

4. Drag down to Volume 20 

5. Release your mouse button.  

6. Fill Handle can be very smart and looks for patterns in your numbers 

and text.   

Mult ip les  o f  a  Nu mbe r  

Now, let’s accomplish a series of numbers or multiples of a number. 

1. In Cell F2, Type 5 and in Cell F2 Type 10.  

2. SELECT BOTH CELLS (This is an important step – Excel needs to “see” 

your pattern and examine it, so both cells of 5 and 10 need to be 

selected so Excel will know that you want multiples of 5). 

3. Get your Fill Handle 

4. Click and drag down slowly – notice Fill will display 15, 20, 25, and so 

on. 
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+ 

+ 

5. Release your mouse button and you have a series of multiples of 5. 

If Dr. Fill can identify a pattern it will recreate it for you; otherwise, Fill will 

copy your data, functions, formulas, and text!  This is a easy and great 

method of copying continuous information and data. 

Fill ing in Dates 

Co nse cu t ive  D ates  

1. In another blank cell type in today’s date,  

2. Get the Fill Handle and click and drag down notice 

that Excel provides consecutive dates for you as 

displayed at right. Also, notice I began in a year with 

Leap Year and Excel is so smart to recognize that 

2012 and 2016 are leap years. 

3. You can Fill up, too and fill will reverse the order. 

4. In Cell F12 type today’s date and get your  Dr. Fill 

handle and click and drag UP.  Notice that the dates will fill in reverse 

order. 

Bi -Wee kly  o r  o the r  Wee kly  Date s  

1. In another cell type in a date and then in the cell 

below it type a date two weeks from the date,  

2. Select both cells, 

3. Get your Fill Handle, 

4. Drag down – Dr. Fill will provide dates that are a 

week apart! 

5. Release your mouse and there are your weekly 

dates. 

Mon th ly  D ate s  

You may use this for the first of every month or other monthly date,  

1. In a blank cell, type in 01/01/14 in one cell and 02/01/14 in an 

adjacent cell,  
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2. Select both cells 

3. Drag across to see fill adding 03/01/14 and 04/01/14 etc.  

4. Release your mouse button after several dates. 

5. This is great for billing dates, payment dates, etc. 

  The trick is to remember to select BOTH cells so Excel can see the pattern you are 

creating, otherwise, Excel will fill in your dates sequentially.   

Excel 2007 allows you to use Fill in with bi-monthly, quarterly and other 
dates. 

Re lat ive  D ate s  

We have used dates that are absolute – that is specific dates (and days) and exact time 

periods.  There are dates that are relative such as the 1
st
  and the 15

th
 of every month, or the 

second Wednesday of each month.  These dates change based upon the month or week.  

Let’s look at how to use Relative Dates in Fill. 

1. In a blank cell type 09/01/2012. 

2. In an adjacent cell type 09/15/2012. 

3. Get your fill handle and fill down for a year of 1st and 15th of the 

months. 

4. OOPS!  Excel messes up badly and can’t figure out 

the 1st and 15th of the months. 

5. Select 09/01/2012 and 09/15/2012 again, 

6. Fill Down and this time notice the  

Insert Fill Options 

box, 

7. Click the drop down arrow and a 

menu like the one to the right appears. 

8. Click Fill Months and wow – Excel repairs itself with 

the correct dates for you. 

This is a handy feature to know in using custom date series and other 

types of series. 
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Fill  and Custom Lists  

Fill is pretty smart, but where does it get the intelligence to type the months and days for you?  

Let me show you, but first lets create our own list and use it with Fill.   

 

1. Enter the following information in column G: 

Cell Information 

G1 Atlanta 

G2 Chicago 

G3 New York City 

G4 San Francisco 

G5 St. Louis 

G6 Denver 

G7 Seattle 

G8 Miami 

2. Click and drag to select cells G1 through G8.   

3. Next, Click the File Tab on the upper left part of your screen and 

from the menu, click the Options Item – circled at right.  

 

 

 

 

 

4. The Excel Options screen appears, Click the Advanced item on 

the Excel Options pane and scroll WAY Down the list to the Edit 

Custom Lists at the 

bottom of the Pane.  

Excel 2010 makes this 

much more difficult that 

previous versions – 

Shame, Shame, Shame. 

  
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5. The Custom Lists Pane will 

appear as displayed here. 

This is where the magic 

comes from in Excel to know 

to use the months and days.  

6. Click the Import Button and 

Excel enters your selection 

into the List Entries box.  

Now, your list is ready to use 

throughout Excel. You may enter new lists from here by clicking the 

Add button and typing in your list. 

7. Click OK at the Custom Lists dialogue box. 

8. Click OK at your Advanced Excel Options pane. 

9. Open a New Workbook. 

10. Type in one of your entries, such as a city that I demonstrated 

above. 

11.  Get your fill handle and click and drag to fill in your text 

information. 

 An Important Gotcha! The Add and Delete buttons in this dialogue box deletes or adds 

an ENTIRE list not an entry in the list!   

We will be examining many of the tabs in Options later in our course. 

 You can create all sorts of imaginative lists of items that you frequently and repetitively 

type, such as company names, employee names, etc.  You can create list in this dialogue box 

by selecting NEW LIST in the Custom lists box, type your entries in the List entries, and 

then Click Add.  Try it.  
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Name s  

I used Excel as manager to quickly add my associates names for schedules, 

personnel information and other uses. I entered my associates names by 

Last Name and First name 

separated by commas.  Next, I 

selected the cells and went to 

the Custom lists pane as 

pictured here – Notice my 

associates names are created 

as a list here by Last Name 

and First Name separated by 

commas.  

This made it handy to not 

enter repetitive data by typing 

the same list over and over 

and over again. 

This makes sorting by last 

name and first name a breeze, 

too. 

 An Important Gotcha!  While using lists are great, be careful not to use repeating names 

in your lists otherwise Excel won’t know which list to use or may use the wrong list.  For 

example, if you have an associate named Jan or April, and you begin your name list with 

Jan or April, Excel won’t know whether to use your Month list or your associate list.  You 

could start your list with another associate name and the list would work, but may not 

work if you use Jan or April.  You could just not hire anyone named Jan or April, too! 

If you are ever responsible for schedules, this is a terrific timesaver.  You can fill in your dates 

using a date pattern as discussed previously and build a custom list of names or activities for 

your schedule.   

 Write your notes here:_________________________________________________________ 

 

________________________________________________________________________ 
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Home Tab and the Fil l  Command 

To use Fill from the Home Tab, Click the Fill command, and then the options 

at right appears for you to apply the fill to the selected area. Using the Fill 

Command you should select the area you want Excel to fill before applying the 

fill.  For Example: 

1. Type in a date in a cell. 

2. Select a range of cells to use for additional dates. 

3. Click the Fill Command button on the Home Tab. 

4. Click the Series. . .  

5. The Screen at right appears. 

6. Notice all of the options for your fill including 

Weekday, etc. 

7. Click OK. 

Excel fills in Consecutive Dates for you as we previously accomplished 

using the Click and Drag method and the Fill Handle. 

 

As we learned with the date fill, Excel 2010 has a Fill Options button 

that is pictured at right.  When you use Fill, this icon will appear and 

provide shortcuts to select your formatting options and other options. 

The top item is Copy Cells – I use my Fill handle a lot to copy 

formulas and functions in Excel. 

Select a cell with your formula and click and drag the area to copy 

your formula too – this works when the areas you are copying are continuous.  Using Fill in this 

manner is like using Copy and Paste but in one, visual step. As I wrote at the introduction one of 

the most powerful and productive tools of Dr. Fill is to copying Formulas and Functions.  We 

will use Dr. Fill in our next sections of Forming our Formulas and Putting the Fun back into 

Functions.  We use Fill a whole lot in future sections and exercises. 

Time to learn the true power of Excel’s number crunching machine and that is Formulas and 

Functions. 
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F3 :  Fo rmin g  o u r  Fo rmu la s  
 

The third F of Excel is the heart and soul of Excel.  Excel is Excel because of the powerful 

Formulas and Functions that the application uses or that you may produce.  Excel is “Excel-

lent” at providing very complex and very simple built-in functions for you to use or you may 

create your own formulas.  We will build simple formulas first and then use some of the 

functions in our Fourth F of Excel.  Now,  we need to learn how to “form” our own formulas. 

 

In the beginning is the cell.  As introduced at the start of this course, a cell is the intersection of a 

column and row, for example cell A1 is the intersection of Column A and Row 1.  Generally, A1 

is your “home” cell.  If you are in another section of Excel and wish to return to the beginning of 

the worksheet press the CTRL key and the Home key simultaneously.  We have entered text and 

number in cells and have formatted them.  Now, we will insert formulas in cells and use the cells 

in calculations. 

 

Formulas and functions in cell begin with the equal (=) sign.  A formula in a cell maybe =2+2 

or =(8*2)+10.  However, in Excel rarely will you use a specific number in a formula.  You will 

use various cell references for your formula to get the numeric value.  

Formulas in Excel follow the order of algebraic standards: 

 Items in parentheses are calculated first and work left to right, 

 Exponents are calculated next, 

 Multiplication and Division numbers/cells are then calculated, 

 Finally, Addition and subtraction items are calculated. 

Excel uses common Mathematical operators.  The mathematical operators are: 

Mathematical Operators  
Addition + 

Subtraction - 

Multiplication * 

Division / 

Exponents ^ 
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Symbols in Formulas  and Functions 

Below is a table of symbols and what they mean in formulas and functions.  This will help 

explain and use the syntax that Excel needs in order to work properly for your formulas and 

functions. 

Symbol What it means 
: (A Colon, such as A5:G5) 
=Sum(A5:G5) 

Think the word “Through” or A range of  
contiguous cells, so the sample at left 
would be “A5 Through G5”. 

, (A Comma, such as A5, C10, D12) 
=Average(A5, C10, D12) 

Think the word “And” or specific cells 
that are not contiguous, so the same at 
left would be “A5 and C10 and D12”. 

() Parenthesis – Cells used in the 
function or you may see a function 
without cells but have the () which is 
needed for the function to work, such as 
=TODAY() – which will put the date on 
the computer in your work sheet and 
update the date automatically for you. 

Specifies the cells or range of cells 
needed for the Function or to separate 
items that need to be calculated in a 
specific order for your formula. All 
functions must have parentheses, even 
with no cell reference. 

! (An Exclamation Point, 
=SUM(January:December!B5) 
This is a 3D reference. 

Think the word Join, The Exclamation 
points joins or connects different 
workbooks, worksheets, and cells in 
Functions and Formulas. 

= Equal Sign, =A5 + A6+B10 
=Count(A5:G5) 

Think “Excel I’m, giving you a formula or 
function.”  All Formulas and Functions 
must begin with an equal sign =. 

$ (A Dollar Sign, such as $B$5) 
Absolute and Mixed referencing. 
=$B5*$I$5. 

Think the word “Only”. Only use this cell 
in a calculation even if the cell’s formula 
is copied to other cells the cell reference 
will not change.  This is the Absolute 
Reference symbol. 

 Hot Tip! My accountant and number crunching friends would be 

disappointed if I did not let you know that you may begin your Formulas and 

Functions by pressing the + sign.  Folks that use the numeric key pad rarely 

like for their hand to move from the key pad, so they will begin their 

formulas and functions by pressing the plus (+) sign on the key pad rather 

than moving their hand and fingers ALL the way to the equal sign.  Also, the 

only time I use a number in a formula and function is for days of the year, 
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months of the year, or a number that WILL NOT change which is rare in Excel 

analysis and forecasting.   
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Cell Referencing and Addressing 

Aside from entering numbers for calculations, the primary power of Excel is Cell addressing and 

references:  Cells have various types of addresses and references.  I explain them below and 

demonstrate them in the coming pages.  We will be using these types of addressing throughout 

the course.  Please use this information as a reference in the future.  As we build various types of 

formulas we will refer back to this section. 

Relative Address  

Relative Address: A relative address changes the address of the cell relative to its location.  If 

you enter a formula calculating cell B3 as follows =B1+B2 then copy the cell to C3 the formula 

changes based upon the relative address to =C1+C2.  You may quickly and easily copy 

formulas; we discussed this in our previous section Excel F2 – Fills and will use this in the 

upcoming exercises. 

Absolute Address 

Absolute Address: An absolute address of a cell does not change.  The absolute address symbol 

is the dollar sign ($).  If you enter a formula in B3 as =$B$1+B2 and then copy the formula to 

C3 the formula becomes =$B$1+C2.  The absolute address allows you to specify your 

calculation using a specific cell for all calculations.  As an example, if you want your expense 

items to increase by 3%, you would place 3% in a cell and reference this cell in your expense 

calculations using the $ symbol.  When you see a $ in a formula, function, or cell reference think 

the word “only”, such as if you see $A$1 think “only use Cell A1 – do not change this reference 

even if I copy it.” We will use this for our forecast, VLOOKUP, and other functions/formulas 

later 

Mixed Address 

Mixed Address:  This uses both relative and absolute addresses.  If you want the reference in a 

particular column or row not to change and another reference in a particular column or row to 

change, you would use  =$A1+B1 in cell C1 (Column A would be used however the row would 

change).  If you copy this cell to C2, the formula becomes =$A2+B2. 
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3-D References 

3-D References: This uses cells in other worksheets.  The exclamation point (!) separates the 

worksheet name and actual cell.  If you want to add January rent and February rent for a total in 

March, you would enter a formula in the March worksheet as follows:  

=January!B5+February!B5 (Note that your formula bar will guide you through the calculation 

and illustrate your position in accomplishing the formula or function.) We will use this for our 

summary worksheet later. 

 

Confused?  Dazed?  Join the club!  Plan your formulas, play around, and at the final straw 

(usually when you get the #VALUE, #REF, or another error for the 100
th

 time) rely on Help by 

searching on Cell Reference by pressing the F1 key or pressing the Help button. 

 

Since we have had an overview of formulas and cell referencing, we will begin “forming” our 

formulas in our Budget.   

1. With your Budget workbook Open, we will input a formula in Cell D5. 

2. Click in Cell D5 and Type (or you may click your cell reference) =B5-C5.  

This will calculate the difference 

between our budget and our 

expense.  Notice the information is 

in your formula bar and cell 

3. Press the enter key. 

4. Our calculation appears! 

As you construct your formula, you can type your cell references instead of clicking them if you 

like. We could use our Fill Handle to copy this formula down through the column, but let’s get 

practice manually inputting formulas.  This time instead of typing the formula we will use the 

click method. 

1. Click in Cell D6 and Type =, 

2. Click Cell B6, Notice the Cell Reference of B6 appears in your D6 Cell 

and Formula bar, 

3. Type a – dash or minus sign for subtraction, 

4. Click Cell C6, 
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5. Press the Enter key, 

6. Our calculation appears. 

 

A Hot Tip!  Now, let’s use the Fill Handle to copy the remaining cells. 

1. Click cell D6, 

2. Position your cursor over the right, 

bottom corner of Cell D6 when you 

see the plus (+) sign Click and 

Drag down to row 15 or if you 

double click Dr. Fill in cell D6 our 

formula will fill to Cell D13 and 

then we would need to fill through 

D15 for our Total and Average 

functions that are upcoming. 

 A Hot Tip!  Simply double click the 

(+) fill sign in Cell D6 and the 

formula will fill down automatically 

to the bottom of the worksheet area.  Fill will go down as far 

as the adjacent column goes. We’ll use this in some 

productive ways in the advanced part of your education.  

Fantastic!  Excel and Dr. Fill has copied your formula and included the 

formatting, too. 

We have calculated our differences between the budget and the expense items.  We will be 

developing other formulas throughout the course.  But we have our foundation for formulating 

our formulas.  Now, to put the Fun back into Functions! 

 

 Write your notes here:_________________________________________________________ 

 

________________________________________________________________________ 

  

+ 
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F4 :  Pu t t ing  th e  Fu n  in to   “ Fun”c t io n s  
 

AutoSum 

 Now, that we can calculate cells based upon data in other cells - let’s make life easy and 

powerful with built in functions.  We will be using some of the most popular and easiest to use 

functions here and some of the more complex functions later in our course. 

 

On your Home Tab you will see the AutoSum and a Drop Down Arrow next to it on 

your Editing Group and is pictured to the right.  You may use the Formulas Tab, too 

picture here as well. Use the AutoSum key to summarize a cell range.  Use the Drop 

Down arrow to select a common function and this offers you other functions that will 

provide assistance in creating other functions .  If you are a Liberal 

Arts Major, don’t freak out by all of the functions!  If you hate 

algebra, trigonometry, or other mathematical equations just the 

names of some of these functions will scare you.  If you are an 

accountant, scientist, engineer, or numbers crunching financial 

analyst you will love these scientific, financial, and other 

mathematical wonders, you have found numbers heaven.  For the 

numerical challenged or brave heart take a peek at the Statistical 

Function category and Function names.  This intimidates me, but may thrill you!  We will use 

several of the functions.  First, let’s use the easy and powerful AutoSum key. 

Ranges of cells may be selected by typing or selecting the first cell, typing a colon (:), and 

typing or selecting the final cell to include in your function.  For example, notice on the January 

worksheet that cell B20 Sums cells B5 through B19.  We can also select a cell and click and drag 

for Excel to select the range for us.   

Sum:  You may type Sum after entering an equal (=) sign or select the cell in which you want to 

Sum and press the AutoSum icon.  Like mathematical magic, Excel enters the =SUM formula 

and will provide the range in which you want to sum!  If the cell range is not correct, use your 

mouse to click and drag the correct range to Sum and press the enter/return key.  The result is 

displayed. 
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Let’s use the Sum function by clicking the AutoSum icon.  Here are the steps: 

 

1. Click in Cell B14. 

2. Click the AutoSum icon. 

3. The formula:  =SUM(B5:B13) should be 

displayed.  If not, you may type the range 

here or click and drag to select the correct 

range.  

4. Press Enter. 

5. Your total appears for this range of cells. 

Wow!  Even a “Math Challenged” person like me 

can use this quick and easy icon to perform 

totals and subtotals in columns or rows. 

 You may also use the fx -  Insert Function button by the Formula bar to 

activate the Insert Function dialogue box we will use in a moment.  The 

buton is pictured at right.   

 

 

 Write your notes here:_________________________________________________________ 

 

________________________________________________________________________ 
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Time to recall our friend the Calculations in the status bar.  As described earlier, the status  bar 

will quickly provide you results of functions, including Average and Sum. 

 

1. With your Budget.xlsx open, 

2. Click Cell B5 and Drag to Cell B13; 

3. The Calculations should show on your status bar based upon our 

selections earlier in the course.  

 

The syntax for our functions is very important.  If proper syntax is not used, Excel will give you 

error messages or calculate incorrectly.  Here are the important notes  to remember: 

 

 All formulas and functions begin with an equal sign =. 

 Paretheses are used in functions to separate the function name from the range of cells 

or  the specific cell(s) that is to be used in the calculation. 

 The colon is used to specify a range. 

 Other separators such as commas may be needed for a function which we will use later 

with the PMT function. 

Let’s enter the SUM function manually in Cell C20.  Here are the steps. 

1. Click in Cell C14. 

2. Type: =sum(c5:c13) (Notice I used lower case letters, Excel will 

convert the text properly for you.) 

3. Press Enter. 

4. Your result appears. 

5. Click and Drag Cell C5 through C13 and verify the accuracy of the 

SUM function with the calculation box. 

Let’s practice by creating a Sum in cell D20 for the range D5 through D19 either typing in the 

function or using the AutoSum icon.  Note  We had better hope to see a positive number in 



Greg Creech The 5 Fs of Excel  Page 47 

www.gregcreech.com 

Greg Creech © 2011 Techedutainment Services, Inc.  Thank you for Learning! 

404-299-1706  No Duplication Permitted 

this cell or else we have blown our budget!  Now, that we have mastered the AutoSum icon and 

the SUM function, let’s use the Average function.  

Other Functions 

Using the Drop Down arrow next to your AutoSum icon will provide a 

list of popular functions as well as the ability to activate more complex 

functions using the More Functions… item on this menu.  We will use 

the More Functions. .. later. Below are some of the other functions we 

will use.  The Average and other functions use the same syntax, instead 

of SUM being in the formula other text is substituted – the rest of the 

syntax is the same. 

 

 While I like for Excel to assume certain ranges, care must be 

given in examining Excel’s assumption of ranges to ensure that the range is correct. Don’t 

assume that Excel will be correct. Excel is smart, but not that smart.  

 

Average:  Provides the average of selected cells.  Formatted as:  =Average(B5:B13) or 

=AVG(B5:B13). 

Max and Min:  Provides the largest (maximum) number in a selected range of cells and the 

smallest (minimum) number in a selected range of cells.  (Duh!) 

Count:  Will do just that:  Count the numbers in your 

selected list of cells, for example, Cell B5 through B19 is 15 

numbers.  The function displays as =Count(A5:A19) 

Let’s use the Average Function is Cell B15 and C15.  

Here’s how: 

1. Click Cell B15, 

2. Click Drop Down arrow next to the 

AutoSum icon, 

3. Click Average,  

4. Excel will “guess” B5:B14 – this is wrong! 
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5. Edit the function in the Formula Bar as pictured at right or in the Cell 

B15. 

6. Change the Cell reference from 14 to 13 – Select your number 14 and 

type over it with 13. 

7. Excel will provide a Blue Border around your range for you to see the 

range you have entered.  If you are under 50 years of age and have 

good eyesight you may use the blue boxes at the edges of the blue 

selected area to click and drag the cell range reference, too. I’m too 

old and too spastic with a mouse to use this method, but try it!   

8. Press enter. 

9. Your Function is correct. 

10. Using your fill handle in Cell B15 fill this Function over to Cell C15 

and notice that Excel and Dr. Fill will change the reference from 

B5:B13 to C5:C13 – this is using 

Relative Cell Addressing or 

Referencing. 

Now, create your own Count function by 

typing Number of Items in the cell below your 

Average Cell and then enter the functions in as 

displayed at right. I have added a row for 

Travel which we will accomplish later so your 

cell range reference will be different. 

 Excel will guess your range of numbers for a 

Function in the following manner:  

 If there are numbers to the Left of the function Excel will assume all of the cells with 

numbers in them to the left. 

 If there are no numbers to the left, Excel will assume numbers above it. Excel will us 

all of the cells with numbers above the cell containing the function – much like the 

Average function included the wrong Cell in its assumption. 

 Excel doesn’t usually assume or guess a range if it doesn’t “see” numbers to the left or 

above the function cell.   
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So we have begun really Excelling at Excel.  We will look at several great functions throughout 

our course, such as the PMT, CONCATENATE, VLOOKUP, IF THEN ELSE and many more.   

Great!  We have our January budget and expenses completed!  We will build February through 

December after we look at our final F - Filters and Sorts. 

 

 Write your notes here:_________________________________________________________ 

 

________________________________________________________________________ 
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F5 :   F i l t e r s  a nd  So r t s  

Our final F is Filters and Sorts.  We will learn Filters and Sorts using our Track.xlsm 

workbook file.  This workbook has an extension of xlsm in order for us to accomplish Macros in 

this workbook.  The m in in xlsm is for a macro enabled workbook which we will learn later.  

Quickly here are what filters and sorts are: 

 Filters provide a quick way of viewing certain information and can include criteria for 

displaying your information. 

 Sorts allow you to order your data in various ways. 

Filter is a great way to view information or data based upon criteria and selecting items from a 

drop down list or pick list.  We will use several different types of Filters such as Text, Top 10 

and Custom as well as using the powerful and easy drop down list items. 

Here are the ways to access Filter and Sort: 

 The Home Tab the Editing Group contain Filter and Sort Commands, 

 The Data Tab includes a Sort & Filter Group, 

 Use Command Buttons on your Quick Access Toolbar or your Custom Tab on the 

Ribbon, 

 Right clicking and the Filter and Sort items are included in the Short Cut Menu. 

We’ll use all these ways to Filter and to Sort. 

1. First, let’s open the Track.xlsm workbook,  

2. Click the Jan tab. 

Excel Database 

This workbook and worksheets contain a database or data table of information that begins with 

the Header Row (or Field Names) of Order, Date, Customer, etc.  The top area of the worksheet 

is for summary information and titles.  Excel works very differently when used as a database or 

table like this list of customers.  This is a tracking system or database of information about our 

customer sales and orders.  With your information organized in this fashion Excel works great 

with items such as sorting, filtering, sub-totals, Pivot Tables, and other items we will examine.  

An Excel database contains a row called Column Headings, I like to think of this as our field 

names for our “simple” database, all rows beneath this row contain only data or a calculation, 

but not sub-totals or blank rows.   
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 An Important Gotcha Your Excel table or database should not contain blank rows or 

columns; you may have blank cells but not blank rows or columns.  Excel considers a blank 

row or column to be the end of your database or table.  

1. Click the Income Tab in the Track.xlsm file. 

This worksheet is not a database and is not good with filtering and sorting.  This worksheet is a 

typical type of Excel worksheet with items being totaled and sub-totaled in rows and columns.  

You could Sort a specific area, such as A7 – G11, but not a column or other area.  Filtering 

would not be useful in this type of worksheet, either. 

Filter through A List  

 You should be in your data or table area and near your header row in order for Excel to 

know how to and what to filter. Otherwise, Excel will give you an error that it could not find a 

list; therefore, be in your list area.  

Let’s get ready to Filter our database or table in many neat ways. 

1. In your Track workbook, 

2. Click the JAN worksheet 

3. Click cell C8. – the first cell under your Customer Field name or column 

heading.  

4. Scroll to find Computer Tech and select a cell with Computer Tech. 

5. Click the AutoFilter button that we added to our Quick Access Toolbar. 

Quickly AND easily Excel displays only the orders for Computer Tech. 

The AutoFilter will filter for whatever you have selected and turn on 
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your Filter (the arrows next to your field names or column headings) as 

displayed above.  

Without using the AutoFilter button here is how to Filter for Computer 

Tech (or any other client). 

1. On Home Tab,  

2. Click the Sort & Filter command button,  

3. Trace to Filter and Click it. 

As pictured, small drop down arrows appear in your column headers 

or fields.  

1. In the Customer header, 

2. Click the Drop Down arrow, 

3. A Menu of your Customer Names appears.   

4. Click the Select All check mark item to deselect all 

of your items, next Click the Computer Tech box , 

5. Click OK,  

6. Excel Displays only Computer Tech..   

Filters will display only certain information for you.  The data is not 

deleted and when we remove the filter all rows will display again.  

1. Notice the Drop Down arrow has turned to a Filter 

icon this indicates that a filter is on for this field 

and when a screen tip appears alerting you to the 

criteria for this filter. 

2. Click the Drop Down arrow, 

3. To view all of your data again without turning off 

the Filter, Click the Select All box – You may need 

to scroll up to see the All selection. 

4. Click OK and All of your customers and their 

data appear again. 

5. Click the Sort & Filter button and from the menu click the Filter item to 

turn off your filter. 
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6. Notice that when you have your data filtered, the Sort & 

Filter button on the Home Tab activates Clear and Reapply 

for you. You may remove your filter by clicking the Clear 

button and then you are ready for additional filters. You 

may use the Clear button we added to your Quick Access 

Toolbar, too.  

 

 

 

 

 Write your notes here:_________________________________________________________ 

 

________________________________________________________________________ 
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If you prefer, you could use the Data Tab to Filter, too. 

1. Click in your Customer list on the Jan 

tab, 

2. Click Data Tab and Click the Filter Button 

in the Sort & Filter Group,  

3. Excel activates the Drop Down arrows for your 

Column headers or Field Names. 

4. Click the Customer Arrow and Click the Select All 

box to deactivate your selections.   

5. Click a few customers whose data you would like 

to view. 

6. Click OK. 

7. To view all of your data 

again, click the Clear button 

in the Sort & Filter Group of 

the Data tab.  The Clear 

button becomes active when you have a filter on. 

8. Try several different selections for specific dates, 

amounts, and other filters based on your 

selections.   

 

 An Important Gotcha! Notice that you have two entries for ABC Co. Databases and data 

tables are very literal and must have consistency.  Databases and Data tables/list won’t 

make assumptions and spaces and periods count in names of items.  Excel has a terrific 

feature entitled AutoComplete. (This item is found under your Office Button and Excel 

Options and the Advanced section and the Editing Options has the AutoComplete enabled 

checked for you. We’ll look at these options later.)   If you begin typing a name that Excel 

can recognize from your list, Excel will display that for you to press enter to accept the 

entry automatically for you. For example, if you go to Cell C83 and type Com  - Excel will 

display Computer Tech for you to accept or to continue typing your own name.  Please use 

AutoComplete or be very consistent in your names and other items.  
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Multiple  Fi lters 

Let’s filter the filter and then filter our filtered list! 

1. Have Track.xlsm  open and the Jan 

Worksheet is active. 

2. Have your Filter on.  

3. Click the Drop Down Arrow and from the 

cascading menu Click the Select All box to 

deselect everything.  Next, click the 

Computer Tech box to display on 

Computer Tech’s information,  

4. Next, Click the Drop Down arrow for Total 

and deselect all of the items and Click 

$200. 

5. Only Computer Tech totals for $200 appear.  We have 

two criteria, now, for our filter. 

6. Click the Drop Down arrow for Date and from the list 

choose January 20. 

7. You now only see one row that meets the criteria of 

Computer Tech, $200, and January 20, 2012.   With the 

date notice the ways you may filter by year, month, and 

date. 

 

 When you have multiple filters on you can remove 

specific filters easily through the drop down arrow on a 

field that is filtered.  The short cut menu at right appears – 

notice the Clear Filter From “Customer” – Excel would 

remove this filter but keep the other filters for you.  
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Top 10 

Excel’s Filter can make Top and Bottom number lists easy.  You can specify whether you want 

items or percentages.  While the name says 10, you can specify the number you wish.   For 

example, if wanted the top 12 revenue producing clients you could specify a total column to 

show only the top 12 items.  If multiple numbers meet the criteria or a tie, Excel will not stop at 

the number you specified.  For Example, if your top 12 list include 3 clients with the same billing 

in the 12
th

 spot – Excel would display your top 14 instead of 12.  Excel won’t make the 

assumption about which client you would prefer to see given a tie. 

 

Let’s filter for our top 6 billing days for our orders.  

1. With Filter active on your Jan tab of the 

Track.xlsm workbook, 

2. Click the Drop down arrow for Total, 

3. Trace to the Number Filters item, 

4. Click the Top 10 item from the list, 

5. The Dialogue box at right appears, 

6. Ensure Top is displaying – you may also 

look at the Bottom or lowest items – in our 

case here we could look at the 6 lowest 

billing accounts (losers!) 

7. Next from the number area change the 10 

to a 6 using the spinner control or typing in 

6, 

8. Next keep the Items displayed as pictured above you may also Show 

by Percent, 

9. Click OK. 

Great! Now let’s sort the list From Largest to Smallest. 

1. Using the Filter Drop Down arrow for Total and 

clicking Sort Largest to Smallest – Excel sorts this 

for us from the greatest amount to the least 

amount.  
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2. Notice that your list has more 

than 6 – there are multiple $5,000 dollars at the 6th mark so the list is 

expanded.   

 

 Hot Tip! Filter information and AutoCalculate - Remember 

the Calculations in your status bar?  Select your list in the 

Total column and notice your Sum, Average, and Count 

functions in the status bar, if you have these items activated. 

Also, with a Filter active you should notice the information at 

the left of the status bar displaying 7 of 88 records 

illustrating the number of items that meet your filter criteria 

and are displayed. These items will aid in further analyzing 

your filter information.  

3. Remove your filter by clicking the Clear button on 

your Data Tab or Quick Access Toolbar.  

 

 Write your notes 

here:_________________________________________________________ 

 

________________________________________________________________________ 
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________________________________________________________________________ 

Custom Filters  

You can specify a range of items for the filter to apply.  You can have dates, numbers, and other 

items filtered with a range.  We will create a filter that will display our mid-range billing clients.  

Depending upon the type of data that exists in a column Excel provides different type of filters.  

We’ll look at different filters for different types of data such as Text, Numbers, and Dates. 

Number Custom Filters  

Let’s filter for a range using the Total column. 

1. The Track.xlsm file is open and Filter is 

Active, 

2. Click on the Drop Down Arrow for Total 

notice all of the number filters such as 

Great than and so on.  

3. Click Between. . . , 

4. The Custom AutoFilter dialogue box at 

right appears. 

5. Using the pictured dialogue box as a guide, 

ensure Excel provides is greater than or equal 

to  

6. then press Tab Key or Click the second box, 

7. Enter 250 or use the Pick list from the arrow 

to select 250. 

8. Ensure the And radio button is on. 

9. Press the Tab key or Click in the next box. 

10. Ensure “is less than or equal to” 

appears and Tab  to or click the next box, 

11. Enter 750 or use your Pick list by 

clicking the arrow, 

12. Click OK. 
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Your range of customers appears. 

Sort Descend this column using the sort descend icon on the Data Tab 

or the Filter Drop Down arrow for the Total Column. 

 

Text Custom Filter  

1. Let’s use Filter for Text characters. 

2. If there are any filters on your Jan tab, 

click the Clear button in the Data Tab or 

your on your Quick Access Toolbar to 

remove all filtered data. 

3. Click the Filter Drop Down Arrow for 

Customer. 

4. Trace to Text Filters and from the 

cascading menu, notice the different 

type of text criteria you may provide.  

5. Click the Custom Filter. . . item. 

6. The Custom AutoFilter Dialogue box 

opens.   

7. We want to view to different letters for 

our customer names.  We want all 

customer’s whose name begins with an 

A or contains oo.  

8. Using the picture at right as a guide 

make your choices and make sure you 

change the And selection to Or – the Or allows two different criteria 

for the same filter. 

9. Click OK. 

10. Only customer’s whose name begins with an A or have “oo”  

somewhere in the name appears. So, we have A.B.C. Co, Adam, Allen 

and Lucy Goosey, Shoot Pool, and so on.  Contains is a terrific filter 
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because no matter where the character resides in the name Excel 

displays the name. 

11. Click the Sort Ascending button on 

the Data Tab or using the Filter icon by 

Customer and from the menu selecting 

Sort A to Z as pictured at right. 

12. You may clear your filter from here or 

Click the Clear button on the Data Tab.  

Clear your filter. 

 

Date Custom Filters  

Excel has great built in Date Filters for you. 

1. With your Track.xlsm workbook open and 

at the Jan tab ensure you have no filters 

on your data but do have filter active. 

2. Click the Filter arrow for date and tract to 

Date Filters.  Notice ALL of the ways to 

filter your date lists. 

3. Click the Between. . . item and the 

Custom AutoFilter Dialogue Box  opens.  

4. Ensure that the Show rows where: Date 

item is set to is after or equal to and type or 

use the calendar pick list to enter 

01/12/2012 or use your Date Picker 

calendar. 

5. Keep the And  button selected. 

6. In the second set of boxes ensure Date item 

is set to is before or equal to and type or use 

the calendar icon to enter 01/20/2012. 

7. Click OK. 
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8. Your data is filtered for that range of dates. 

9. Click your Filter arrow for Date and from the Menu 

Sort Oldest to Newest. 

10. Click your Clear icon on your Data Tab to 

remove all filters. 

Yes/No Filter 

I like to have a yes/no column for many of my worksheets that I use for tracking items.  One way 

I use yes/no is if a customer has paid me or not.  This is a very quick and easy way to follow-up 

on payments.  I filter for Yes to send a thank you note and I filter for No to place a follow-up e-

mail or phone call.   

Let’s filter our list for who has not paid us, yet. 

1. Click inside our data table in the Jan Tab of the Track.xlsm  

file, 

2. With all of your records showing, click the Drop Down arrow 

on the Yes/No Column and uncheck the Select All item or 

select a cell with  No in it and click your AutoFilter button. 

3. Click the box to check No, 

4. Click OK. 

Now, we know who to phone or e-mail a follow-up to. 
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Let’s determine our outstanding collections. 

1. Sort your Filtered List from Largest to Smallest.  

2. Click and Drag the Items in the filtered Total Column to select them, 

3. Notice your Calculation area in the status bar,  

4. I have all of my functions on. 

 

5. I think I would get busy calling some clients asking: “Show me the 

Money!”, especially Bates Motel. I need to send my collections agent 

to visit Norman! 

Filtering displays only the information you select.  Sorting displays all of your data arranged in 

a particularly order.  Time to “sort” things out. 
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Sorting 

 An Important Gotcha! Always have a backup copy of your Excel file before performing 

sorting!  You can use the Save As feature from your File Tab or pressing the F12 key 

activates the Save As dialogue box for you, too.  While sorting is powerful and easy in 

Excel, many a new user and us old-timers are frustrated because sometimes you may need 

to select your entire area of data to be sorted; otherwise Excel will sort only your selected 

information, such as a single column, and the information will be misplaced in your 

original data worksheet!  Excel 2010 handles this better than previous versions of Excel.  If 

your worksheet is a database or table then you will not have to select the entire area in 

order to sort– simply be in the column of the field you want sorted.  If your worksheet is 

not in a database or table format, such as a balance sheet or income statement with 

multiple subtotals, you will need to select an area to be sorted prior to sorting the data 

area.  For example, you may not want a total or sub-total row included in a sort because 

your information will be distorted. In our worksheet, the Customer data listing is in a 

continuous list without sub-totals and totals and all rows and columns are together and 

have data in most cells, so our sorting will be easy.     

Our first step is to ensure that we have a backup file.  You could sort your worksheet incorrectly 

and click the save icon and you will never be able to return to your original sort unless there is a 

column that you can sort on and retain.  For example, I had a customer that used Excel for 

tracking invoices, the customer wanted to keep the order of the spreadsheet in order of input – 

there was no column or field that kept track of the order of input.  The client performed a sort on 

client name, the client accidentally saved the workbook and the customer could not get back to 

the original order of input.  OOPS! Now, the client uses a number field to keep the order of input 

and to allow a sort on this field. 

Unless your worksheet contains a table with no totals or subtotals or  other calculated row and no 

blank rows or columns, you will need to select or  highlight the entire area of data on your 

worksheet leaving no columns or rows unselected or highlighted in our data area.  We will sort 

two ways:  First, we will use the Sorting icons on the Home Tab and Data Tab as we 

accomplished with our filtering exercises. Then we will use the Custom Sort method in order to 

sort by more than one field or row header.  We will sort a database/table that we will not need to 

select the area for sorting and then we will sort an income sheet that we will need to select an 

area in order to sort.  
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Sorting Command Buttons: A Single  Sort 

Here are the steps for sorting using the Command buttons on the Home Tab 

and Data Tab. You may use your sorting buttons that we added to our Quick 

Access Toolbar and you may use the Shortcut menu by right clicking, too. 

1. First in our Track.xlsm file and Jan Tab, 

2. Click cell C8 or any cell with name under the Customer 

heading, 

3. Click  the Sort & Filter button as Pictured at right and 

Click the Sort A to Z item. 

4. You may use the Data Tab and the Sort Ascending 

button in the Sort & Filter Group. 

5. Your information is sorted by Customer name in 

alphabetical order. 

 

 

 

 

 

 A Hot Tip! Notice that Excel changes your sort to A to Z and 

Z to A for Text data, Newest to Oldest and Oldest to Newest 

for Date data, and Largest to Smallest and Smallest to 

Largest for Numerical data!  So this is Sorting for “Dummies” 

and Liberal Arts people like me.  

 

  This worked well because the area we are using is a tracking system type of worksheet.  As 

I related earlier, there will be times when you will need to select the area you want sorted and 

we will accomplish this in our next section. 

 

Click the Undo button on your Quick Access Toolbar to 

remove the sort. 

  Here’s one of my favorite icons in the Office suite the Undo icon.  It should 

be called the Greg Creech key because I make so many mistakes and say Oops! 
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a lot.  Clicking this key can get you out of a mess.  Since we clicked it, our sort is removed. 

Let’s sort in Descending order or from Greatest to Least as we have previously accomplished. 

1. Click in Cell G8 we want to view our Totals from Largest to Smallest. 

2. Click the Z-A button on the Data Tab or the Largest to Smallest 

button.  Excel Sorted our information. 

 

Let’s sort in Date order or from Oldest to Newest using the right click method. 

1. Right click in the Date 

Column. 

2. From the Short cut menu 

trace to Sort and from the 

Cascading menu choose 

Oldest to Newest as 

pictured here. 

 

 

As I related earlier and repeat here, if you include a total row or cells you may not want in your 

sort, Excel will “mess up” your worksheet – be sure not to save it in this condition.  As I related 

earlier, I always save a copy of my Excel file before I do any sorting activity.  I have 

learned that if I mess up my spreadsheet through sorting and accidentally save my 

spreadsheet I have lost my good spreadsheet forever and must recreate the original sort 

and order of my data!  This is only important if you must keep your original worksheet in order 

of input and there is not a field or column that can be sorted to retrieve the original sort.  A 

couple of messes like this and you will learn as I and my clients have that we should save backup 

copies of our original Excel files. 

 

 Write your notes here:_________________________________________________________ 

 

Custom Sort: Sorting by Multiple Items 
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Let’s use the Custom Sort method of sorting.  Although the Sorting Command buttons are 

quicker, they are designed for sorting by only one item.  The Custom Sort method of sorting 

allows you to have a primary sort and other sorts.   

 

Here are the steps to sort using the Custom Sorting: 

 

1. First be in our Track.xlsm  file and Jan Tab,  

2. Click inside your data table. 

3. Click on your Data Tab and Click the Sort button and your 

Sort Pane opens. You may use the Custom Sort button on 

your Quick Access Toolbar that we added earlier, too. 

4. Click the Drop down arrow 

for our first sort.  Notice 

you can select different 

areas to sort by such as 

Order, Date, etc.  Also, in 

the “My data has headers” 

is checked.  The Header 

row is important in the 

ease of sorting; if there 

were no header row Excel 

would have Column A, Column B, etc for you choose – Descriptive 

names are easier for me to relate rather than Column A, Column B. I 

think of these column headers as field names of my database. 

5. Click Total. 

6. Ensure Sort On has values in it. Notice that you may sort by color and 

icons, too. 

7. Order should be Largest to Smallest. 

8. Click the Add Level Button 

9. In the Then by box select Customer, keep sort on Values, and Order 

should be A to Z. 

10. Use the screen above to add sorts for Date and Order.   
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11. When complete, Click Ok. 

 

Scroll through and notice how your sort works when you see duplicates in the total field. 

There are records or rows that meet all of the criteria. Let’s Sort the worksheet by Order and 

then by Date. 

 

 

1. Activate your Sort Dialogue box by clicking the Sort Command button 

on the Data Tab. 

2. Sort by Date first in 

Oldest to Newest order. 

3. Then sort by Order in 

Smallest to Largest Order. 

4. Delete the other two 

levels by clicking in the 

level and then clicking the 

Delete Level button. 

5. Click OK. 

 

Now, let’s select an area to sort. 

1. In the Track.xlsm workbook click the Income Tab, 

2. This worksheet would not be good to 

sort without selecting the correct area 

first.  There are no headers or field 

names and there are breaks in the data 

for calculations – so this is not a 

database and we must select areas to 

sort. 

3. Select the Expenses area A7 through 

G12.  

4. Click the Sort Ascending button 

and Excel sorts your information 

by the Expense name, since our 



Page 68 The 5 Fs of Excel  Greg Creech 
  www.gregcreech.com 

Thank you for Learning!  Techedutainment Services, Inc.  Greg Creech © 2011 
No Duplication Permitted  404-299-1706 

focus or cursor was in this column. Excel will sort based on the “white” 

cell as pictured above. You may press tab and the focus leaves this cell 

and then you can sort by the next column using the icons, but having 

the area A7 through G12 is the important part of this.  

5. Tab to Column G. 

6. Click the Custom Sort button and from the Sort Pane Sort by Column G 

on Values and Order from Largest to Smallest. 

 

Excel sorts your Year-to-Date expenses in descending order or Largest to 

Smallest for you. 

 

 

 

 

Congratulations!  You have survived and thrived through the Five F’s of Excel:  Formatting, 

Fills, Formulas, Functions, and Filters/Sorts.   
 

 

An Excellent Excel  Index  

 

= 

=AVG, 47 
=Count, 48 
=SUM, 44 

3 

3-D References, 42 

A 

Absolute Address, 41 
Alignment, 13 
Autosum, 44 
Autosum key, 44 
Average, 47 

B 

Bi-Weekly, 32 
Borders and Shadings, 19 

Borders command buttons, 20 

C 

Cell Referencing, 41 
Cell Styles, 24 
Clear button, 54 
Comments, 25 
Comments Group, 25 
Consecutive Numbers, 31 
Count, 48 
Currency, 15 
Custom Filters, 58 
Custom Format, 18 
Custom Lists, 34 
Custom Sort, 66 

D 

Database, 50 
Database, 50 
Date Custom Filters, 60 
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Days, 30 
Dr. Fill, 29 
Draw Borders, 20 

E 

Erase Borders, 20 

F 

Fill, 21 
Fill Color, 19 
Fill command button, 29 
Fill Handle, 29 
Fill Options, 37 
Fill with Months and Weekdays, 29 
Filling in a series of Numbers, 31 
Filling in Dates, 32 
Fills, 29 
Filter, 54 
Filter through A List, 51 
Filters and Sorts, 50 
Font, 11 
Font Color, 11 
Font Formatting Group, 10 
Format Cells Dialogue box, 11 
Format Painter, 23 
Formatting, 7 
Formatting Toolbar, 9 
Formulas, 38, 39 
Functions, 44 

H 

Hide Comment, 27 

I 

Insert Fill Options box, 33 

M 

Mathematical operators, 38 
Merge and Center Icon, 10 
Mini Toolbar, 9 
Mixed Address, 41 
Monthly Dates, 32 
Months, 30 
More Functions, 47 

Multiple Filters, 55 
Multiples of a Number, 31 

N 

New workbook, 7 
Number Custom Filters, 58 
Numbers, 14 

P 

Print your Comments, 27 

R 

Relative Address:, 41 
Relative Date, 33 
Review Tab, 25 

S 

Show/Hide Comment, 26 
Social Security Number, 17 
Sort & Filter Group, 54 
Sorting, 63 
Sorting by Multiple Items, 66 
Sorting Command Buttons, 64 
Special Category, 16 
Special Numbers, 16 

T 

Telephone Number, 17 
Text Custom Filter, 59 
Text with a Number, 31 
The Mini Toolbar, 9 
Themes, 22 
Top 10, 56 

U 

Undo, 65 

Y 

Yes/No Filter, 61 

Z 

ZIP Code, 17 

 
 


