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Oops!  and Legal  Stuff  

While I have made every effort to ensure the accuracy of this document, including grammar and 

instructions, I make mistakes. (Surprise!)  If you find an error or want to provide constructive 

feedback, please contact me.  Thank you!  Enjoy Microsoft’s OneNote and this document. 

Greg Creech 

Techedutainment Services, Inc. 

P. O. Box 1431 

Pine Lake, GA  30072 

www.gregcreech.com  

 

 International Association of Administrative Professionals Business Partner and Member 

 Association of Talent Development (formerly ASTD) Member 

 Society of Human Resources Management Member 

 Microsoft Office User Specialist Certification – Master Expert and Instructor 

 A+ Certified Systems Technician through CompTIA 

 Microsoft Certified Technical Trainer 

 CompTIA Certified Technical Trainer + 

 2007 Southern Region University Continuing Education Association Award Winner for 

the Top Non-Credit Programs 

 2009 Southern Region Association of Continuing Higher Education’s Faculty Award 

winner for my work at Emory University’s Center for Lifelong Learning  

 Former National Speakers Association Member 

OneNote ® is a most excellent product from Microsoft ® Corporation and is part of the Office ® 

Suite of products and services.  

Copyright © 2015 Greg Creech, Techedutainment Services, Inc.  All rights reserved.  This 

publication, or any part thereof, may not be reproduced or transmitted in any form or by any 

means, electronic or mechanical, including photocopying, recording, storage in an information 

retrieval system, or otherwise, without express written permission of Greg Creech, P. O. Box 

1431, Pine Lake, GA  30072-1431, www.gregcreech.com.  
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In troducing Greg Creech  

Shop Talk from The Atlanta Journal-Constitution 
Sunday, Oct. 29, 2000 R3 - JOBS 

Why I Love my Job – Greg Creech 
What I Do: I teach technology courses and make presentations to beginner and expert computer users and 
professionals.  I use humor and the piano.  I train all 
levels from first-time computer users to systems 
technicians acquiring A+ certification.  As an A+ certified 
trainer, MOUS expert, and technical trainer, my 
certifications and knowledge give me a career in the 
technology.  My humor, the piano, and people keep me 
in the technology training field. I sing to my students 
sometimes and perform stand-up comedy about 
computers. 
How I got started:  I won Best Actor in a Supporting Role 
at Southside Theatre Guild for “A Funny Thing Happened 
on the Way to the Forum” and studied comedy under 
Jerry Farber.  I have played the piano since 8 years of age 
and had the first personal computer with a 1 MB of 
memory.  In order to learn the PC, I associated the PC 
with the piano  -- both use a language to translate, both 
have keyboards, and now - both provide music and 
information.  I must admit I miss the days when I only 
played the piano and programmed the PC.  Now, I play 
the PC and have to program my piano.  In 1998 after 
seventeen years of technology business experience in 
the corporate market, I decided to take a leap of faith on 
my own. I call my presentations “Showminars,” a combination of a show and a seminar. 
The Best Part:  Hearing the laughter and the comments:  “You have saved me so much 
time,” and “I remember complicated macros because of the way you taught them.” I have 
a passion for teaching creative people to be more technical and technical people to be 
more creative – Mozart would be proud! 
The Challenging Part:  Explaining why I want my piano in a PC classroom.  “Mainframers” 
who refuse to acknowledge the existence of the PC and the Web.  People who attend 
training classes because they have to, not because they want to.  Technical people who 
are not client- focused. 
My Favorite Quotes:  “To err is human, to really mess things up you need a computer.”  
“Forty-two percent of all households have a computer; only eight percent of those know how to use it.”  
What Keeps me Going:  I enjoy combining my love of people, the piano, processors, and humor into a unique 
speaking and learning experience. 

  

Technology 
speaker and 
trainer 
Speakin' & 
Geekin' 
Pine Lake 

Greg Creech 
sings to his 
students, and 
often he 
performs stand-
up comedy 
about 
computers. 
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Take Note!  OneNote –  The Super Duper  Digital  Notebook 
 
Why OneNote?  I love Microsoft’s OneNote; this is a digital notebook, scrapbook, and 
organizer. Just like in school or business where you have an analog notebook filled with 
handwritten notes and sections/dividers for subjects or like a scrapbook with photos, letters, 
and other correspondence, OneNote is an organized way to incorporate all digital items in one 
place and make your notes.  OneNote works with many applications and especially Office 
applications and you 
can copy/paste or 
attach files in OneNote 
from Word, Excel, 
PowerPoint, and 
Outlook.  Outlook 
provides a link and 
ability to send 
information to OneNote. On the Home Tab for Email, Contacts, and Tasks you will see the 
OneNote command button. This quickly sends a copy of the email to the folder you select in the 
subsequent menu. 
 
I use OneNote for education/webinars, event management, conferences and travel 
arrangements, scrapbooks, and for so many reasons to stay organized and up-to-date no 
matter where I am or what tablet/computer I use.  
 
OneNote contains linkages to Outlook on the Home Tab 
for emails and on the Contact, Appointment/Event, and 
Tasks tabs for these objects. The OneNote command is 
in the shortcut menu for items you select in Outlook, 
too. I can view any date on my Outlook Calendar from 
the Meeting Details button on OneNote’s Outlook 
Group on the Home Tab.  I am viewing a OneNote Class 
from Outlook using the Meeting Details button and 
choosing Meeting from Another Day.  I can double click 
the meeting or click the Insert Details button for this to 
appear in my OneNote Page. 
 
Like the old-fashion paper notebook you create tabs or 
dividers and you add pages.  In upcoming chapters I 
present an overview of each Tab in the Ribbon and 
important items to use in each of the Ribbon’s tab in 
OneNote. 

http://www.gregcreech.com/
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I’ll note new and revised commands and functionality in the 2013 version with the 
call out displayed at left. I’ll base much of the learning on the 2010 version which 
is still very popular and doesn’t have a ton of differences with 2013.  
 
Now, for  a  l i t t l e  h istory of  the evolut ion of  OneNote.  Microsoft 

has tried this concept of OneNote using an application entitled Binder, but OneNote is superior 
than Binder and incorporates so many other types of objects, including videos and sound. We’ll 
look at many neat ways of using OneNote and adding sections, pages, and objects to your 
Notebook. 
 
First as in all Office applications, I add buttons to my own tab in the Ribbon, modify my Quick 
Access Toolbar with my favorite commands, and show the Quick Access Toolbar below the 
Ribbon. I cover Office 2010 and 2013 customizing the Ribbon and the Quick Access Toolbar in a 
PDF download and handout available at www.gregcreech.com and www.gregcreech.biz. 
  

There’s an app for  that !  Yes,  but.  .  .   
With the evolution of Microsoft Office and its increasing ease of accessibility to the world 
through smartphones, tablets, etc. the versions may confuse you. Online apps and tablet 
versions are not as robust as the desktop and full application versions (2010 and 2013) that I 
will use in this document. However, I do enjoy having my OneNote information available to me 
no matter where I am or which computer I use. I use my desktop version for videos and 
extensive edits, and I use my tablets and smartphones for simple, quick edits and viewing 
information.  
 
Here is a screenshot of the OneNote app on my iPad. While there is a loss of commands, such 
as video recording and playing, this contains popular and helpful tools, such as Password 
protection in the View Tab and you may send items, like photos, directly to OneNote from your 
iPad tablet and the OneNote app. In the Home tab, you’ll notice below that there are still items 
such as formatting buttons and tags; the OneNote app contains to do tags and star tag as 
commands. I access my OneNote file through Microsoft’s OneDrive. 

  

New for 
2013! 

 

http://www.gregcreech.com/
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File  Tab –  2010 Version 
 
The File Tab offers important options for the 
Notebook from sharing the Notebook in the 
Info pane, to Saving the pages and items in 
different formats, and Printing your Pages and 
items in your notebook.  
 
Info  – Provides the ability to set important 
properties and to sync and share your 
notebook. The settings allow several options 
including the location of your notebook and 
color.   
 
Open – Displays menu choices from where you wish to 
open a notebook and lists your recent opened OneNote 
Notebooks.  You may pin your favorite OneNote 
notebooks, so they will always be in your list.  
 
Save As  – Provides a quick way to save your pages, 
sections, or the entire notebook in various formats.  
 
 
 
 
 
 
 
Pr int  – Provides ways to Print your notebook, pages, and 
sections.  When I clicked the Print Preview button on the 
Print item on the File tab, the menu at right displays for 
me to choose what I want to prints, and other items. 
OneNote is not design so much for printing as it is for 
viewing. You may find printing the files and attachments 
from the native application better than printing from 
OneNote.  
 

 Hot Tip! You can print web pages and files to OneNote using your print menu. Simply 
select OneNote 2010 or OneNote 2013 as your printer and the information transfers to 
OneNote and the notebook/section you specify.   

http://www.gregcreech.com/
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File Tab –  2013 Version 
The Save As feature in the 2013 version changes to Export. One of the cool 
features of OneNote is how well 
the application incorporates other 
files, particularly Office files, PDF, 
and webpages. This functionality 
works well both with importing 

into OneNote or exporting out of OneNote.  You 
may want to export your entire notebook to a new 
notebook using this feature. 
 
We will learn how to email specific pages of your 
Notebook and to work with sections, including 
giving a section password protection. 
 
 
Also, when you create a new notebook or use the 
Share menu item, the 2013 version allows you to 
assign edit or read only capabilities to those that you 
wish to share your notebook. As displayed at right, I 
am sharing my notebook and granting edit 
capabilities; I’m send a personal message as well.  
You may share your notebook in 2010 but not with 
this much security and functionality.  
 
The Send item and menu offers ways of saving and 
distributing your Notebook page.  
 
 
 

 
  

New for 
2013! 
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Create Your Notebook 
1. On the File Tab, Click New and decide 

where you want to store your notebook 
and the name of the notebook.  

 
2. Click Create Notebook and you have your 

OneNote notebook ready to go. 
 

3. Notice the Navigation Pane on the left that 
reveals all of your notebooks.  You should 
review the Personal Workbook, Work, and 
definitely the OneNote 2010 Guide. All of 
these notebooks are fantastic and offer 
many good ideas, suggestions, and 
neat/cool/nifty information for you in using 
OneNote.  One OneNote suggestion which I like and am using is to 
create a password and login section of your Personal Notebook 
and then create a password for this section.  My document is 
simply an overview and way to get started quickly and easily. 

 
4. Now, after creating your notebook, go to the File Tab and in the 

Info Pane choose your Notebook and Settings. Click Properties. 
 

5. From Properties you  may change your display name, convert back 
to 2007, and (ALL IMPORTANT) change your color. Click OK to save 
your settings. 

 
The 2013 Notebook Properties pane appears below. 
 
  

http://www.gregcreech.com/
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Creating a New Notebook in Office 2013 is a bit different. As displayed here, I am creating my 
OneNote Manual notebook file on my OneDrive 
account. After I create the notebook OneNote asks if I 
want to share the notebook with other people. If you 
click the Invite people button, the Share pane displayes 
for you to enter an email address and determine if the 
person should have edit capabilities or view only 
capabilities.  

  
On Your Own, Baby! Exercise your Skills –  

Create your notebook and set your properties including 
Name display, location, and color. 
 
Share your notebook with someone or use the notebook as a scrapbook with a friend or family 
member. Also, why not use the OneNote notebook for a household inventory and invite family 
members to have a section for their room. Everyone can contribute to the living/great/family 
room! 
 
In your Notebook, review your Options and set them for your preferences (for now – you may 
always change them). Accomplish these tasks: 

 Set your default font and size, 
 Move your Navigation pane and pages to the left of your screen, 
 Change your signature in the Advance section, 
 Determine your section password protection options, 

 
Create your own tab in the ribbon to add command buttons and customize 
the Quick Access toolbar with your favorite commands. Visit 
www.gregcreech.biz to download a free manual on Office 2010. 
 

 A Hot Tip: You can add any command that you see on the Ribbon by right 
clicking the button and choosing Add to Quick Access Toolbar.  Do this for 
the Record Video and Record Audio on the Insert tab as I am accomplishing 
at right.  

 
 
 Write your notes here:_________________________________________________________ 

________________________________________________________________________ 
 
 

  

http://www.gregcreech.com/
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OPTIONS!  
Like all Office Applications and versions, OneNote contains important Options that you should 
set to guide the entire application. The options are 
very similar in 2010 and 2013 OneNote. You should 
review all of these options and panes and 
determine how you want OneNote to behave and 
to set important defaults, such as font, signatures, 
and so on.  Here are some of my favorite options to 
set as I began using OneNote: 
 
General  Pane  – Ensure your name and Initials 
are in the Username and Initial section – this affects 
ALL Office applications, so this may have been set in 
Word, Excel, etc. for you. I change my default font, 
size and color here.  I set my color theme, and other 
application settings here. 
 
Display  - I like for my tabs/dividers to be on the 
left not at the right of the screen and I like my pages 
with rule lines, but that’s me – not you.  You should 
decide what display options are for you and set 
them here. 
 
The Proof ing and Save & Backup Panes are 
similar to other Office products and you should 
review these settings for your preferences. Backup 
your OneNote files regularly I have set mine for a 
daily backup.  
 
Send to OneNote  – I have not changed these 
defaults since I have several notebooks, computers, 
and accounts and need OneNote to ask where I 
want to send these items.  However, you may set 
these defaults if you are working on a few 
notebooks and they are stored in a consistent 
location. We will see these options in actions as we 
share information with other applications, such as 
Outlook. 
 
Audio & Video  and the Language  settings – Unless you are an Audio & Video geek or 
have been told to change these settings – I would leave them alone. If you need to change your 
language, the Language tab is for you. 

http://www.gregcreech.com/
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Advanced  – There are many advanced 
options from which you should choose and 
change for your needs.  For example, I change 
my signature on items I send from OneNote as 
displayed here. OneNote does not share your 
Outlook or other email service signature, so 
please be sure to change your signature as we 
will send pages as emails messages and this is 
the signature OneNote uses.  
 
The Passwords section of the Advanced pane 
is very important for you to set the time that a 
section remains open after giving the section the 
needed password. This section remains open for 
others to view, so be careful! I have mine set 10 
minutes and when I navigate away from the 
section I will need to provide a password when I 
return to the section.  We will set a password for 
a section and review these options again. 
 
 
The Customize Ribbon and Quick Access Toolbar panes are important for you to create 
ease-of-use and to be more productive in using this application and all Office applications.  I 
have another handout for you if you want to know how to create your own tab and customize 
the Quick Access Toolbar as you will see I have accomplished in the next sections.  I created a 
Greg Tab for my favorite commands, such as Recording Video, Recording Audio, Attaching Files, 
and good, old Copy/Paste. I have customized my Quick Access Toolbar in a similar fashion and 
located it below the Ribbon.  Using these panes, allows you to quickly add, delete, view/or not 
view, items on the Ribbon, Tabs, and Quick Access Toolbar. If you want a handout of how to 
accomplish this in Word, Excel, and Outlook email me at greg@gregcreech.com or visit 
gregcreech.com or gregcreech.biz for the PDF manuals, ENJOY! 
  

http://www.gregcreech.com/
mailto:greg@gregcreech.com
http://www.gregcreech.com/
file:///C:/Users/Greg%20Creecj/Documents/IAAP/TEC%2015/OneNote%20TEC%2015/gregcreech.biz
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Home Tab 
After creating your Notebook, OneNote creates a New Section Tab for you.  I like to right click 
on the New Section tab and from here Rename my Section, Change the Color, and if I have 
sensitive information provide a password for this section.  This shortcut menu is very helpful, 
especially to create new sections, save as, delete, and so on.  The only difference this shortcut 
menu in Office 2013 is the name Save As changes to Export.  
 

 A Hot Tip! Quickly add a New Section by clicking the last tab 
with the asterisk (*) as circled above. When you click this tab a 
new section creates for you.  In 2013 OneNote, a  plus (+) sign 
replaces the asterisk (*) to insert a new section.   

 
After you rename and color your section.  Type in the text box 
provided to name your page from Untitled Page to a new name.  
I have created a Page name OneNote Preparation and Using 
OneNote and when and wherever you click in your page 
OneNote quickly AND easily supplies a text box ready for you to 
type and format as displayed below. 

 
Click in your OneNote page and with the text box enter text as described above in the screen 
shot.  Play around with the Basic Text Group for change your fonts, using bullets and numbers, 
and particularly Styles.  The Heading 1, Heading 2, etc. not only provide lovely formatting but 
also creates a structure and outline for your information – two neat features in one style. These 
formatting commands are similar to other Office applications and the Home Tab.  
  

http://www.gregcreech.com/
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Tag –  you are i t !  Tags -  Great  ways to  organize!  

Tags help in your search and find feature as well as organizes your 
information so  you should use tags to help keep organized, 
especially for huge notebooks.  Tags are terrific for creating To Do 
lists, reminders, and to aid in navigating a huge notebook. While 
there are plenty of available tags, you may tailor a tag for your 
needs and purposes.  
 
Here’s how I have created my own tag for OneNote.  
From my Tags list I choose Customize Tags at the bottom of the list 
– I have circled the Tag List arrow at right. From the Customize 
Tags, I choose New Tag and from the New Tag pane gave a name 
of OneNote and a purple Font Color .  I assigned a symbol to my 
Tag as well. After accomplishing this I clicked OK. 
 
Now, I can be at any place on my page to give a tag.  I click the tag 
I want in this case OneNote and a text box appears with my 
symbol and I type the tag or text I want. OneNote memorizes this 
for me to use as a search and find feature.  I can assign this tag to 
any section and page.  
Next, when I’m ready to use my tags I click the Find Tags button on 
the Home tab and my Tags Summary pane appears ready for me to 
group, sort, and view my tags and organization in many ways. For example, I am 
grouping my tags by name and displayed at right shows my 2013 OneNote tagged 
items. If I click on a tag in this pane, OneNote navigates to that page and tag for me. 
Notice I have plenty of To Do’s to do! You can restrict your search to only items that are 
unchecked. 
 
At the bottom of this extensive pane, I am searching the entire workbook and I can 
create a terrific summary page of all of my tags as I have them grouped. I like to group 
by sections, dates, and tag names.  
 
So, use tags early and often to stay organize, especially To Do tags to keep you on track 
and to document your work and achievements.  

http://www.gregcreech.com/
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On Your Own, Baby! Exercise your Skills –  

In your Notebook, create a new section, rename and recolor your section. 
 
Next with the New Untitled page. Name your page by typing in the text box and create tags for 
your page.  Use your template if you like  
 
Accomplish these items on your page: 

 Create various text boxes, type in information. 
 Create a text box and copy and paste select items from other applications, i.e. Word. 
 Format your information using the Basic Text group and create titles and headings and 

format them using Heading 1, Heading 2, etc. 
 Create a bullet list 
 Create a number list 
 Create new tag with a symbol and font color, 
 Assign your tag to new pages and other items in your notebook 
 Create a to do tag list 
 View your tags and find them 
 Create a summary page of your tags by section 

 
 

 Write your notes here:_________________________________________________________ 
________________________________________________________________________ 
 

  

http://www.gregcreech.com/
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Outlook and OneNote 
One of the best features of OneNote is how well it works with other applications, especially the 
Microsoft Office Suite, as we will learn. Since Outlook and OneNote have commonalities, such 
as needs for time sensitive and calendar information, important email tracking, and tasks/to do 
lists, having them share rather than duplicate information is the answer. While you may 
duplicate an email and other items from Outlook into OneNote easily, OneNote shares your 
calendar, contact, and tasks. The detail/notes section of Contacts, Calendar, and Tasks may 
display in OneNote but Outlook controls the actual contacts, calendar, tasks, and items. You will 
find that using OneNote rather than Outlook as a means of communication and accessibility to 
information easier and more robust for a manager or small team of people.  
 

 Hot Tip – Ease of sending an email to create an OneNote Page!  

1. You should be in Outlook and select an email. 
2. From the Home Tab click the OneNote button. OneNote prompts about 

where to put the email message. The 2013 Send to OneNote button appears 
at right. 

3. After selecting the notebook and section, click OK. 
4. OneNote creates a page with your email message.  

 
Outlook provides the OneNote command button on the Home tab for emails and the button is 
on your Contact, Appointment, 
Event, and Tasks tabs as you are 
creating/editing these items.  You 
may always right click a selected 
item and choose OneNote from 
your shortcut menu as displayed 
here.  
 
If this is the first time you are sending this item to OneNote, OneNote 
prompts you about the location such as Notebook, Section, and Page to 
place the Outlook item.  

 Hot Tip – We learned this option earlier. If you want a default 
notebook and to modify your options for sending information to 
OneNote, from the File Tab menu choose Options and from Options 
click the Send to OneNote item and from the pane you may select how 
you want to import items into OneNote.  

From then on, OneNote and Outlook assumes this is the location to use 
for this item.  I am sending the OneNote Preparation Task in Outlook to 
my Outlook and OneNote section of Greg’s Notebook in OneNote.  
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After I click OK here’s my page in this section. 
 
It is very easy to send and to share information with OneNote 
and Outlook. Emails duplicate and include the attachments and 
body of the message; however, subsequent email threads do not 
update the OneNote page.  Contacts, calendar, and tasks share 
with the applications, and Outlook controls the information. 
 
 
 
 
 
 
 
You may share your Outlook tasks and view them from OneNote. 
I created a custom task in OneNote and I can view the to do in Outlook. I 
used a tag for this task, too.  
 
 Notice the Email Page button circled at right. As easy as it is to send a 
message from Outlook to OneNote, you may as easily email a page from 
OneNote through Outlook, except OneNote does not use your Outlook 
signature. You should set your signature in the options for OneNote, which 
we learned earlier.  
 
 
 
My OneNote notebook incorporates with my Outlook calendar very nicely. In 
OneNote the Meeting Details button appears on the Home Tab for me to see the 
meetings for today or to navigate to another date. When I click the meeting, OneNote 
inserts the meeting date/time and other information into the current page or a new 
page. When I try to place two meetings on one page the message below appears, and 
I choose Create a New Page. 
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Print ing and OneNote  
As you can tell, OneNote and other applications work well together. Earlier I mentioned about 
Printing to OneNote. While you may print your pages and 
items within OneNote, other files, websites, and so on have 
OneNote in the printer selection.  As displayed at right, you 
may choose Send to OneNote from your printer lists and 
selections. After clicking OK, OneNote may prompt you for 
the notebook and section you wish to place the information.  
 
On Your Own, Baby! Exercise your Skills –  

1. Open Outlook 2010/2013 and send an Email to a page 
in your notebook by selecting an email in your main 
Inbox view and clicking the OneNote button on the 
Home Tab or using the right click shortcut menu. 

2. Next, create an appointment in Outlook and click the 
OneNote button to send this to your notebook, 
section, and page for the notes. 

3. Create a task and send this to your notebook, section, 
and page. 

4. For fun, send some contacts by right clicking on a 
contact and from the shortcut menu choose the 
OneNote item. 

5. Link notes in a meeting or contact to an OneNote 
page. 

6. Open a webpage and using your print function in your 
browser (CTRL + P is the keyboard shortcut) choose 
the Send to OneNote 2010 or Sent to OneNote 2013 
printer from your list of printers in the Name list. 
After clicking OK, OneNote prompts you with the 
screen below about where you want to place the webpage.  After choosing your location and 
clicking OK, OneNote begins inserting the document into your desired page.  

7. Open a file (PDF, Word) and print the file/document to your OneNote notebook.  
 
 
 Write your notes here: ________________________________________________ 

_________________________________________________ 
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New Pages and Templates  
Like an analog, paper, 3-ring binder notebook 
you can add sections/dividers and pages to your 
digital notebook.  In OneNote 2010 when you 
click the arrow for your New Page (circled at 
right), OneNote provides the Page Templates 
item and wow are there lots of neat templates to 
use for all kinds of applications.  These templates 
provide placeholders for your items, such as if 
you select Academic and Simple Lecture Notes, 
OneNote gives a nice graphic and placeholders 
for home work, todays topics, and most 
important facts.  Some of these templates are 
great for formal/informal meeting agendas, 
minutes, and projects/plans.  
 
I’ll concentrate on creating your own blank page 
and inserting items, but you should review and 
use these pages for your business, classes, and 
fun stuff.  
 
Create  your  own template .  You should 
design a page with your logo, text box, and other items and from the 
pane displayed at right click the Save current page as a template. I created my own 
template using this feature. You may want to set a default template for all of your 
pages from the Template’s pane, too. Using the Templates pane is the same in 
OneNote 2010 and 2013.   
 

 

Page Templates  Command Button – Insert  Tab  – In 
2013 OneNote the Insert Tab includes the Page Template button.  
The New Page arrow does not exist in 2013, so you may use and 
create templates using this command button. Notice I 
am using Greg’s Template which includes a blank 

page, Greg’s Template name, date/time, and my propeller hat logo.  The 
Page Templates item (circled at right) provides a pane that can list all of 
your templates based on type of template. Trust me, there is a template 
to help you and give ideas on creating your own template. Enjoy.  
 
 
  

New for 
2013! 
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On Your Own, Baby! Exercise your Skills –  

1. In your 2010 Notebook, Click the New Page Arrow and from the drop down list choose a 
category that interests you, such as Academic, Business, Decorative and click a template 
you think you would like for a new page. If you don’t like your selection click another 
and the template replaces your current new page. 

2. In your 2013 Notebook, click the Add New Page item and give your page a name. From 
the Insert tab select a template using the Page Template command button and menu.   

3. After you finally decide your template, click in the place holder areas and enter your 
information.  First and foremost is to name your page and choose a page color. Next fill 
in the placeholders and add text.  

4. Create a blank, new page and add your logo, a text box with a tag line, and other 
information. Save your page as a template to reuse.  

 
In the next section, we will add photos, video, audio, and attach files to your page. 

 
 

 Write your notes here:_________________________________________________________ 
________________________________________________________________________ 
________________________________________________________________________ 
________________________________________________________________________ 

http://www.gregcreech.com/


Page 22 Take  Note !  OneNote  Greg Creech 
  www.gregcreech.com 

 

Greg Creech © 2015 Techeduta inm ent Ser v ices ,  Inc.  Thanks for learning! 
404-299-1706   

 

OneNote 2010: Don’t  Hesitate –  Navigate:  The 

Navigation Pane 
 
As with many Office applications, especially Outlook, PowerPoint, and Access, you have the 
Navigation pane to quickly maneuver to other areas of the application and OneNote is not 
an exception.  The Navigation Pane as displayed in a collapsed mode here allows me to 
open other Notebooks quickly by clicking the Notebook. 
 
 
 
 
 

 A Hot Tip! I can move the notebooks’ location by clicking and 
dragging the Notebook up or down to a new location on the 
Navigation Pane.  Also, right clicking on a Notebook in the 
Navigation pane displays the shortcut menu for you to quickly 
create a notebook, section, and other items as displayed here.  
 

 
 
 
 
 
 When you expand the Navigation Pane by clicking the expansion arrow, you 
may quickly access a section of the notebook. 
 
On Your Own, Baby! Exercise your Skills –  
In your Notebook, expand and collapse your Navigation Pane as you create 
notebooks, sections, and pages. 

 
The Navigation Pane virtually disappears in OneNote 2013 and 
activates by an arrow displayed at right. The current notebook 
(IAAP in this case) is open and from the arrow I may select 
another OneNote file to open.  Since I have my pages viewed 
at left, my pages view resembles my navigation pane.  You 

may still rearrange your notebooks by clicking and dragging them within 
your Navigation Pane view.  You may pin your Navigation Pane so it stays 
open for you. You’ll see the push pin button when your Navigation pane 
activates from your notebooks drop down list.  

New for 
2013! 
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Inser t  Tab 
A blank page is worth nothing so we need content and the Insert Tab provides many types of 
content from PDF files to videos and a whole lot in between. Pictured below are the 2010 Insert 
Tab and then the 2013 Insert Tab. While the different versions rearrange the buttons and 
groups, the only new buttons in 2013 OneNote are the Online Pictures, the Spreadsheet, and 
the Page Templates buttons. Online Pictures replaces Clip Art. We’ll examine the new 
Spreadsheet button and we previously learned about the Page Templates button.  
 
As I briefly describe each button below, you should begin using the button as you review this 
document. So be in an OneNote note and create items using the buttons and Insert tab. For 
example, build a table in a moment and practice using some of the features in the Layout Tab. 
So get ready to record a video of yourself (if you have a camera and microphone on your 

computer) and an audio file quickly and easily using OneNote. Also, these features are only 
available in the full desktop version – online app and some tablet versions do not have the 
ability to record nor playback videos.  
 
Insert Space allows you to click the button and then click up or down to create more space for 
your notes and items on a page. OneNote allows you to click and drag to reposition your 
objects and items and create different spacing, too.  
 
Tables – Like all Office applications, OneNote provides a means for creating tables and 
provides a contextual tab, Layout, for editing your table and creating borders, inserting/deleting 

2010 Insert Tab 

2013 INSERT Tab 
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rows and so on. The Layout tab appears above. While these tables are good and functional, 
they do not have all of the functionality of Word or Excel’s tables.  
 
2013 OneNote Layout Tab for Tables Tools has two new buttons for you. The Sort 

button allows you to sort by a column and you may convert a table an Excel 
Spreadsheet using the Excel Convert button/group. My simple table 
appears at right. 
 

File Printout  – The File Printout command will 
display an entire file for you. I like to have a PDF, Word , or other 
document visible for me in OneNote rather than having to open 
the file through a hyperlink. OneNote creates a page with 
subpages for each PDF, Word, etc. pages and looks fantastic. I like 
this for short documents but you may insert many pages from 
other files and have them to easily view without opening a file 
through a hyperlink or attachment. OneNote provides a link and a 
text box displaying where the file originated. Really cool stuff! 
 
Attach File – I bet you have used the button a time or two in Outlook and other applications.  
You may insert any file that you have access into your OneNote page through this button and 
navigating to where the file(s) is/are stored and inserting the link to your file.  You may double 
click the attachment icon to open the file in the appropriate application.  

 
Spreadsheet (2013 Version) – This inserts an existing 
Excel spreadsheet into your page or creates a new Excel 
spreadsheet on your page. OneNote works with Excel and 
opens Excel for you to edit your workbook. You may link 
your workbooks together – the workbook in OneNote and 

the workbook in Excel so that they update one another. When you use an existing Excel 
spreadsheet, OneNote prompts you to insert the file as an attachment, as the spreadsheet/file 
itself, or as a chart/table.   

New for 
2013! 

 

New for 
2013! 
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Screen Clipping – Allows you to click and drag an area of your previous application to insert 
the screen shot into your OneNote Page. For example, I was in Outlook and then in OneNote I 
clicked the Screen Clipping button and Microsoft Office opened Outlook for me and grayed out 
for me to click and drag and area that I wanted. After I release my mouse button from clicking 
and dragging my selected area, OneNote places my screenshot selection into the OneNote 
page. This only works on the last application you were in before returning to your OneNote file, 
but it is a quick and easy way to insert a section of your screen or desktop into your page. 
 
Picture – This inserts photos from your computer, servers, and so on and works the 
same as in other Office applications.  OneNote does not have the formatting 
capabilities of Word, Publisher, or PowerPoint, so you should have your photo 
formatted and ready to go using another application rather than OneNote for your 
photo formatting and editing. However, there are neat options when you right click 
on an inserted photo in OneNote and from the shortcut menu make your photo a 
hyperlink, background, etc. 
 
Online Pictures and The Scanner. Clip Art is gone and Online Pictures replaces 
it. Online pictures may use good, old Clip Art from Office.com but there are other 
services and social media available, now, for your photos. The Scanner Printout 
(2010 Version) or Scanned Images (2013 Version) inserts photos and other items into your 
OneNote page through your attached scanner and scanning software.  
 
Links – You can provide hyperlinks to many objects through this button. 
You can hyperlink to web sites, files, and practically any object in the 
universe! As displayed at right, I am providing a hyperlink to my website. 
The buttons to the right of the address area allow you to browse the 
internet for your site or folders/files on your computer/servers.  OneNote 
provides a quick means to hyperlink to other notebooks, sections, and 
pages in the pane below your Address. You may use photos, objects, text, 
and other items as a hyperlink.  
 

 A Hot Tip! The Hyperlink shortcut keys are CTRL + K. CTRL + K always 
activates your hyperlink pane in Office applications.  
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Record Audio and Record Video – Anytime I present my OneNote training session, webinar, 
or workshop, everyone applauds because of OneNote’s video and audio recording/playback 
features and their ease of use. You may create audio and video content into your page with 
these buttons.  While you may insert existing video and audio files as an attachment into your 
OneNote page, you may easily create your own custom video and audio clip. This is so easy if 
you have a built in microphone and camera on  your desktop or laptop.  Clicking the Record 
Audio or Record Video button activates your microphone or camera and begins recording.  The 
Audio & Video Tab at right displays when you are recording or playing your media content.  
Thankfully, the features and Audio & Video Playback tabs are the same in 2010 and 2013 
OneNote. The important 
Playback tab displays here. 
Go ahead and create your 
own quick video and audio 
files in OneNote. 

 Hot Tip! You can save 
your video and audio 
recordings in OneNote as separate files to email and use in other applications. 
Simply right click on your video file and from the shortcut menu displayed here 
choose Save As to save your video/audio in another format, i.e. .wmv.  
 

Time and Date Stamps – These buttons are important to create a history and 
snapshot of projects, performance, and other measurements where you do not want 
the date or time to change on an item.  OneNote provides the stamps automatically when you 
insert items into your notebook or record information.  

 
Page Templates (2013 Version) – This command button and associated 
menus display a list of templates from which you may base a new page upon. 
There are tons of great templates and you may create your own page 
template. See the earlier section on New Pages and Templates for additional 
information.  

 
 
Symbols and Equations – You may insert various equations, functions, and formulas 
using the Equation command. After viewing some of these equations and functions you 
will see why OneNote is very popular for math/algebra teachers, engineers, statisticians, 
etc. (I will leave this to the mathematicians and engineers to explain; there are too many 
signs, cosigns and tangents that as a Liberal Arts person – I rather forget!) You may 
insert symbols, such as copyright,  smiley faces, and other using the symbols and more 
symbols items displayed here.  
 
 
On Your Own, Baby! Exercise your Skills –  Now, your turn. 

New for 
2013! 
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If you did not accomplish a task for each command button on your Insert Tab, please you 
should take the time to do so now. Here are suggested items to use and learn: 
1. In your Notebook, create a new section and new page. Rename them and recolor your 

section and pages. 
2. Insert a 3 x 3 table and enter information in the cells – use your tab key to move from 

one cell to another. Create a fourth row by pressing the tab key at the last cell of your 
table, and OneNote creates a new row for you. 

3. Insert a photograph and screen shot. 
4. Create a hyperlink to a file on your computer and create a hyperlink to 

www.gregcreech.com. 
5. Attach a file from your computer and insert a file printout. 
6. Insert an audio recording of you describing the Insert tab. 
7. Record a video thanking everyone for your Academy Award. Insert a Time and Date 

stamp on any of your items. 
8. If you are a math person, insert an equation; if you are a liberal arts person, insert the 

copyright or other symbol. Here’s a screen clipping of my inserted items, including 
Hyperlinks, Screen Clipping, Files, Audio, Photo, Table, Time and Date stamps, and a PDF 
Printout. 
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The Share Tab (2010 Version)  –  I t ’s  poli te  to Share  

 A Hot Tip! 2013 OneNote retires the Share tab and the tab does not exist. 2013 OneNote 
added a new tab – History that incorporates some of these tracking commands. The Share 
and the History tabs display below. You may share your OneNote file using the Share Item on 
your File tab menu. The OneNote Home tab, Review, and Insert offer many ways to share 
your information, too.  The Share or History tabs are necessary and helpful in a collaborative 
environment and with multiple users of the notebook. However, I restrict the notebooks for 
many people to read only.  

 
Sharing your 
notebook with others 
in many ways and 
formats is easy. You 
may share your 
notebook and retain 
ownership through 
Email sharing or you may collaborate with others using alternative sharing techniques and 
storing your notebook on a web site or server. In 2013 OneNote you may assign edit or read 
only capability when you invite people to use your notebook. 
 
You may share your page through Email which puts your information in the body of an email for 
(the first command button on the Share Tab).  You may use the File tab and use the Save As 
item to save your page as a PDF and other formats to email as an attachment.  But the power of 
the Share tab is using the notebook over a server or web to have collaboration.  OneNote 
retains a history and versions of your notebook as you and others make changes so you may 
revert to previous editions of your notebook.  A Search pane will display at the right part of 
your window for many of these items such as Find by Author and Recent Edits.  This tab and the 
OneNote 2013 History Tab are important for you in team and collaborative notebooks to track 
changes and edits. Depending upon how your organization sets up OneNote on your servers 
some of these options may not work or may not provide full information on items such as edit 
tracking and page versions. 

The History Tab  –  2013 

Version 
Thankfully, the History tab provides ways of 
viewing your collaborative notebook that are 
similar to 2010’s Share Tab. In 2013 OneNote, 
you may share a notebook using the File tab 
and the Share item on the Navigation pane.   
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On Your Own, Baby! Exercise your Skills –  
In your Notebook, activate Share this Notebook and save to a server or website and have others 
make edits.  As people make edits use the Read and Unread buttons, and the other buttons to 
view edits and versions. 

The Draw Tab -  Quick Draw, McGraw! 
The Draw tab is better suited for using OneNote on a tablet device using a stylus or with a pen 
and tablet associated with a desktop/laptop.  Drawing sucks with a mouse or fingertip and is 
cumbersome which is what I am using. My ink notes and items will appear awful because of 
using a mouse or fingertip rather than a pen and tablet, but you’ll get the idea.  For example I 
choose a drawing tool and wrote: I’m using my mouse! Which is quite crude looking but when I 
click the Ink to Text button OneNote does a good job of converting my sloppy mouse writing to 
text as displayed here as: I amusing my mouse! I can edit the text box to including and delete 
the spacing.  Using a pen and tablet are far more precise.  You may insert basic shapes and 
change the color and thickness and you may use the panning hand to click and drag through 
your scrolling, especially if you do not like using the horizontal and vertical scrolling bars.   

 
 
 
 
 
 
 
 
 
 

Ink to Math works as does the Ink to text by creating a text box with your 
equation in the text box that you have drawn on your page. I display the 
Equation Tools Design tab below. I am using the complex equation of 1 + 1 =2 
as a drawing item and then convert it to a text box using the Ink to Math 
button. After my correct (and complex) equation is complete, I click Insert and 
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OneNote displays my sloppy equation as a nicely formatted text box.  When you are working 
with math and equations, the Equation Tools and Design tab appear.  As I wrote earlier, now, 
this is a tab that will drive liberal arts folks right out of OneNote and into Excel! HOWEVER, Mrs. 
Palmer, my algebra and magnificent math teacher, and engineers, scientist, math students 
would love this, but I was not Mrs. Palmer’s star student, so I’m not fond of this tab (I prefer the 
Design and Format tab for photos and shapes!). If you are math person, you should play around 
with this and enjoy!   
 
The lasso and erase tools are good, again, if you have a pen and tablet. Lasso lets you create a 
loop around your items using a stylus, pen or mouse this creates box for you to resize, move, 
copy, cut and convert your selection through the Lasso. 
 
On Your Own, Baby! Exercise your Skills –  

In your Notebook, use the Draw items in an existing page. Practice drawing items and writing 
and then converting the ink to text and create your own complex formula, such as 2 +2 = 3 
(oops! I mean) 2 + 2 = 4. Or maybe you are ready for sines, cosines, and tangents; you may even 
want to use the Polynomial equation. Use the Panning Hand to scroll through your page. 

Review and Password Protect ion  
 

Review Tab – 2010 and 2013 Versions  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Spelling and Language Groups are similar to other Office applications allowing you to 
quickly check your spelling and using a Thesaurus, Dictionary, and Encyclopedia (all of which I 
use quite regularly in Word and PowerPoint and now OneNote!).  
 

2010 Review 
Tab 

2013  
Review 

Tab 
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Translate and Language are for simple changes and translations. Translations are for words and 
simple phrases not for your entire page or section.  Microsoft offers online translation and 
interpretation services (for a nominal fee!) for more complex translation. 
 
For me the Linked Notes button isn’t very helpful and I would rather use the hyperlink or attach 
file buttons.  While this will dock your OneNote page on the right section of your screen as you 
use another application, OneNote does not duplicate your typing or information. However, this 
does provide a pitiful link to your application and file.  This is nice for viewing but not inserting 
and editing as you type in another applications – now that’s what I need. 

Password Protect ion for  Sect ions  

 
You should protect your notebook’s sections with a password if you are using 
your notebook on the web and server.  While you may require a login and 
invite only certain people to your notebook, password protection adds security 
to important information in sections. Sections, not pages, use password 
protection. Organizations use OneNote for marketing, sales, engineering, and 
other confidential projects and educators/students use OneNote for classes 
and tests, these shared notebook sections should have a password.  
 
 Password Protection: Remember to Password protect a section is easy – simply 
right click on a section’s tab and from the shortcut menu choose Password Protect 
This section.  Sections may contain many pages. Better safe than sorry.  Also, you will 
need to set a time limit to have the page open after you give the password.  
 

Password (2013 Version) – This command button activates the 
Task Pane you see at right.  
 
The Password Protection task pane is very similar in 2010 and 2013 
versions. You may set a password using familiar creation and 
confirmation screens and do not forget a password as OneNote warns 

you. The Password Options link at the bottom of this pane navigates to the Password 
locking options we learned earlier where you set a time limit to have the section open 
after giving this section a password. I set my unlocked sections to 10 minutes and 
require a password when I navigate away from the page.  
  

New for 
2013! 
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View Tab 

The View Tabs in OneNote 2010 and 2013 are similar as displayed above. The View Tab allows 
you to use various ways of seeing your information – I generally remain in the Normal view and 
rarely hide my authors.  While I may dock this to my desktop application, I find this more 
distracting than helpful.  However, as you work in one application this is an easy way to type 
and add items in OneNote without minimizing or opening OneNote. The Window group allows 
you to open a second occurrence of OneNote so you may view different notebooks, sections, 
and pages together. If you want to have a page docked so that the page remains on your screen 
as you navigate and use other sections and pages, the New Docked Window is for you. I use this 
when I need to keep a page open as I refer to other pages and sections.   
 
The Send to OneNote tool is a constant in my task bar so I may clip, copy, and paste information 
in many applications easily to my OneNote notebook.  
 
I enjoy changing my page colors, types of rule lines, and I can even have my section, page color 
and line colors match.  I use Rule Lines for viewing my information as an old fashion notebook 
with lines and a right margin. You may also change your rule line colors using the Rule Lines 
drop down menu.  I like color coding my pages using the Page Color menu and I like using the 
zoom.   

 A Hot Tip! Zoom shortcut keys and New Window. You may use your mouse wheel and the 
CTRL Key to zoom in and out, tool. Pressing and holding your Control (CTRL Key) while moving 
your mouse wheel up or down zooms in and out for you. 
The New Window button in the Window group of the View tab allows you to open a separate 
session of OneNote so you may view the same page side-by-side or other divisions in your 
OneNote notebook next to each other. You may to arrange the panes after opening them 
separately.   

2010 Version 

2013 Version 
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In  the End .  .  .   
At the end, you’ll enjoy your digital notebooks and scrapbooks by putting everything digital in 
one place.  Hopefully, you found this document helpful.  However, as I related earlier you 
should use the Personal Notebook, Work Notebook, and the OneNote 2010/2013 Guide which 
are built into the application. These will help you as you modify and enhance the notebook you 
created here.  Take Note and Enjoy! I’d love to hear from you! greg@gregcreech.com. 

Thanks.
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