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O o p s !  a n d  L e g a l  S t u f f  
While I have made every effort to ensure the accuracy of this document, including 

grammar and instructions, I make mistakes. (Surprise!)  If you find an error or want to 

provide constructive feedback, please contact me.  Thank you!  Enjoy! 

 

Greg Creech 

Techedutainment Services, Inc. 

P. O. Box 1431 

Pine Lake, GA  30072 

www.gregcreech.com 

 

A few items you should know about me: 

 International Association of Administrative Professionals Business Partner and 

Member 

 American Society of Training and Development Member 

 Society of Human Resources Management Member 

 Microsoft Office User Specialist Certification – Master Expert and Instructor 

 CompTIA Certified Technical Trainer + 

 A+ Certified Systems Technician through CompTIA 

 Microsoft Certified Technical Trainer 

 2007 Southern Region University Continuing Education Association Award 

Winner for the Top Non-Credit Programs 

 2009 Southern Region Association of Continuing Higher Education’s Faculty 

Award winner for my work at Emory University’s Center for Lifelong Learning  

 Former National Speakers Association Member 

Outlook ® is a most excellent product from Microsoft ® Corporation and is part of the 

Office ® Suite (including Office 2007/2010/2013® of products and services, including 

Excel, PowerPoint, Word, Access, and other fantastic programs that help me to be 

productive and profitable. Copyright © 2015 Greg Creech, Techedutainment Services, 

Inc..  All rights reserved.  This publication, or any part thereof, may not be reproduced or 

transmitted in any form or by any means, electronic or mechanical, including 

photocopying, recording, storage in an information retrieval system, or otherwise, 

without express written permission of Greg Creech, P. O. Box 1431, Pine Lake, GA  

30072-1431, www.gregcreech.com. Special permission given to IAAP and its members. 

 

http://www.gregcreech.com/
http://www.gregcreech.com/


   

Time and Contact Management 

Using Outlook: Outlook Productivity 
Greg Creech 

 

iaap-hq.org  4 
 

I A A P  a n d  G re g  C re e c h  
On January 5, 1981, I entered the world of being an administrative professional as the 

only male Steno Clerk in Columbia, SC at Southern Bell. As my manager, Becky Davis, 

introduced me to all of the women, one funny woman exclaimed: “Well, there goes the 

steno pool; they let a rooster in the hen house!” Later in the day, I used an IBM Selectric 

typewriter to type a proposal. As I typed, I noticed the silence in the room and looked up 

to see everyone staring at me. The funny woman said: “I’ve never seen a man that could 

type like that. Who would’ve thought.” I could type 70 WPM with no mistakes. I worked 

in Sales and Marketing at AT&T in many clerical, administrative, and operations 

management positions. My longest responsibility for over 10 years was as a 

Compensation Manager in Sales and Marketing for various sales organizations , and in 

1998, I took an early retirement buy out package as an Operations Manager. AT&T 

supported my comedy, musical, and motivational presentations internally and externally, 

too, so I had the best of both worlds: administrative position and entertaining presenter. I 

continue to enjoy at&t as a customer and supplier as I train on and develop Access 

databases for at&t. 

 

Since 1998, I have pursued my passion and love of technology, education, 

comedy/humor, music, and administration. In April 2006 for Administrative Professional 

Day, I presented my musical, humorous stress management speech at Midlands Technical 

College with over 650 admins in my home town of Columbia, SC. Four months later, I 

and Mary Stuckey, my neighbor, were at a neighborhood meeting and she informed me 

that she was being installed as President – Georgia Division of IAAP. Mary and I have 

been neighbors for 9 years at that point and we never knew of our administrative 

connections. I told her about my presentations and programs. In November 2006 at an 

IAAP Educational Seminar in Macon, GA I presented my humorous, musical 

presentation on business communication, stress management, and career development 

entitled “SMILE”. I joined IAAP in 2007. The presentation was a hit and IAAP blesses 

me frequently allowing me to present at chapter meetings, conferences, and other events. 

Being included on this Louisville Summit conference is an absolute dream come true for 

me and I owe much thanks to my sisters in the Georgia and South Carolina chapters for 

all of the persistent and consistent recommendations, referrals, prayers, and compliments 

since the beginning. I hope you enjoy my presentation as much as I enjoy presenting it. 
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We l c o m e !  

 T h e  Ne w  I n t e r f a c e  

One of the best new features of Office is the new user interface including the Quick 

Access Toolbar, Tabs, and Ribbon.  Microsoft calls this type of interface a results-

oriented interface and I must agree – you truly will get to your desired results, effects, 

and functionality with less time and minimized frustrations – for the most part.  The 

number of dialogue boxes has decreased and Task Panes are still around to assist you.  

The good old toolbars, such as Standard and Formatting, that us old-timers have used 

since the early 1990’s are gone, except for one – the new Quick Access toolbar.  Without 

a doubt using the new Office Suite will increase your productivity and make getting to 

functions much easier and with fewer clicks and less frustration.  The Home Tab in Word 

2010 displays here with the Quick Access Toolbar below the Ribbon and above the Ruler 

and the Home Tab’s Groups and Command Buttons displayed.  

Besides the increase functionality using the tabs and ribbon, there is new 

power in using the shortcut menus with “right clicking” or using the 

secondary mouse button.   When you “right click” or use your secondary 

mouse button you still receive the Shortcut menu including some of 

your favorite commands, such as copy and paste.  Also you receive a 

Mini Toolbar containing favorite commands to use such as font, bold, 

the format painter and other often used commands.  This is another time 

saving feature for applying formatting to selected areas of your 

document, spreadsheet, presentation and other Office files. 

Command Buttons 

Groups 

Tabs 
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There is the new scrolling Zoom, replacing the Zoom box, in the status bar of all 

applications that changes your view as you scroll through your percentages.  A picture of 

the new scrolling zoom is at right and allows you to see your 

changes in “real time” rather than guessing the percentage you 

need.   

Microsoft Office offers a preview of your formatting, too, such as when you select your 

text and scroll through the fonts or font size the application will show you the effect 

changes before you make your final click or selection.  Microsoft calls this feature Live 

Preview and saves a lot of time. 

We will examine these new user interface features and new ways to getting to old 

functionality, such as how the tabs and ribbons work in using popular formatting options 

for Outlook.  We will look at common features across the, such as the return of File in 

Office 2010/2013, Customizing the Ribbon, and the Quick Access toolbar. We will 

examine some of the new functionality in Outlook using the new interface.   
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T h e  Q u i c k  A c c e s s  T o o l b a r  i n  O u t l o o k  

1. With Outlook open, Click the Quick Access Toolbar’s 

Option arrow and add the buttons from the shortcut menu 

as displayed here.  The Quick Access Toolbar is usually in 

the upper left corner of your screen. 

2. Using the Quick Access Toolbar’s options pane add the 

commands by clicking the check box and the command 

appears on your toolbar. You’ll have to keep opening the 

menu each time you add a command. After adding the 

buttons from the shortcut menu, Click the arrow again and 

at the Customize Quick Access Toolbar click the More 

Commands… option. 

 

We will add your favorite Outlook buttons using the Popular 

Commands item in the Choose commands from: box and then use the 

All Commands item in the 

Choose commands from box.  

Using the Popular and the All 

Commands items, add your 

favorite button by selecting 

the button on the left area of 

you screen and click the Add 

button to include the button on 

your toolbar.  You may double 

click the button you want to 

add, too, and this will add the 

selected button to your Quick 

Access Toolbar. 

Using the Arrow keys at the right of your Customize Quick Access 

Toolbar pane, you may move the selected button to a new location. I 

have the move arrows circled above. 
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Here are some of my favorite commands to add to and rearrange on my 

Outlook Quick Access Toolbar: 

 Outlook Today 

 Categories 

 My Computer 

 My Documents 

 Open in New Window 

 Expand/Collapse Groups 

 Copy 

 Paste 

 Next 7 Days (Calendar view) 

 Monthly View (Calendar view) 

 Speak 

Click Ok.  

Now, that we have customized our Quick Access Toolbar it is time for 

us to customize our Ribbon with our own Tab – A Terrific New Feature 

in Office. 

 

 Hot Tip! Outlook has several Quick Access Toolbars you will need to 

customize depending on the item, such as Contacts, Mail that you are 

using. The Quick Access Toolbar we customized carries across all of the 

main Outlook screens for the Outlook objects, but, like the Ribbon, 

changes when we create a new email, a new appointment, or a new 

contact. So, you will have plenty of practice adding your favorite 

button.  

 

Another Hot Tip! You may add buttons to 

your Quick Access Toolbar by right 

clicking the button on your ribbon and 

from the menu choose Add to Quick 

Access Toolbar. I am adding my Arrange 

by menu to my Quick Access toolbar by 

having my Inbox open and from the 
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View Tab on the Ribbon right click the More arrow for Arrange by and 

from the menu clicking Add to Quick Access Toolbar.  
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P ro d u c t i ve  R i b b o n ,  b u t   

W h e r e  a r e  t h e  B ows ?  

The Home Tab appears below. The Ribbon is composed of Tabs, Command Buttons 

(aka Icons), and Groups.  As you can see, the Ribbon is packed with Command buttons, 

menu items, and are organized in a logical manner.  However, getting accustomed to 

where your previous icons, menu items, and other shortcuts from previous versions of 

Office is a bit challenging.  Here’s an example of how my old habits in the applications 

are hard to change, and I bet you will experience the same.  The Views in Word and 

PowerPoint have always been at the lower left corner of your screen – now the Views in 

Word and PowerPoint have moved to the left of the screen – a simple rearrangement, but 

I can’t count the number of times I still go to the lower right part of my screen to change 

a view and then realize OOPS! the views have moved on me.   

 

An Important Note  - Your screen resolutions will affect the number of commands 

you may see in a group.  The lower the resolution your computer is set the fewer 

commands you may see – the group will display an arrow for you to expand and view 

the commands.  The higher the resolution the more commands you may view in a 

group without the need to expand the group.  For example, with my screen resolution 

set at 800 x 600 my Editing Group required me to expand the group in order to view 

and use the commands.  With my screen resolution set at 1024 X 768 my editing group 

displays the Find, Replace, and Select Commands. You may change your resolution 

settings using the Display Properties in Windows. 

Microsoft’s Office Ribbon is productive, beautiful, and combines our previous toolbars, 

menus, and task pane features in a much easier and a more powerful way of working with 

the applications.  As a 25-year veteran of using these products, I got excited when we 

Command Buttons 

Groups 

Tabs 
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moved from command menus to icons, now we can have the best of all of the worlds with 

The Ribbon, especially the ability to customize the Ribbon in Office as we accomplished 

earlier.  I think you are going to find the Ribbon a bit confusing at first.  For me, old 

habits die hard and I had to accustom my life and work without the Menu bar and 

Standard/Formatting Toolbar.  And the Live Preview Feature introduced in Office 2007 

that displays your selected text’s new format based on hovering your cursor over a style, 

font, or size “freaked” me out at first.  However, once I worked with the new Ribbon and 

features that pop out of nowhere or are enhanced greatly, such as the new Mini Toolbar 

that appears with your Shortcut Menu when you right-click, I find it difficult to use 

previous versions of Office. The new version of Office is much easier to use and to teach 

than any other version, especially for our youth and those new to Microsoft’s Office.  

Here’s two neat ways of increasing your productivity using the Ribbon. 

Two important and time saving Hot Tips for you in using the Ribbon and Tabs! 

 Hot Tip 1:  Minimize the Ribbon! Four ways to minimize the Ribbon – First, 

the Ribbon takes up a lot of space on your screen. You may minimize the 

Ribbon and use it only when you click on a Tab.  

1. Office 2010 has the new Minimize Ribbon arrow at the top of 

your window next to the Help button.  The Minimize the Ribbon 

button appears at right. With the Ribbon minimized the button 

becomes the Expand the Ribbon button.  

2. To minimize the ribbon double click the active Tab’s 

Name. Double clicking a tab expands/minimizes the 

ribbon, too. 

3. Right click on any tab or command button on the 

Ribbon and from the short cut menu choose Minimize the 

Ribbon at the bottom of the menu.  

4. Keyboard shortcut of CTRL + F1 – when you press your CTRL (Control) 

and the F1 keys simultaneously on your keyboard the Office application 

minimizes and expands your Ribbon, too.  
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Why minimize The Ribbon?  The Ribbon takes a lot of space. With the Ribbon minimized you 

have more room in which to work on your file.  With the Ribbon minimized, to use a tab, you 

click the tab and the Ribbon’s tab expands for you to use the Command Buttons.  After 

clicking the button you want and you click back into the body of your 

document, worksheet, or presentation the Ribbon minimizes again. This 

is similar to using the old Menu bar.  The difference is the Menu bar was 

vertical and text oriented and the Ribbon is horizontal and more 

graphically oriented.  

Office 2013 – New Feature: Outlook 2013 has the new Ribbon options 

button and menu as displayed here. You may use the Auto-hide feature and collapse and 

expand your ribbon from this menu. The shortcuts above work to collapse and expand the 

ribbon in 2013.  

 Hot Tip 2: Second, if you have a scroll wheel/button on your mouse 

and the Ribbon is NOT minimized, you may scroll through the different 

tabs rather than clicking the tab.  Moving your cursor to the Ribbon 

and rolling your scrolling button/wheel up or down changes the tabs 

for you! You must first click on a tab for this to work; otherwise, the 

application will scroll through your file – not the Ribbon.   

 An Important Gotcha! With the Ribbon minimized you cannot scroll 

through the Tabs as described above.  You’ll have to maximize the ribbon in 

order to scroll through your tabs and command items.  

Try these two shortcuts, I think you’ll like using these two features in Office. 

  

Office 2013 
Feature 
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One of the disadvantages of Office 2007was the inability to customize the ribbon and add 

your favorite and popular command buttons to your own tab as you could create toolbars 

and add your icons in Office 2003 and its predecessors.  With Office 2010/2013 you can 

create your own tab and groups then add your favorite command buttons.  We’ll build our 

own tab with often-used command buttons, now.  

O u t l o o k ’ s  C u s t o m  T a b   

The process of creating and customizing your tab and groups in Outlook is the same as in 

Word and Excel only the type of commands that we 

want differ.  We will create a tab and a group and add 

some of our favorite Outlook buttons to it.  

1. Activate your Customize Ribbon 

pane in your Outlook Options by 

right clicking on a Tab on the 

Ribbon and Clicking 

Customize the Ribbon from 

the shortcut menu as 

displayed here with my 

Custom Tab named Greg’s 

Tab. 

2. Create a New Tab by Clicking 

the New Tab button at the 

bottom of the Customize the 

Ribbon pane and then rename 
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the tab – I am naming my tab - Greg’s Tab.  
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3. Next create a New Group and 

rename the group.  I have 

created a Favorites, Let’s Go, and 

View Items groups.  

4. Create and rename other groups 

if you wish. 

5. Change your Choose commands 

rom box to All Commands.  

Outlook alphabetically shows 

ALL of the available commands.  

I am adding the Categories 

button to my Favorites Group on 

my Tab by clicking and dragging the button from the left part of 

my screen to the right part of the pane illustrating my Tab and 

Groups. I am placing the button under Exit and above Copy. 

6. Similar to the Quick Access Toolbar I add my Outlook Today, 

Copy, Paste, My Documents, My Computer, and other important 

and often used Outlook Commands. You should add the buttons 

and groups as you use Outlook and have your favorite commands 

in one place. 

7. Also, I like changing my buttons 

especially for My Computer and 

My Documents.  After adding 

the button, I select the button 

and then click the Rename 

button.  While I can change the 

name of the button through the 

Display name box, I can change 

the picture or icon for the 

command, too. I am using the 

first button (the robot) for my 

button and I’m changing the button name to Greg’s Computer. 

Click OK. 
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8. After customizing your tab, groups, and command 

buttons, Click OK. You have your own, productive Tab in 

Outlook to use in all of the objects and items in Outlook. 

You may click the check boxes next to the tab’s name in 

the Customize Ribbon pane to display or not to display 

the tab in the Ribbon. 

 

 

 An Important Gotcha! In Outlook, your custom tab will not display in 

some of the items, such as New Message, New Appointment, etc. and your 

Quick Access Toolbar changes, too.  
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O u t l o o k  To d ay  ( Ye s t e rd ay  a n d  

To m o r row )  

Outlook features a nice tool entitled Outlook Today.  The Outlook Today feature displays the 

Outlook Navigation bar, your Calendar entries, Tasks, and number of new messages in your 

common mailbox folders (In, Out, and Drafts). With Outlook Today automatically opened at 

startup, you may view your week or days ahead on your calendar and tasks to complete so 

Outlook Today is also Outlook Tomorrow and the Next Week.  Pictured below is my 

Outlook Today view with the different areas of my screen. My Navigation Pane and 

To-Do Bar are visible below, too.  Outlook Today is the top level folder in Outlook’s 

Navigation pane. 
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Click on the Customize Outlook Today button on the Outlook Today screen to 

activate the pane pictured below; this pane allows you to tailor your Outlook 

Today screen.  

 

 

This is one of the first areas of Outlook that you should view and set the items.  As we 

examine each of Outlook’s features, we will look at the many options associated with each 

object.  For our Outlook Today customization, the items should be set as you wish. 
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D o n ’ t  H e s i t a t e ,  L e t ’s  Nav i g a t e !  

The Navigation Pane is at the left area of your Outlook screen.  This is a 

quick, easy, and powerful way to manage your Outlook objects and items.  

As the name suggests, you may quickly maneuver within all of the 

Outlook objects, such as Calendar and Contacts, and to Folders within 

the objects using the Navigation Pane.  You may right click on a folder 

and receive the shortcut menu pictured below.  I am displaying the 

cascading menu after I right click my Inbox Folder.  From this menu you 

may quickly perform common tasks and functions such as Copy or 

Rename (Note: You are not permitted to 

rename the Inbox Folder – thank goodness 

and other important common folders, such 

as Sent items.).  An important item that we 

will use in this course for our Outlook objects and folders is the 

Properties item at the end of the shortcut menu.  The Properties 

item will display an important menu for us to view items such 

as the size of our folders.     

 

 A Hot Tip! You may quickly minimize the 
Navigation Pane by clicking the minimize 
arrow (< ) at the right side of your Navigation 
Pane Title. After minimizing the Navigation 

Pane you may maximize by clicking the maximize arrow 
(>)  This is displayed above and circled for you.  You 
may collapse and expand your folders and groups by 
using the chevrons- circled at right for you. Try both of 
these features.  You may still use the minimized 
Navigation Pane to maneuver to your Outlook folders 
and objects. I also added the Expand and Collapse 
button to my Tab in the Ribbon and the Quick Access Toolbar.  

 

We will examine the Navigation Pane in detail as we learn each of the Outlook objects, such 

as Contacts and Calendar.  First, we will learn how to customize and use the Navigation 

Pane using our Shortcuts Navigation pane.   
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Folders and managing large amounts of data, particularly Email, have been popular in 

Outlook with the Folder tab makes managing and creating Folder easier than ever. 

New and Actions – The New and Actions Group creates new folders and manages 

current folders for you.  You should create lots of folders in Outlook to store your 

messages, contacts, and even create different calendars.  Once you create a new folder, 

the Actions group permits you to copy, move, rename, and delete the selected folder.   

Note: Since I have my Inbox selected Outlook will not permit me to Move, Delete, or 

Rename this important folder; however, I can rename, copy, delete, and perform other 

actions on Folders that I create for clients, as a reference, and so on.   

Clean Up, Favorites, and Properties – The theses groups allow you to manage 

your folders and create action items, such as rules.  I like showing my often used Folders 

in Favorites which is a section of the Navigation Pane at the top for you to quickly 

maneuver to your popular and regularly used folders.  You can set your AutoArchive 

options here and click the Folder Properties for view the folder size, description, and your 

AutoArchive information.   

You should select your Inbox and review these settings and place your 

Inbox, Drafts, Sent Items in Favorites. 

Here’s how you create your own folders: 

1. Click the New Folder Button on the Folder Tab. Also, I use the 

New Folder button I add to my Quick Access Toolbar; this is the 

quickest and easiest method for me. Notice from the menu, that 

the Keyboard Shortcuts are CTRL+SHIFT+E to create New 

Folder. 

2. The new Folder dialogue box opens 
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3. In the First Box (Name) type an appropriate name for your 

folder,  

4. In the Folder contains box use the Drop Down listing to select 

the type of folder your wish to create  

5. A very important box is where to place the 

folder.  After your enter a name and the type of 

folder, choose where to store your folder. You 

can have folders (directories) with sub-folders 

(sub-directories).  For example, under Contacts, 

I have folders for Personal contacts, Professional 

contacts, and other contacts that are specific for 

a mailing.  I will place my new Mail folder as a 

sub Folder for my Inbox.  BE CAREFUL!  A lot of 

people forget where they put their folders and 

claim Outlook “ate it”, when the folder is 

accidentally buried underneath another folder or 

sub-folder.  Clicking the arrow expands or 

collapses your folder for viewing. 

6. When complete, click OK and your folder appears 

in your folder list - ready to store your Outlook 

items.  

 A Hot Tip! When you right click a folder the menu at 

right displays.  This is another handy shortcut menu for 

you to quickly Copy your folder, Open your folder, or 

create a New folder. The Properties item at the bottom 

is important to know the size of your folder and other 

attributes of the folder.  
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C o py i n g  a n d  M ov i n g  O u t l o o k  

I t e m s  

There are several different steps that you may use to copy or move your Outlook items, 

such as contacts, emails, appointments, tasks, and other items.  We will look at various 

means of copy/moving your Outlook items.  We will use contacts for our exercises here 

but these same procedures work with other Outlook objects and items. 

  

Here are the steps to copy a contact. 

 

1. Click the Contact Button on the Navigation Pane to activate your 

contacts. 

2. Locate the contact you wish to copy and Click it to select it. 

3. Press the CTRL key on your keyboard and keep the key pressed 

as you Click and Drag your contact to the folder in the Navigation 

Pane you wish. When the folder is highlighted, release your 

mouse button and then release the CTRL key.  Always release 

your mouse button first and then the CTRL key; otherwise, 

Outlook will MOVE not COPY your contact.  You can move a 

contact or other Outlook item simply by clicking the item and 

dragging it to the folder you wish at the top of your Navigation 

Pane. 

4. Your contact copies for you.   
 

  A Hot Tip! You may select multiple items that are continuous by 
clicking the first contact you want, pressing the shift key on your 
keyboard and then clicking the last contact you want to copy – All 
contacts between these are selected for you.  Now, you my press your 
CTRL key and drag the selected contacts to another contacts folder.  
You may select various contacts that are NOT continuous by clicking 
the first contact you want, pressing the CTRL key and clicking the 
contacts you want to select (keeping the CTRL key pressed).  As you 
click, the contacts highlight or select for you.  Once selected you may 
copy or move them to another folder as previously described.  You may 
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press the CTRL + A keys together to select ALL of your items and then 
move or copying all of the items at once.  

We have used the click and drag method of copying.  There are other methods of 

copying/cutting and pasting your Outlook folders and items.  After you select your items 

and have them highlighted, you may also use these methods of Copy or Move: 

 

 Keyboard shortcuts of CTRL + C for Copy or CTRL + X for Cut and CTRL 

+ V for Paste, 

 Right Click for short cut menu to copy or cut and then right click where you 

wish to paste and choose paste from the shortcut menu, 

 Use the Move Group and the Move menu on the Home Tab for email 

messages and the Actions Group on the Home Tab for contacts. Using the 

Other Folder item, activates the full menu of folders to move/copy your 

Outlook selections. 
 

 

Making your folder convenient (and to remember that you created it) is essential to using 

it.  From your main email window, You can move or copy email messages to your 

folder, here’s how: 

 To move the message(s) Click and Drag the item (e-mail 

message or several messages at once) to your folder of 

choice.  To copy the message by click and dragging press 

your CTRL (Control) key while you click and drag your 

message to the correct folder.  

 Select your items to move to a folder and use the Move to 

Folder button on your Home tab,  

 Right click on your message(s) to move and choose the 

Move option – the  Shortcut menu appears at right.  After 

you hover over the Move item, the Move menu appears for 

you to select the folder to move your item.  

 With your Message open you may use the Move to Folder in the Action 

Group on the Message Tab. 
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Folder Management 

Right clicking a folder will produce the menu displayed on the next page for 

you to manage your folder and accessibility.  This menu allows you to access 

most, if not all, of the features you will need to copy, move, or delete the 

folder.  The shortcut menu allows you rename your folder and to click the 

Properties item to received detailed descriptions of your folder.   Certain 

folders such as the Inbox, Outbox, Sent Items, will not allow you to Delete 

them, Rename them or other attributes that folders you create will allow you 

to accomplish.   Below, my Properties box for my Inbox  appears.  I use 

this to know my folder size. 

 

Here’s how to know your folder size.   

1. Right click on your folder in Folder View. 

2. Trace to and Click Properties. 

3. From the Properties dialog box ensure that you are in the 

General Tab, Click the Folder Size button (My Properties box is 

pictured below). 

4. The Folder Size dialogue box opens displaying the size of this 

Folder and the associated Subfolders.   

5. The Properties box has other tabs to assist in your Folder 

properties, such as using AutoArchive. 
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T h e  Re t u r n  o f  F i l e !   

There were many improvements in Microsoft’s Office 2010/2013with the release of 

Office 2007; however, using the Microsoft Office Button, pictured at right, instead of 

good, ol’ File was not one of the improvements and therefore disappears (YEAH!) with 

Office 2010. A File Tab returns bigger and better than ever. 

 

O u t l o o k ’ s  F i l e  T a b  

With some many different types of objects and items in Outlook, the File Tab in Outlook 

is different and will change 

based on the type of object 

and item in which you are 

working in Outlook. My 

Info Pane appears here; this 

pane contains the Add 

Account and Account 

Information item for you to 

view your Account Settings 

and edit/change them from 

the subsequent menus. 

Outlook’s File Tab doesn’t 

contain the Recent pane nor 

the Save, Save As, and other commands found in Word, Excel, PowerPoint, Publisher, 

and Access. 

 

 Hot Tip! If you use an Exchange server for your Outlook or other 

servers your File Tab displays different settings for you, such as using 

the Out of Office Assistant and Delegation. I am using Outlook in a 

stand-alone mode without an Exchange server.   
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O u t l o o k  O p t i o n s  

Outlook Options were disorganized since Outlook Version 1.0 and the previous menus 

and organization were cumbersome. Outlook 2010 improves the organization and the 

interface for accessing many important and fundamental options that affect Outlook 

overall.   

With Outlook 2010/2013 open, click the File Tab and then click the 

Options item at the bottom of the left pane above Exit.   

Your Outlook 

Options pane 

opens at the 

General pane. 

This is similar to 

other Office 

applications with 

your User name, 

Show Mini 

Toolbar on 

selection, and 

Color scheme. 

You should set 

your preferences 

here for Outlook.  

I also make sure I 

make Outlook my default program for my E-mail, Contacts, and Calendar. 

The Outlook Options pane has several items that we have studied thus far, such as 

Customize Ribbon and Quick Access Toolbar.  I will overview some of the important 

items starting with Advanced and Mail Options.   
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The Advanced options are not advanced at all and contain some of the most important 

settings that guide your use of Outlook.  You will want to review these options and set 

them as you convert to Microsoft’s Outlook 2010/2013. 

1. With your 

Outlook Options 

open, Click the 

Advanced item. 

2. You should 

review the 

Outlook panes 

and set those 

options.  We will 

review these in 

detail in a later 

section 

particularly the 

To-Do Bar. There 

are other ways of 

quickly accessing 

your Navigation, 

Reading, and To-

Do bar options which we will learn 

later.  Pictured here are the Reading 

Pane Options which I make sure I 

change the option of moving from one 

message to another – I accidentally 

change messages from Read to 

Unread by moving my cursor.  I like 

using the first option of marking my 

messages as read after a minimum of 5 seconds – that gives me 

time to preview the message and decide if I need to open it.   

3. Set your options here if you like 
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Your Mail Options are packed with all 

sorts of items for review for formatting 

and managing your email messages and 

folders.  Some of the items that you want 

to know are: 

1. Editor  and Spelling and 

AutoCorrect Options – 

setting your important 

proofing and spelling 

suggestions. I have all of 

my spelling help activated 

and I have the Show 

Readability Statistics 

checked. We will work with 

AutoCorrect later. 

 

 Hot Tip! When you compose a message and activate your spell 

checker through the F7 Key on 

your keyboard or the Button on 

your Ribbon, Outlook will display 

a screen letting you know what 

grade level you are writing and 

the percentage of passive voice 

sentences and other information. 

This is not on by default and you 

must go through the spell check 

to receive the Readability 

Statistics pane.  

 

  



   

Time and Contact Management 

Using Outlook: Outlook Productivity 
Greg Creech 

 

iaap-hq.org  29 
 

2. Signatures – providing information at the bottom of all your 

email messages. You should include your contact information 

and may have different signatures for new messages and 

replies/forwards as well 

as select different 

signatures based on the 

accounts you are using. 

3. Message arrival – setting 

how you want to know 

about incoming 

messages – I have all of 

my options chosen and I 

modified my Desktop 

Alert through the 

Desktop Alert Settings 

so my desktop alert 

remains in view for a 

longer period. 

4. Send messages -  This 

section provides ways of 

setting your Importance and Security Levels on ALL of your 

messages, using commas instead of semi-colons to separate your 

email addresses, and I have unchecked the Delete meeting 

requests and notifications from inbox after responding because I 

like to keep this message for future reference and assistance.  I 

certainly like using my keyboard short cut of CTRL + Enter to 

send a message and I have Outlook suggest names in my to, cc 

and bcc address lines. I haven’t needed nor wanted to Delete my 

Auto Complete List History.   

5. Tracking – This allows you set your Delivery and Read Receipts 

for ALL of your messages; there are  options that allow you to 

only set Delivery and Read receipts for specific messages which 

is what I use.  This section provides ways for you to determine 

how you respond to read receipts, too. 
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You should review the other Outlook Objects’ options, too, to set your Calendar, 

Contacts, Tasks, and other items in Outlook.  

When you are creating a message, the Options in your File Tab is different than in the 

overall Mail Options that we reviewed allowing you more preferences.  

Let’s look at some of the Options you have when creating emails. 

1. Create a new Email. Click the File Tab and the Options item.  

2. At the Mail pane, click the Spelling and AutoCorrect button and 

the Editor Options pane appears. Click the Proofing item and 

then the Settings. . . button at the bottom of the pane. Your 

Grammar Settings pane displays for you to set your Grammar and 

Style for your email messages. I have my comma required before 

last list item at always, punctuation is inside of my quotes, and I 
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have one space between sentences. I have set my Grammar to 

ignore contractions and use of first person. You should set these 

according to your style and preferences. Click OK after making 

your selections.  

 

The Display tab in the Editor Options allows you to show your 

punctuation marks in your email.  

Here’s my email message with the Show all formatting marks item 

checked. After reviewing my email, I return to the Editor Options and 

uncheck the box.  

 Hot Tip! When making these changes in Editor Options in one email, 

these options stay on for ALL of your email messages, so you need only 

go through your Spelling and Grammar selections once.  
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O u t l o o k ’s  Fo r m a t  Tex t  Ta b  

The Outlook’s Format Text Tab allows you to change your font, paragraphs, styles, and other 

attributes of your text and words in your Notes area and body of your Email, Contacts, 

Appointments, and Tasks. Remember you may use your Mini Toolbar for formatting as well, 

especially when you are working in another tab – the Mini Toolbar is particularly helpful. 

The Message Tab in Email messages contain formatting for your in the Basic Text group.  

Here’s an overview of the Format Text Tab and the Groups. 

Clipboard – This Group contains the important cut, copy, paste, and Format Painter.  

Theses buttons allow you to move and duplicate your text, items, or objects and to copy 

your formatting of your text.  The Dialogue box launcher will activate the Clipboard Task 

Pane for you to add items as you cut/copy from the web or other applications. 

 

Format – This Group only appears on the Email object and is not included in the 

Format Text Tab for Appointments, Tasks, and Contacts. This Email Group allows  you 

to change to overall format of your Email message – the Default is HTML, but based on 

your email server and that of the person you are communicating you may change this to 

Plain Text or Rich Text. 

 

Font – This Group allows you to format your selected text with a different font, font 

size, bold, italics, underline, and case.  There are many other options for you by clicking 

the Font Dialogue box, which provides a dialogue box for other formatting attributes. 

 

Paragraph – Affects your paragraphs for bullets, numbering, outlines, indents, 

spacing, and alignment of your text.  Like the Font Group, the Paragraph Dialogue box 

launcher activates Dialogue boxes for you to use to format your paragraphs further. 

 

Styles – Styles are predefined formats and create a structure and attractive appearance 

of your text using the Headings.  You may change your Styles, Colors, Fonts and other 
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attributes using the Change Styles command button and menu. The Dialogue box 

launcher here activates your Styles task pane to use instead of the style gallery. 

 

 

Editing – This Group allows you to find and to replace certain text within the Notes 

area or body of your email, appointments, and tasks.  The select object allows you to 

select or highlight objects that are behind your text or to select text with similar 

formatting. 

1. Create a new message. After entering text, select the text and 

practice using the items in the Font and Paragraph group for 

formatting your text, including creating a bullet list. 

2. You will find the Format Text Tab very similar to Word’s Home 

Tab. 

3. Once you complete your message, press the F7 key or the 

Spell Check button. Outlook activates your spell checker to 

review your message for spelling and other items that you 

selected using the Options pane.  

4. If you activated Readability Statistics that we learned earlier, the 

Readability Statistics pane displayed below appears. The pane 

lets me know important information about Passive Voice 

sentences and grade level I’m writing. 
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O u t l o o k ’s  I n s e r t  Ta b  

 

Wow! What an Improvement – as a writer and specifically a technical writer I use many 

screenshots in my documents as you can tell from this manual.  The process required 

several steps in the past or the use of a 

third party vendor to accomplish 

robust and quick screen shot editing 

and use.  Office 2010 provides 

Screenshot editing built into the 

applications.  

With files and programs open and 

active, you may use the Insert tab and 

Screenshot. 

I like using Screen Clipping because 

whichever file you were previously 

working you may click Screen Clipping and the previous file opens and dims for you to 

click and drag the area that you wish to insert your Screenshot.  If you simply click the 

item in the Available 

Window menu, the 

entire screen inserts 

into your file.  After 

the insertion then you 

will need to perform 
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any formatting, such as cropping and resizing.  

As an example, I open an Excel workbook with a listing of clients; this file appears first 

in my list of Available Windows.  As displayed above I am choosing Screen Clipping 

and since I was in the Excel worksheet last, Office opens my Excel worksheet and dims 

for me to click and drag to select the area I want to insert into the document as displayed 

here.  After I click and drag the area and then release my mouse button, this area 

automatically inserts into my Word document! 

 

In Outlook, I want to 

insert a portion of a map 

for a client that is 

“directionally 

challenged” (a man no 

doubt).  After using a 

map program to locate 

the address, I open 

Outlook and a new mail 

message.  I click the 

Insert Tab and 

Screenshot.  The first 

item in the Available 

Windows is the map.  

When I click screen 

clipping Outlook minimizes and the mapping web application activates for me to choose 

the area I want including in the email.  After clicking, dragging, and releasing my mouse 

button, the area inserts into my email message as displayed here.  This saves a lot of time, 

especially for all of the screenshots you see in my manuals and books. 

If you have Windows 7 there is a nice Snipping Tool that you may use as well. The 

Snipping Tool allows you to Snip your Desktop and other items that may not include in 

the Office screenshot. You may use this feature for error messages 

and other alerts from your computer to email to a technical support 

person. 
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 An Important Gotcha! You may not (actually CAN NOT) have your 

files/applications minimized to view in the Screenshot menu.  Your files must 

be open, active, and not minimized.  

Let’s Practice using this new feature. 

1. Open Outlook and create a new email message. 

2. Next Open Excel and the Track Workbook.  Sort the worksheet by 

customer name we only want to send ABC information to the 

client as a screenshot in the Email message. After sorting your 

table alphabetically by client, return to your Email. 

3. Click in the body of your Email and your Insert Tab items 

activate. Click the Screenshot button and Outlook displays your 

Available Windows – notice the Excel Workbook is the first pane 

in the window.   

4. Click Screen Clipping, 

Office leaves Outlook and 

opens the Excel Workbook 

for you which dims.  Click 

the cross hair cursor and 

drag the information for 

ABC Company as displayed above.  After you click and drag, 

release your mouse button and Office inserts the Screenshot into 

your email.   

 

Clicking an item in your Available Windows inserts the entire screen for 

you to edit and crop. You should practice Screenshot editing by 

inserting a map or either item from the Internet into an Outlook email. 

 Hot Tip! Only the previous file in which you were working allows 

screen clipping. Otherwise, Outlook inserts the entire screen image or 

dialogue box when you click an item in your screen shot gallery of 

available screens.   
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While Outlook’s Insert Tab contains some of the items similar to Word and Excel, Outlook 

has other commands that are very helpful in using Outlook. For example, the New Email 

Insert Tab contains Calendar.  Let’s use some of the popular Insert Tab commands in 

Outlook; pictured below is the Insert Tab for a New Email Message. The Insert Tab like the 

Format Tab will gray out commands that are not available, except when in the body of an 

email message or the Notes section of a Calendar, Task, or Contact.  

1. Open a new mail message. 

2. Click in the body of the message and type in text for a message. 

3. Click the Attach File button and browse to where you store your 

files/folders for this manual and insert/attach the Budget Excel 

workbook. 

4. Next, Click the Attach Item button and navigate to your Contact 

folder and select a contact to attach and email someone.   

5. Insert your business card in the email, too. 

6. Add a picture or Clip Art in the body of your email using the 

Picture button in the Illustrations Group. 

7. Insert the date and time at the top of your email message. 

8. Insert a horizontal line between your paragraphs of your email. 

9. If you want to use a signature for your email you may choose 

your signatures from the list provided by the Signature button in 

the Include group. 

10. Use some of the other buttons to add items to your email – we 

will work with tables and charts later. 

The Attach File Command is any object or file external to Outlook; the 

Outlook Item Attachment Command is ANY item, such as Appointment, 
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Contact, Email, Task, etc. that is internal to Outlook.  I use both of 

these a lot in Outlook.   

 Important Gotcha!  Outlook will place your attachments in the body of 

your email if your email is formatted as Rich Text and Outlook will place 

your attachments at the top of your email in the Attachment box if you use 

Plain Text or HTML Text formats.  The Options Tab in the New Message 

pane contains the Plain Text, Rich Text, and HTML formats in the Format 

Group.  

Outlook allows you to place any type of file in the notes area.  For example, my clients and 

friends send me their resumes, letters, and other documents.  I attach important documents and 

files in this area so I won’t have to go on a “seek and seizure” mission to locate a client’s 

resume or proposal.   You may attach external files using the Attach File button or Attach an 

Outlook email, task, or other object.  The Include Group allows you to insert your or another 

contacts business card using the Business Card button.  

 

Let’s insert a file on one of you contacts. 

 

1. Open a contact and click in the notes area of the 

contact.  

2. Click the Insert Tab and then click the 

Attach File icon – pictured at right. 

3. You will need to go browsing to locate 

the file you wish to attach.  Maneuver 

to a folder containing a file to attach.  

Select the file and click the Insert 

button or simply double click the file 

to automatically insert the file and 

return you to your contact screen.  An 

icon will display signifying you have 

an attached file. 

4. Double click the file to open it.   
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I have attached a Word document entitled Trainers Resume.doc to my contact information. 

 

  A Hot Tip!  You can insert multiple files at once by clicking one file 
to insert and pressing your Shift key and with your Shift key pressed 
click another file to insert – Windows will select all files contiguously 
for you.  You may press your CTRL (Control) key and click files that are 
NOT continuous.  Either method of selecting files that are continuous 
using the Shift key or that are not continuous using the CTRL (Control) 
key are quick and easy methods of selecting multiple files in the same 
folder.  You may use these methods throughout Outlook to select 
multiple objects and items at once.    
 

Next, let’s insert an Outlook Item. 

 

1. Click the Attach Item Button. 

2. You will need to Navigate to the Folder 

and item you wish to insert using the Look 

in and Items section of your Insert Item 

pane.  I am inserting a task Items. 

3. Select your item Click OK. 

4. A icon appears for you and your inserted 

item.  

  

My Notes pane appears at 

right with the files and items 

I have attached.  You may 

click and drag to rearrange 

your files and items. My 

attachment do not appear in the header of the email but in the body of the 

email because my email format is not HTML.  
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An item that I like using in the Insert Tab is the Calendar 

command. Clicking this command button retrieves a dialogue box 

with drop down lists from which you choose the calendar, date 

range, and the detail you want sent in the email.  Outlook inserts a 

beautiful calendar with your options selected.  
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L o o ko u t  fo r  O u t l o o k ’ s   

Ne w  Fe a t u re s  

Outlook 2010/2013 has many new features and uses the Ribbon and new interface across 

the application, unlike Outlook 2007.  We will examine some of the neat new features 

and overview some of the important tabs in Outlook such as the View Tab, Send/Receive 

and Folder. 

Outlook has finally moved into the new century.  The People Pane is a popular pane for 

you to use to view ALL email messages, appointments, social network information, 

attachments, and so on for the for the person who you select.  Here are the steps to 

activate your People Pane and set 

options. 

 

1. Go to your Inbox (or 

any email folder) and 

Click the View Tab. 

2. Click the People 

Pane command 

button and from the 

cascading menu 

choose Normal. 

3. With any message 

selected you will see 

all of the Emails, 

Appointments, 

Attachments, and other items from that person. I have an 

email from myself selected and Outlook displays all of my 

information associated with me.  The Home button 

displays all of your items.  I have clicked the Attachment 

button displayed at right and all of my attachments 

appear.  You can view Calendar appointments, emails, 

RSS and News Feeds and so on using these buttons. 
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4. The People Pane and Outlook 

allow you to add your Social 

Networks, such as Facebook 

and LinkedIn.  After pressing 

the Settings button at the 

bottom of the Social Network 

Accounts Pane, Outlook 

prompts you for our login and 

password information.  When 

you select an email or other 

item, Outlook displays the 

Social Network information 

rather than the Outlook 

information about the person.  

Also, this option may not be 

available for your organization 

to use Social Networks; however, most organizations allow you 

to use Outlooks’ People Pane for view your emails, appointments, 

etc. with your Outlook.  While I have the Social Networks active 

on my home computer, I prefer using the People Pane without 

Social Networks on my other computers.  Using the People helps 

to get to specific emails, appointments, attachments and other 

items so much quicker and easier than before and puts the items 

in one nice neat pane.   

5. Use the People Pane button you can turn it off and you can use 

the borders to resize the People Pane, too. 
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Outlook’s new Quick Steps feature is really cool and easy to 

set-up.  This is an user-friendly way of creating shortcuts 

known as macros. Quick steps allows you to set the actions 

you take to perform a task, such as moving an email 

message to a specific folder and assigning items to a category.  

The task completes with one click rather than several selections 

and clicks. You should create many quick steps to help you 

perform your repetitive tasks with one click rather than several.  

You will notice many actions and items that you may perform 

using Quick Steps. Here’s how to set-up a Quick Step for 

moving a message and assigning a category to the message. 

1. In the Home Tab of your Email object, Click 

the Dialogue Box launcher arrow or the See 

More arrow (circled above) and from the menu 

choose New Quick Step and then Click Move to 

Folder. 

2. At the First Time Setup Box click the Options 

button at the bottom of the pane. 

3. The Edit Quick Step pane appears. Name your 

Quick Step – I am moving a selected 

message(s) to my Active folder.   

4. Next you may change your action or keep the 

Move to folder action, which I am keeping this 

action. 

5. Next, click in the box under the action to choose 

your folder you may need to navigate or browse 

to find the folder you wish if it is not in the list 

by choosing the other folder item in your list. 
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6. Select the folder you wish to move the message to and Click OK. 

7. I am keeping the Mark as Read item then I am creating another 

action to assign the message to categories.  You may add other 

actions, too.  

8. You may use a shortcut key to perform the action, too, by assign 

the Quick Step to one of the shortcut keys in the list.   

9. I am provided a Tooltip text describing my Quick Step action as 

well.  

10. Click Save. 

11. Your Quick Step appears in your Quick Step pane ready for you to 

use and save time and 

steps.  

 

The dialogue box launcher 

(circled at right) provides the 

Manage Quick Steps pane allow 

you to edit, create new, and 

move your Quick Steps. 

 Hot Tip! Using Quick Steps for 

emailing to a group of people is 

great as is forwarding messages 

to a group of people using Quick 

Steps. The New Meeting with 

Quick Step is helpful, too.  
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A feature introduced in Outlook 2007 and worth reviewing here is the To-Do Bar. In Outlook 

2007 had a new To-Do Bar for you to display your calendar, upcoming appointments, and 

Tasks.  You can activate the To-Do Bar through the 

View Tab and clicking the To-Do Bar Command 

button.  As displayed at right you may choose your 

items for viewing and the Options. . .  item allows you 

to set the number of months, appointments, and tasks to 

view.  

 

   Hot Tips! Here are some Hot Tips N 

Tricks in using the To- Do Bar: 

 You can double click the items on your 

To-Do bar’s calendar, appointments, or 

tasks to open those items. (Outlook 

2013 provides a preview of the item.) 

 

 You may minimize the To-Do Bar using 

the Minimize arrow (>) which is circled at right for you. (Not 

available in Outlook 2013.) 
 

 You can click on the Month header on your calendar and a 

series of previous and future months appear for you to quickly 

navigate to as displayed at right. (Not available in Outlook 

2013.) 
 

 You may click an email message and drag it to a 

specific date on your To-Do bar’s calendar and Outlook 

creates an Appointment with the email text in the notes 

section and at the correct date.  (Not available in 

Outlook 2013.)  
 
My To-Do Bar Options pane displays at right with my To-Do Bar.    
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 An Important Gotcha! You must activate the To-Do Bar in each of your objects.  

Unlike the Navigation Pane which automatically appears in all of your views; not so 

with the activating the To-Do Bar.  I used the View Menu item in Contacts and 

Calendar to activate my To-Do Bar in those objects.  

One drawback with Outlook 2013 is the To-Do bar doesn’t allow click and dragging 

an email to a specific date to create an appointment on that date. You’ll have to use 

the Open In New Window command that we learn later.  You don’t have as many 

options for your To-Do Bar in Outlook 2013, but you may still view your Calendar, 

People (Contacts), and Tasks. I like using the Calendar and having my appointments 

display for the week or day that I click on in my To-Do Bar’s calendar. I can 

view my email messages and then navigate to certain dates using my To-Do 

Bar’s calendar. This helps me in quickly respond to email messages about 

availability. The appointments in the To-Do Bar have your category color 

displayed, too.  

 

Office 2013 
Feature 
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Using Color Categories is an excellent tool for organization; this is another feature 

introduced in Office 2007 that you should use in Office 2010/2013.  You should 

assign your contacts, calendar appointments and meetings, and e-mail messages to 

color categories. Categories allow you to assign a person to more than one type of 

group or item.  I use Categories to organize my contacts by type of business, type of 

service, type of account (good, bad, or prospect) and many other ways to help find 

and use contacts and other Outlook Items as a category group.  

 

1. Open a Contact and in the Contact Tab, click the Categories 

button in the Tags Group.  A picture of the Categories 

cascading menu appears at right.  I have added many of my 

own categories, as you can see.  You should and may assign 

a contact to multiple categories for tracking and grouping. 

 

2. To assign a Category simply click one or more of your color 

items. Assign yourself to several Categories. Your category name 

and color appear at the top of your contact.  I assign my contacts 

to many categories so I may use the contact in various categories 

for Mail merge with Word, to send an email based on a Category, 

and other important areas.  Here are my colorful categories.  
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Please get into the habit of using this important efficiency tool. You can create, edit, and 

delete category choices by clicking the All Categories button. Let’s create your own 

Category. 

 

1. Click the All Categories. . .  button 

and the menu at right appears – 

Color Categories.   

2. Click the New button and Add a 

New Category as I am 

accomplishing for Outlook.  Type 

your New Category Name, choose a 

color and assign a Shortcut key if 

you like.  

3. Click OK for Outlook to accept and 

use your new category. 

 

4. You can select a Category and Delete it or you may Rename a 

Category using the Rename button.  You may change your color and 

shortcut key from your Color Categories Pane, too.  Create many 

categories and assign your contacts as you create them to a 

category or two or three. . . 

 

5. Click OK to exit the Color Categories Pane. 

Click the Save and Close Button for your 

Contact or Calendar item you are using 

Categories. 

 

I customize my category list often in order to organize my 

contacts, appointments, and other items by a specific 

customer, type of account, business partner, or family 

member. You may always right click on an item, such as 

Calendar Appointment, Contact, Task, or as pictured at right 

an email message and assign a Category from the Shortcut 

Menu.  
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♫ If you import contacts or upgrade Outlook, not all of your categories may be in the list.  You 

will see the words – Not In Master Category List in your Color Categories Pane. You will want 

to add or delete these categories.  

 

When you initially begin using Outlook, you will have categories, such as Red Category, 

Blue Category and so on. When you start assigning Categories you can give the color 

category a name.  You can reuse colors for other categories. We’ll look at how we can 

view our emails, contacts, and calendar by category later.  
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If you need to create a reminder for an action to occur in relation to a contact, 

you may have your contact(s) selected and Click the Follow-up Flag button on 

the Home Tab.  The Follow-up Flag alerts you and reminds you of an action 

item that is to occur for a contact.   

 

Let’s create a Follow-up Flag for a contact that you created or use your contact 

information. 

 

1. With your contact open in the General Pane or with the 

contact selected in the main contact window, Click the 

Follow-up Flag button. 

2. The Follow-up  Flag cascading menu appears when you click 

the button – you may choose your date from this menu 

– I am choosing custom. 

 

The Flag for Follow-Up dialog box appears for you to select 

the type of Flag, such as an E-mail message or Call, and to set 

the Start Date, Due date, and date and time for the Reminder. 

 

1. The Flag to:  Drop Down box allows you to 

specify the type of follow-up action that is to 

occur – Select the type of Follow-up you wish 

for your contact.   

2. The Start and Due Dates drop down box will 

provide a calendar for you to choose a due date.   

3. Set your Reminder Date and Time. 

4. After completing the information, Click OK. 

5. Your contact has the Follow-Up Flag ind icator in the 

Main contact window and when you open the contact 

the follow-up 

information is at the top 
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of your form above the Categories  – these are pictured for you at 

right. 

 You can delete or complete the flag by right clicking the contact with the follow up flag 

and from the shortcut menu click Clear Flag or Complete Flag.  

 

Displayed at right is the shortcut menu you will receive 

when you right click on a contact with a follow up flag.   

 

On the Main Contact window, right click on 

the contact in which you placed the follow-

up flag. 

 

 Notice all of the actions you may perform through using 

the shortcut menu.  There are many shortcut menus and 

time saving devices in Outlook, such as right clicking on 

an Outlook contact to receive a shortcut menu to 

perform many actions on that contact.    

 

 A Hot Tip!  When you Right Click on a Contact in the Main Contact 
Screen the Short cut menu allows you to perform many actions, such 
as Create Meetings and Emails through the Create item. The Short cut 
menus allow you work with your Follow-up and Categories, too.  The 
Shortcut menu displayed above with the Follow-up section expanded. 
Outlook 2013’s short cut menu expands to include Copy and Move to 
with additional items.   

 

Once your Follow-up date and time arrive, your item will appear 

in red to alert you.  Outlook will remind you, too, based on your 

settings in your Follow-up pane. 

 

 

Once you clear the flag or complete 

it, the red disappears and a 

message appears as displayed at 

right.  Notice that Outlook documents not only when the Follow-up flag is due 
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but also when you completed the Follow-up item.   
 

An important tab in your E-mail message screen is the new Message Options Tab.  The 

Options tab and the Message Properties dialogue box that you receive when you click 

the More Options Dialogue 

box arrow  allow you to set 

your Importance, use voting 

buttons, request delivery and 

read receipts for your 

message, and other delivery 

options.  You may associate 

contacts that are not receiving 

this e-mail to your e-mail 

message and set your 

categories, too. Mail Format 

and Outlook Options 

dialogue boxes from the File 

Tab for your mail messages 

affected ALL of your 

messages, using the Options 

Tab and Pane allows you to 

set your options for a specific 

message.   

 

1. In your Mail Message, Click the Options Icon, 

2. Set a different theme for colors and fonts if you wish in the Themes 

group. 

3. If you wish to use or view the Bcc click that button – I am using the 

Show Bcc feature. 

4. Outlook allows you to use Voting buttons and other types of 

response for your emails, too. 
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5. Set other items that you may wish for e-mail, such as Delivery and 

Read Receipts, in the Tracking group. 

6. When you use the More Options Group buttons, Outlook activates 

the Message Properties dialogue box for you to set your Delivery 

options for replies, delivery date and time, as well as expiration date 

and time.  These options allow to set when a message is delivered or 

if the message expires Outlook can delete it for you or archive the 

message 

7. The bottom of the pane allows you to set your categories as we 

accomplished with contacts and to associate the email with a 

contact that is not receiving the email. 

8. After selecting your options, click Close in the message options 

pane.  
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Like the Home Tab in Word, Excel, and PowerPoint, Outlook’s object Home Tab 

provides common commands that allow you to create new items, view your items, and 

other features I will overview here. We will look at Email, Calendar, and Contacts’ 

Home Tabs.  Using your own Outlook folders and objects let’s review these important 

items in Outlook.  

A t  H o m e  w i t h  E m a i l  

Here are some of the important items that you should use for the Email’s Home Tab. 

So, open your Outlook at the Email object on the Navigation Pane. 

New Group – The New Group across the Outlook Application allows you to create 

new Emails, Appointment, Contacts, To-Dos, etc. within the Object, such as New Email.  

The New Items allows you to create items that are not part of this object, such as creating 

a New Appointment in the Email object.  I use this so much that I have placed this on my 

Quick Access Toolbar and My Custom Outlook Tab so I am never far away from 

creating anything new in Outlook.   

Delete and Respond – These two groups replace common icons in previous versions 

of Outlook. You can delete at will and use the good old Reply, Reply All, and Forward 

from this Group.  The More button in the group permits you to forward your message in a 

variety of ways – as an attachment or text message. 

Quick Steps – We covered this important group earlier. 

Tags Group – We have looked Categories previously; you may quickly mark 

an email as either read or unread by clicking the Read/Unread button and 

assign a follow-up using the Follow-up Flag.   

Find and Send/Receive – The last two Groups on the Home Tab are ones 

that I use early and often, particularly when I have many emails jamming my 

Inbox.  The Filter Email is a nice addition to Office 2010 and allows you to 

quickly review specific emails such as Unread, with a Follow-up Flag, or 

Important.  The More Filters option allows you to search on Keywords in an 
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Email message and even highlights the search for you! This is very useful with hundreds 

(or even thousands) of email to wade through.  

The Send/Receive forces a send/receive with a click or you may press the F9 key in lieu 

of click this button.  While you may set your Send/Receive settings in the Outlook 

options, at times, you will want to “force” a Send/Receive and this button does the trick. 

 

A t  H o m e  w i t h  C a l e n d a r  

I have used Outlook’s calendar for over 20 years and can recall meetings I held in June 

1998.  With each version of Outlook, the Calendar improves.  So open your Calendar 

and let’s look at some of the neat features, as we review the Home Tab for your 

Calendar. 

 

New and Go To – Like Email you may quickly set-up a New 

appointment or Meetings as well as other Outlook item in the New 

Group.  The Go To group offers a quick way to navigate back to your 

current date using the Today button or to view your Next 7 days in the 

weekly view.  I am glad that Outlook includes the Next 7 days Go To 

View; I have many clients request a weekly view when the week doesn’t 

begin on a Sunday or Monday and now we have this ability in 2010. 

When you are looking another date, navigating back to the current date is 

easy simply by clicking the Today button.  If you click the Dialogue box launcher or 

Press the CTRL + G keys Outlook activates the Go To Date Pane for you to enter or 

select a date to navigate.  I have entered my birthdate (yes, Outlook goes back that far!) 

and clicked ok.  After I notice the day I was born, I clicked the Today button to travel 

ahead quickly 50+ years to the current date.  

Outlook 2013 removes the Next 7 days button, so I added the button to my 

appointment’s Quick Access Toolbar which is displayed at right. You’ll have to 

Office 2013 
Feature 
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use the All Commands selection in your Customize Quick Access Toolbar menu to add this 

button that is not in the Ribbon.  
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Arrange – There are many views to explore in Outlook’s Calendar and the 

Arrange Group offers quick and easy ways to view your Calendar.  You should 

click each one of these items to view your calendar by day, week, and month. As 

pictured at right, the Month view allows you to select the level of detail to view 

in your Monthly View. Also, the Schedule View is new for Office 2010 and is 

particularly useful for looking at multiple calendars and the free/busy times in 

one view for various calendars. We will look at this more in the View Tab.   

Manage and Share Calendars – These Groups allow you to Manage other people’s 

calendar if they give you permission and you are using an Exchange Server for Outlook.  

You may open another Calendar (.pst) file from here, too. You can publish your Calendar 

to the web and you can email your Calendar.  Here’s how 

to Email a part of your Calendar.  

1. Click the Email Calendar button, Outlook 

opens your email ready to attach and put 

your calendar in the body of the email 

and Outlook opens the Send a Calendar 

via E-mail pane.  Select your date range 

or specify a custom range, decide the 

level detail you wish your recipient to 

vies and the working hours or entire 

day/night.  The Advance options allow 

you to show private appointments and to include attachments.  

The E-mail Layout offers a Daily Schedule or to List your Events.   

2. Click OK, after confirming your date range, click Continue and 

Outlook inserts your calendar dates as an attachment and in the 

body of your E-mail.    
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A t  H o m e  w i t h  C o n t a c t s  

The Contact Home Tab provides ways of managing your Contacts, creating new 

contacts, viewing your contacts, and using Outlook’s Communication tools with your 

contacts. 

Like with the other items in Outlook the Contact Home Tab includes the ability to Share 

your Contacts and use Tags, such as Categorize.   

New – The New Group allows you to create an individual contact or you may create a 

group of Contacts (AKA Personal Distribution List), and to create other new Outlook 

Items, such as email, appointment, task, etc.  

Communicate – The Communicate group permits you to select a 

contact (or contacts) and create an e-mail, meeting, task, or other 

items from this Group based on your select contact(s). 

Current View – As with other Outlook objects views are important 

and easy in Outlook 2010.  When you click the See More arrow your 

gallery expands for you to selected different views – my favorites are 

Address Cards, Business Cards, By Category, Phone, and views that 

I customize and save such as NPB and Greg’s View.  You should 

open your Contacts and preview each View. 

Actions and Share – The Actions Group allows you to quickly Move a contact to 

another folder and to active the Mail Merge Wizard to work with Word. The Share 

Groups offers a quick way to email your contact to another person through the Forward 

Contact command button and cascading menu.  
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Due to Outlook’s various object types the View Tab is important to see your information 

in a variety of ways and organization.  We will overview E-mail, Calendar, and Contacts 

and some of the important Views and functions. 

You should have an Email Folder open, such as Inbox, Sent Items, etc. 

and try each of these items below. 

E - M a i l  V i e w s  

Current View - The First Group, Current View, on the E-Mail views allows you to 

change your Current view using the Change View and View Settings button.  You can 

add fields, filters, and sorts to your current view and create your own view as I have with 

Greg’s View. However, the default view is usually fine for most people and you can 

quickly sort and filter your view using the Arrangement Group or Click column headers, 

such as Subject, Size or Categories to quickly and easily change your sort. 

Conversation – The Conversations View for E-mail organizes 

your email message by subject and the most current email is first and 

the previous emails list underneath the most current email.  This view 

is helpful for consolidating and organizing any length email 

exchange of replying and receiving emails about a common subject 

from several people. When you click the Show as Conversations box 

to check it, Outlook asks you which to folder to apply the view all 

folders or this 

folder.  I usually 

only want the 

current and active 

folder I’m working 
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in for this view.  I have displayed here my Conversations view of a Subject of Flyer.  

This assembled all  

emails with the subject Flyer for me.  The arrow circled above allows you to expand and 

to collapse your view so you may see the detail messages or not. The Conversation View 

Settings allow you to display messages from other folders that use the 

same Subject.  You may Expand the Conversations automatically, too; I 

usually like to use the arrow as described above to expand my conversation 

for a particular subject and email. 

Click the Show as Conversations again to uncheck it to turn off this view 

when you are finished. 

Arrangement – The Arrangement Group is an 

important Group for Email. This pane allows you to click 

and select various sorts and views. By default your emails 

are sorted and organized by date from the most recent.  

However, you will want to see your emails sorted and 

organized differently at times and this pane at right helps 

you accomplish sorting and viewing quickly and easily.   

With your email Inbox or other folder open you should try 

these different views and sorts to understand what each will accomplish.  I find the From, 

Size, Account (since I have four different email accounts that feed into 

Outlook), and Attachments.  

The Reverse Sort, Add Columns and Expand/Collapse changes your 

views, too. I have added columns such as From, Categories, and others. 

You can quickly Expand and Collapse your groups; however, you may 

find using the small arrows next to your Groups just as easy to expand/collapse your 

information.  The Reverse Sort is a button that I rarely use, because I sort by clicking the 

column header.  Clicking a column header such as Received, To, From, or Subject 

changes the Sort for you in Ascending Order and clicking the Column Header again 

changes to sort to descending.   

 

Navigation Pane – The Navigation Pane is integral in moving around in Outlook 

and activating your objects.  I always have my Favorites active, since I have so many 

folders, I like using the Favorites by having my often used Folders at the top of the 

Navigation Pane.  I use the Minimize arrow on the Navigation pane to Minimize my 
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Navigation Pane I do not use the cascading menu at right.  For Options I have all of my 

Outlook objects in my Pane, such as Journal, Notes, and Shortcuts.  I never turn off my 

Navigation Pane.  

Reading Pane – As old timer of 

Outlook I prefer my Reading Pane at 

the bottom of the screen and this 

increases my ability to perform sorting 

and other functions easier than having 

the pane at the right.  I am displaying 

my Reading Pane at right and have 

increased  the width of my inbox so the 

column headers appear for me to sort.  

My People pane is beneath the Reading 

Pane.   

The Options for the Reading Pane are important 

for you to set. For example, I have unchecked the 

Mark item as read when selection changes, 

because I will accidentally move from one 

message to another and not realize that I have 

moved and the message becomes unread.  

Therefore, I have changed my options to Mark 

items as read when viewed in the Reading Pane 

for 5 seconds – this provides enough time for me to realize I have the message selected 

and  to preview the message. I like the Single key reading using space bar because this 

scrolls through your message in the Reading Pane when you press the space bar and 

when you reach the end of the current message Outlook navigates to the next message as 

you press your space bar and continue  to scroll through your text and other messages. 
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C a l e n d a r  V i e w s  

Current View - Like E-mail, you may change your View in the Current View Group 

and like E-mail, you have the Navigation Pane, Reading Pane, To-Do Bar, and People 

Pane features here with similar options, so I will not review these items.  You can decide 

for each Outlook object if you want these panes visible or not.   We have previewed the 

Arrangement Group in the Home Tab, but we will concentrate on the New Feature of 

Grouping your Calendars and using the New Schedule View.   

The Change Views pane and gallery displays at right for you. Generally, I 

like my Calendar in a Calendar View such as Day, Month, or Week but 

there are times I like viewing my Calendar a table format such as By 

Category or List.  This pane makes it easy to change your view from a 

Calendar view to a table view.  You should look at List and if you use 

Categories by Category views.  When you change your View to a table 

view, your Arrangement Group changes with similarities of  E-mail to add 

columns, reverse sort, and so on.   

 

With your Calendar open change 

your Views and then look at your 

Calendar in all of the 

Arrangement Views such as Day, 

Week, and Month.   

 

Arrangement - When you click the 

Arrangement Dialogue Box launcher, 

Outlook opens your Calendar Options for 

you to set important items, such as your 

workweek and time, using more than one 

time zone, Adding Holidays, and setting 

your default color.  You should review 
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these options to decide which work best for you and your calendar. 

 

O u t l o o k  S c h e d u l e  V i e w  a n d  C a l e n d a r  

G r o u p i n g  

You can create a grouping of calendars for other people, resources, etc. and click a check 

box to display your individual and group calendars.  Outlook 

expands the view for Meetings into the Schedule view, so that now 

you can view multiple calendars in a more comprehensive and 

helpful view by dates and timeframes (you may change the 

timeframe in increments such as hourly, 30 minutes).  You may 

create a Group using the Home Tab, as displayed at right.  I am 

naming a Calendar Group Managers; after clicking OK Outlook 

takes me to the contacts I want to use for the Calendar. The Exchange Server, Delegates, 

and Permission may or may not allow this feature for you.  I created several calendars 

and use the Grouping feature for those calendars.  You can change a Calendar from one 

group to another by clicking and dragging.  As displayed below, you can see how nice 

using Schedule view is for 

these Calendars showing 

me the events for different 

Calendars at 7:00 PM on 

February 09, 2011.  Also, 

notice the different 

coloring of the calendars 

for organization and ease 

of viewing. The 

Navigation Pane makes it 

easy to check a calendar on 

to display or uncheck to 

hide the calendar or Group.  

This is a nice and neat new feature of Outlook 2010.   
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If you do not use the Schedule View, but prefer the Day, Week, or Month views, Outlook 

uses the Overlay Mode as displayed here fore you. With Multiple Calendars selected or 

using a Group, you may use the view displayed below.  Notice the arrows at the Tab for 

the Calendar you can click the arrow to remove this from the Overlay mode. You cannot 

use the Overlay Mode with Schedule View.  I like using both depending upon my needs 

of viewing multiple calendars as if they were one.   

Color – You may color your Calendar quickly and easily using the Calendar Color 

Button displayed here.   
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C o n t a c t  V i e w s  

Your Contact Views offer many ways of reviewing your contacts.  I have displayed my 

information in Business Cards.  Using the Current View Group, you may look at your 

information as Address Cards, create your own view, or look at your information in a 

table format using the Phone and List views.   

Arrangement – The Arrangement Group for Contacts will not activate until you view 

your information in a Table view, such as By Category, Phone, or List. From here you 

can sort by several ways and view your information differently and Add Columns, etc. 

With your Contacts in a view, look at these different views, especially List and Phone 

View.   

  



   

Time and Contact Management 

Using Outlook: Outlook Productivity 
Greg Creech 

 

iaap-hq.org  66 
 

Outlook provides simple View Shortcuts to turn on and off the To-Do Bar, Navigation 

Pane and other views.  The View Shortcuts appear on the Status Bar next to the Zoom 

Slider at the bottom right of your screen and the Calendar and Contact View Shortcuts 

are pictured below.  Click these in your various views to see the effects of Normal, 

Classic, Address Cards Only, and the other views available at a click. The Calendar 

Shortcuts appears at left and Contact Shortcuts at right with the Zoom Slider.  

 

Outlook 2013 has the Reading View and Normal View and that’s it for the Outlook 

objects. These quick views expand your Navigation Pane and other panes, such as the To-

Do Bar or the Reading view minimizes the Navigation Pane, and other panes for you. I 

particularly like using the Reading view when I am viewing Outlook items side-by-side 

using the Open In New Window feature 

that we will learn. 

 

As we have seen, Outlook has many different types of views in which to work with your 

Outlook objects. Mail and Tasks views are in a table format and Calendar and Contact views 

are in special views for seeing your information in calendar formats and contacts in business 

card, address card and other formats. Using a table view for Calendar and Contacts is popular. 

We will learn how to view our information using the Categories that we created earlier. 

 

I have used Categories in Outlook for many years and I have organized my business 

tremendously using Categories. In the Categories View, I can send emails, create meetings 

and appointments, and perform other tasks, such as a Mail Merge with Word. 

 

I’ll use my calendar and contacts for my Category viewing. 

 

Office 2013 
Feature 
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1. In the View Tab and the first group, click the Change View button 

for a gallery of views. Click the By Category button. 

2. Your view changes to a table view with column headings and 

your information in columns. Using the Expand/Collapse button 

on our Quick Access Toolbar or the button in the Ribbon and the 

View tab makes organizing your information easy. I collapse all 

of my Category groups and then I click the Expand arrow to view 

my details. Below I have expanded my Excel category to view 

where I’m teaching Excel and any item on my calendar using the 

Excel category. 

3. Using this view, I can quickly sort my information by clicking the 

column header or I can right click the column header 

for a more extensive menu that includes Sorting. The 

shortcut menu for my Start Column displays here.  

4. After using my Category view, I change back to my 

Calendar view using the Change View button.  

 

Like Calendar, I like using categories with my Contacts, too. The process is 

the same in view your information in a category view.  

 A Hot Tip: Using categories for your contacts allows you to assign one 

person to multiple categories and you may use a category to create a mail 

message or a meeting.  

1. In you contacts view, Click your View Tab and Change View and 

from the gallery 

click By Category.  

2. Like calendar, 

Outlook displays 
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your contacts in a table view with columns and column headers 

with which to sort and organize your information.  

3. If you click a category header and drag it to your Mail item, 

Outlook may create an email with the email addresses in the To 

field based on the category.  The message below appears 

informing that this could take some time to create. I click Yes 

and my new email with the addresses appears ready for me to 

compose and send. OR Outlook creates an email with the 

contacts’ information.  
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At times you will want to view two Outlook objects simultaneously. For example, I like 

viewing my Inbox and my Calendar side by side or my Inbox and my Sent Items side-by-

side. Using the Open in New Window command in the View tab allows you to open 

Outlook twice to view objects and folders side-by-side. I add the Open in New Window 

button to my Quick Access Toolbar and my custom tab in the Ribbon, so I don’t have to 

go to the View tab to use this command. 

Let’s use Open in New Window to view our Inbox and Calendar side-by-side. 

1. Be in your inbox and from the View tab click the Open in New 

Window button. 

2. Outlook opens your Inbox in a separate view. From this view, 

click your Calendar in the Navigation pane and Outlook 

displays your calendar in the window. 

3. Using the Windows snap feature position your Calendar on the 

right side of your screen and then move your Inbox by clicking 

and dragging the title bar to the left part of your screen. 

4. My Inbox and Calendar appear side-by-side below and both are 

in the Reading view mode. You may maximize the window in 

which you wish to work and Outlook keeps the other window 

open for you to toggle back and forth if you like. 
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Au t o C o r re c t  

Using AutoCorrect features in the Office Suite can be one of the most productive tools in 

the applications and it can be one of the most frustrating tools in the applications.  

Although clients learn this feature and trainers/consultants try to emphasize this 

important feature, it still goes underutilized.  Knowing that AutoCorrect is where the 

Office suite changes the word abbout to about and that AutoCorrect is where you turn off 

some annoying self-correcting items, such as capitalizing the first letter of a sentence.  I 

have a client that doesn’t use capital letters in her name, I have a customer whose name 

begins with two capital letters, and I may have a customer named Abbout – AutoCorrect 

could drive me crazier than I am, if I didn’t know how to change or stop these 

automatically altered items.  You can 

always activate the AutoCorrect features 

through the File Tab, clicking the Options 

button at the bottom of the pane, and from 

the Options screen and the Email item and 

the  item, and finally clicking the Spelling 

and AutoCorrect button as displayed at right.  This feature spans the 

Office Suite in one form or another.  When you use an AutoCorrect 

feature or item a small, blue rectangle will appear under the 

AutoCorrect word or item, clicking the little, blue bar will activate the 

AutoCorrect Options icon (it has a lightning bolt).  One of the most 

annoying items for the Legal Profession is AutoCorrect’s 

using the (c) to change to the copyright symbol ©.  I instruct 

legal personnel to change the AutoCorrect feature to use 

dashes or another symbol to surround the c.  Displayed at 

right is the  AutoCorrect Options.  This is a great utility to be 

familiar with and to use often.  Displayed at right is the full 

AutoCorrect Options menu that activates  through the Mail 

Options or from the AutoCorrect box’s Control AutoCorrect 

Options.  

 Notice this happy face – AutoCorrect can enter this for 

you by typing a colon : and a closing parenthesis ) or  the 
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frowny face (this is what I use for the Important Gotcha’s in this book) is the colon : and 

opening parenthesis (.  Try it, you’ll like it.  

Here are some of the important reasons to use AutoCorrect: 

 Automatically capitalize acronyms, 

 Correctly spell words that you typically misspell, 

 Automatically types your name, address, etc with a “code” or keyboard shortcut, 

 Automatically enters entire paragraphs, letters, and disclaimers with a “code” or 

keyboard shortcut, 

 Insert your favorite symbols and characters with a “code” or keyboard shortcut. 

 An Important Gotcha!   If you use the “Stop Automatically Correcting” 

item on the AutoCorrect Options Icon Shortcut menu, it will DELETE 

YOUR AutoCorrect ENTRY.  Word will not only stop automatically 

correcting for this incident of AutoCorrect but also for all future items; you 

will have to add the AutoCorrect Entry, again for it to be available.  The 

Change back to option will facilitate most of your AutoCorrect nuisances.  

Anytime AutoCorrect is used by Word a blue bar underlines the item waiting 

for you to click it to get the AutoCorrect icon.      

Let’s learn the important features of AutoCorrect 

1. Open a new email type your name and then 

(c) and the Copyright symbol should appear 

or type abbout and Outlook should correct it 

to about. 

2. Return to the item, and click the little blue bar 

for the AutoCorrect Options 

3. Change it back to the original input of (c) or 

“abbout” – this is pictured at right.  

4. Return back and click the Control 

AutoCorrect Options to activate the menu 

below.  Notice the options that you can have 

AutoCorrect perform for you, such as 

Capitalize first letter of sentences, if you 

uncheck this it will not automatically correct 

for you.  Notice the area where you can edit 

or input new AutoCorrect items.  
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5. For fun and productivity, type your initials in the Replace box 

 If your initials spell a word, type your first two initials and 

then the number 1 like this, ca1.  Then type your full name 

in the With  Box, My entry is displayed above. 

6. Click the Add button. 

7. Click OK.   

8. Back in your document, Type your initials, press your space 

bar or press enter.  Watch as Outlook types your name.  Great! 
 

This exercise will demonstrate how you can have Outlook type an entire email for you.  The 

limit on Non-formatted AutoCorrect entries is 255; I’m unsure of the limit in the formatted 

AutoCorrect entry, but it is a lot as you will see. 

1. Open an email with text that you want to use as an AutoCorrect 

entry.  

2. Press the CTRL + A keys to select all of 

the text in the email. 

3. Navigate to your AutoCorrect Options 

through Outlook Options. 

4. Notice Outlook has your selected text in 

the With box as Formatted text. 

5. In the Replace: box enter your 

keystrokes, I have entered msg1.  

6. Click Add and Click Ok. 

7. Open a new email and type your 

keystrokes, such as msg1. 

8. Wow! That’s what I call Word 

Processing. 
 

 Hot Tips on AutoCorrect: 
 Not all AutoCorrect entries carry across the entire Office Suite. If 

you want to use the same AutoCorrect entry in Word, 
PowerPoint, etc. you may need to create the AutoCorrect entry in 
those applications.  

 You should add the AutoCorrect Options button to your Mail 
Quick Access Toolbar and/or on your own customized tab to get 
to the AutoCorrect panes without clicking so much.   
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The copyright © AutoCorrect  option we entered earlier is a symbol.  AutoCorrect has other 

symbols for trademark ™ (type (tm) to enter this for you), registered trademark ®, (type (r) 

for this).  Also, I showed you the smiley and frowny faces and the keystrokes – these are a 

type of symbol, too.  Symbols are a type of font and include other fonts like Webdings, 

Wingdings (displayed at right), and other special fonts.  While these may not look like fonts, 

they are.  You may format them, as with any font, such as size, color, and other formatting.  

Let’s create our own AutoCorrect symbols, as I have accomplished with this book for the 

notes  and the jalapeño pepper .  Let’s accomplish this together following the steps in the 

next section. 

Here’s some important notes on Symbols and AutoCorrect 

 The Symbol dialogue box activates through using the Insert Tab on the 

Ribbon and selecting Symbol and clicking More symbols as displayed at 

right.  

 In Word, you may activate this menu through the Home Tab item and 

then Bullets and Define New Bullets as we accomplished earlier. 

 Using symbols with AutoCorrect is very popular for engineers, 

accountants, linguists etc to add items such as degree symbols, foreign currencies, 

and other language’s special characters. 

Let’s use the symbol dialogue box and create an AutoCorrect entry for it. Outlook allows you 

to insert a symbol AND go to AutoCorrect or assign a keystroke for your symbol. 

 

1. In a blank email, click the Insert Tab and the Symbol button.  

Notice the predefined symbols in your 

gallery that you may use.  

2. Click More Symbols. . . 

3. The Symbol Dialogue box appears. 

4. Choose the font you wish to work with 

(Webdings and Wingdings are popular 

symbol fonts, as I related earleir). 

5. Next select a symbol by clicking it.  



   

Time and Contact Management 

Using Outlook: Outlook Productivity 
Greg Creech 

 

iaap-hq.org  74 
 

6. Click the AutoCorrect button at the bottom of your pane. 

7. The AutoCorrect dialogue box opens with your symbol in the 

With section. 

8. Next type your keyboard strokes for this symbol in the Replace 

box – I have typed (w) for my Microsoft 

Windows symbol. 

9. Click Add 

10. Next click OK. 

11. You return to the symbol dialogue box.  

Next we’ll give this another keyboard 

shortcut.   CARE should be used in 

assigning keyboard shortcuts because 

many keyboard shortcuts are already 

assigned in the Office applications – you 

don’t want to overwrite important 

shortcuts like CTRL + C which is the 

shortcut for copy.  I’m not using a 

Shortcut Key for my entry. 

12. After adding your symbol to AutoCorrect 

in Outlook try it out on a new email. 
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P r i n t i n g  i n  O u t l o o k  

Like the other Office Applications, Outlook uses the New Print pane in the File Tab. I 

will use Calendar and Contacts for these examples of Printing in Outlook and using the 

new Print Pane. 

With your calendar open, press the CTRL + P keys or Click the File Tab 

and then Click the Print item to view your Calendar. I am viewing my 

Calendar in Monthly Style – click each one of these options to view 

your Calendar in the different styles. You may click in your Calendar in 

the Print Preview Pane to Zoom and you may use the buttons in the 

lower right corner of the screen to change your viewing area, too.  I 

have circled the view buttons at the bottom of the screen for you to try 

different views, such as Actual Size or One Page. 
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An important button for you to customize your Printing and Page Layout is the Print 

Options button as circled at right for you.  This 

Print dialogue box is important for these 

reasons: 

 Set your Number of Copies, 

 Choose a different Printer, 

 Set your Print Page Range, 

 And VERY important – Choosing your 

Date Print Range at the bottom of the 

pane. 

I have my own Print Style for Tri-fold printing 

that I am setting my date range and other items.  

The Page Setup button, also circled, allows you 

to create your Format (Displayed Below), 

Header/Footer, and type of paper, etc. 

The Define Styles allows you to create your printing 

style as I have accomplished with my Tri Fold Style. After 

making your changes Clicking Preview returns 

you to the File Tab.  
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Like Calendar, Contact printing has plenty of various ways of printing your contact 

information from card styles to phone list as I have displayed here. You can create your 

own style and change your Header/Footer, paper and other items using your Print 

Options, Page Setup, and Define Styles button as we accomplished with the Calendar. 

Open your Contact folder and Press CTRL + P or use the Print item in the File Tab to 

view your Contacts in the various styles to print. 
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O r g a n i z e  a n d  Au t o m a t i c  

Fo r m a t t i n g :   

G o n e  b u t  Not  Fo r g ot t e n  

Outlook 2010/2013 does not have two popular previous features of Outlook – Organize 

and Automatic Formatting.  Outlook users enjoyed using these features to color code 

messages based upon criteria, such as who sent a message, account used to send a 

message, items in the subject, and the list goes on.  People liked to changed Unread 

Messages that are bold to include a color to give another indication that this was a New, 

Unread Message.  Outlook 2010/2013 uses Conditional Formatting under the View Tab 

and View Settings.  Here is an overview of using the replacement 

for Organize and Automatic Formatting; I am setting a color for 

messages I receive based on the account the message is sent – I have 

five email accounts and color code each one. 

1. You should have your Email and Inbox in view.  

2. Click the View Tab and Click the View Settings 

Button. 

3. The Advance View Settings Manager Pane 

opens. 

4. Click Conditional Formatting and the Conditional 

Formatting Pane opens.  There are several formats 

that Outlook uses by default, such as your unread 

messages being bold.  With  my Unread messages 

selected, I clicked the Font button to change my 

formatting so my unread messages will use the 

color red and include the bold.  My panes are 

displayed at right. 

5. I have added new Conditional Formatting that once 

I read a message the message unbolds but changes 

color based on the account that I received the 

message.  For example, when I receive message to 
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my fsdf.com account the message in in blue and when I receive 

messages from greg@gregcreech.com and read them 

the message is in purple, etc.  I created the new 

Conditional Formatting by clicking the Add button at 

the Conditional Formatting pane.  I gave the action a 

name, changed my font to purple, and then clicked the 

condition button and from the filter pane entered the 

criteria for the formatting. I clicked OK several times 

and any messages from this account the font turned 

purple. 

 

I know this was easier in previous versions of Outlook and 

perhaps Organize will be back in Outlook 2020! 

 

You may set all types of formatting based on who the message is from, 

accounts, and many choices. 
  

mailto:greg@gregcreech.com
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L o o k O u t !  T h e  Ta s k  M a s t e r  
 

Tasks are a good way to track your progress and document your projects as you are working 

on them.  Tasks have very similar buttons and interface much like the other objects we have 

studied and should be familiar to you.  You can create all kinds of tasks and assign them to 

others and track the progress of the task. 

 

Using the Options button in the File Tab and selecting the Tasks object provides the menu 

below  for your colors and other options. 

  

 

From here you may change 

your colors, set your reminder 

time, and decide your 

workweek hours. 
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Clicking the Task icon on your Outlook Navigation Pane’s window activates your main 

Task Pane window in a Table format with column headers.  To begin a new task, you may 

click your new icon and from the drop down list select New Task.   

 

In your Navigation Pane, Click your Task Group.  Your To-Do List or 

Task list appears; I am in the Detailed List View and my list is sorted by 

Due Date from Latest to Earliest. 

 

The Ribbon and Home Tab that activate have the same functions as our other Outlook objects.  

Just as we have studied in E-mail, you may change these columns by right clicking a column 

and choosing the shortcut items you wish.  I have my Outlook Updates selected.  
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Click the New Task button in your Home Tab’s Task Window. 

A sample task with the Task displaying is here.  Like other objects, such as appointments and 

contacts, I am associating Categories with my Task and providing Start Date, Due Date, and 

Reminders.  I add attachments and other items as I progress to my completion date. 

T a s k  T a b  

D e t a i l s  V i e w  

The Details button on the Show Group for a task displays the completion date, Total 

and Actual work and can track your mileage and billing information.  

 

With your New Task Form/Pane, Enter information for a task.  The only 

field you have to type in are the Subject field. Most of the fields contain 

convenient drop down listing boxes for you to select your entry.  The 

date fields, the priority, status, and % Complete fields are populated 

for you with default values.  You may want to change them to fit your 

needs.   

 

  Be careful with High Priorities, like email, – you don’t want everything you do to be a 

high or Important priority, especially if you assign the task to others.    

 

As with other objects, assigning a category or categories will hel, you organize your tasks. 
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After entering information for your task, Click the Save and Close icon. 

 

You return to your Task or To-Do list. 

 

As you work on your task or project, you will want to update your 

progress.  To open a task for editing and updating, you may double 

click the task in your Task Window or your To-do List. Also, you 

may right click your task and choose from several options.  When 

right clicking a task the menu at right displays for you to Copy, Print, 

Mark Complete, or Assign task as well as other quick options for you. 

You may set your Follow-up and Categories for the shortcut menu, 

too. 

 

1. In your task window, double-click the Task icon for your task and 

open it. 

2. Change your status and % Complete.  

3. Click Save and Close. 

 Hot Tip! Outlook considers Follow-ups as To-Do Items and appear in 

your Tasks as To-Dos, so you are never far away from your follow-ups and 

To-Dos.   
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Task assignment is very similar to Meeting Request.  As you make or after you have made a 

task, you may assign the task to others.  The individuals have the right to Accept, Decline, or 

Tentatively accept your task.  They will receive an e-mail and may choose to accept or decline 

your task.  Outlook will send you an email with their comments and approval or disapproval 

as the case may be.   I don’t assign tasks in this manner without first phoning or talking 

to the person.  Receiving a task e-mail without discussing the task with the assignee like this 

is rude.   

Let’s assign a task and examine Outlook’s process and screens for Assigning Tasks. 

1. Create a Task or Edit an Existing Task – my sample task for 

Outlook displays above. 

2. On your Task Tab and the Manage Task Group you will see the 

Assign Task button. 

Notice the buttons on the Manage Task group – these buttons allow you to send a status 

report if you own the task and Mark the task as Complete when the you accomplish the 

task.  

1. Click the Assign Task Icon.  Outlook adds the To:  email field to 

your task and Check boxes for you to Keep an updated copy of 

the task on your task list 

so as the assignee makes 

changes and updates to 

the task you will be 

notified.  Once the task is 

completed you will receive 

as status report alerting 

you to the completion and 
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when the task was completed.  Outlook add the Cancel 

Assignment icon to your toolbar.  Notice that you may use the 

Insert File button as I have accomplished above and you may 

make this a recurring task like we achieved in Recurring 

appointments in our Calendar. 

After you send the e-mail you will not have control over your task.  You loose control because 

you are no longer the owner of the task.  When the recipient accepts the task they are the 

owner and send you updates and progress reports.  If they decline your task, you become the 

owner again and control your task (but alas you’ll have to go search for others to assign your 

task or just do the task yourself).  Assigning tasks, like Meetings, work best in a shared server 

environment.  Outlook and the assignee can send status reports and updates to you using the 

task view and form. 

 

2. After you finish your task form and assignment, Click the Send 

button.  Since you are no longer the owner of the task, Outlook 

will alert you that task will turn off your reminder. Your task icon 

will change on your Task Main view. 

 

The recipient will receive an email to Accept or Decline the task. 

After I accept the task, I own the task and can provide status reports and updates, until the task 

is complete. You may right click on the email message and Accept or Decline the task from 

the shortcut menu, too.   Outlook will track your task and when complete will notify the 

owner and the assignee will lose control of the task once it is complete – ownership of the task 

reverts to the original owner/creator of the task and the assignment. 
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L o o k O u t !   T h e  O u t l o o k  

J o u r n a l  

Outlook 2013 omits the Journal from the Navigation Pane and places the Journal in the 

Folders View as a Folder. Using the Folders view, you will see Journal in your list. 

 

 

You can track many types of items using Outlook and the Journal provides ways of tracking 

information not covered in Calendar, Mail, Tasks, or Contacts.  
 

Let’s create a Phone Call Journal entry. 

1. Using 2010 your Journal can be a 

button on your Navigation pane 

as displayed at right witht eh 

Navigation Pane Options. Using 

2013 you will need to activate 

your Folders view and you will see 

Journal in your Folder list to open the Journal. 

2. With your Journal 

open, Click your 

Journal entry.  

3. Ensure the Entry 

type is Phone Call. 

4. Click the Start 

Timer button on 

your Journal Entry 

Tab and the clock 

begins timing your 

call and will 

update the 

duration box for 

you. Also, assign 

categories to your call.  This is helpful in retrieving your phone 

call.   

Office 2013 
Feature 
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5. As the call progresses, you may enter notes or other items to 

document the phone call.  

6. After the call completes, click the Save and Close button.  A 

completed screen appears below for a conference call.  

 You can create many types of Entries.  As we accomplished above, I have selected Phone call 

and Outlook has timed it for me.  After you select your options and completed your Journal 

entry, Click Save and Close. You can view your journal entries using the Journal button on 

your Navigation pane or in Outlook 2013 the Folders View and 

the Journal Folder. 

I can open the details of the Conference Call by double clicking the 

Client Conference Call icon and the Journal entry screen opens.  

Also, notice the View Tab;  you can view your Journal in various 

ways using the Change View button and gallery.     

 A Hot Tip! If you use the Journal to view your 
Conference call, you can click the Phone Call entry 
and drag it to your Mail button on the Navigation Pane.  Outlook 
creates a message with ALL of the information including date, time, 
duration of the call and your notes in the body of your e-mail message.  
You simply address the e-mail message to the recipients and send the 
message. My email message with my conference call displays below.  
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